Autodesk®
Revit® 2017 Architecture Certification Exam Study Guide
Certified User and Certified Professional

ELISE MOSS
Autodesk Certified Instructor

SDC PUBLICATIONS
Better Textbooks. Lower Prices.
www.SDCpublications.com
Visit the following websites to learn more about this book:
This lesson addresses the following certification exam questions:

- Building Information Modeling
- User Interface
- Building Elements
- Revit Projects

There will be at least one question on the certification exam regarding Building Information Modeling. You will be expected to understand what BIM means and how it works. Autodesk is extremely proud that Revit is BIM software.

BIM means that Revit uses intelligent objects to create and manage a building model. In AutoCAD, you draw a set of lines to symbolize a door. In Revit, you place a door object which has parameters embedded in the object. These parameters contain data concerning the door: everything from the material, cost, and size to function and manufacturer information. This information can be leveraged to be used in schedules and in Excel spreadsheets. You can create an unlimited number of views for your building model and they all reside in a single file.

Revit boasts “bidirectional associativity,” which means that if you make a change in one view, all related views also update.

Revit has parametric relationships within the model. For example, floors are constrained to walls, so if a wall is shifted in any direction, the floor will automatically update.

When you first launch Revit, a startup window named Recent Files is displayed.
You will be expected to identify the different areas of the Revit User Interface in the exam.

For example, you may have a question asking you to indicate where the View Control Bar is located.
Exercise 1-1
Quick Access Toolbar

Drawing Name: (none, start from scratch)
Estimated Time to Completion: 10 Minutes

Scope
Learn how to add and remove tools from the Quick Access Toolbar.

Solution

1. Select the Architectural Template under Projects to start a new project.

2. Select the drop-down arrow on the Quick Access toolbar.
   Enable New.
   Disable Synchronize with Central.
   Disable Thin Lines.

The Quick Access toolbar updates with the new settings.
3. Place your mouse over the Wall tool on the Architecture ribbon. Right click and select **Add to Quick Access Toolbar**.

*Note:* The Wall tool is grayed out unless you are in a plan view.

The Wall tool is added to the Quick Access toolbar (QAT).

4. Select the **Wall** tool on the QAT and place a wall in the drawing area. To place the wall, just select two points like you are drawing a line. Then press ESC to release the command. Select the Wall and note that the ribbon changes to Modify mode.

5. Activate the **Modify** ribbon. Right click on the **Move** tool. Select **Add to Quick Access Toolbar**.

The Quick Access toolbar now displays the Move tool.

6. Left click anywhere in the drawing area. This releases the wall from selection.
7. Right click on the **Wall** tool on the Quick Access Toolbar. Select **Remove from Quick Access Ribbon**.

8. The Wall tool is removed.

9. Close the project by pressing **Ctrl+W**. When prompted if you want to save, press **No**.

---

**Tips & Tricks**

The Quick Access toolbar behaves like the ribbon as some tools may become disabled depending on the mode you are in.

Building Elements are used to create a building design. There are five classes of building elements: host, component, datum, annotation, and view. Building elements fall into three categories: Model, View, and Annotation. To pass the User exam, users need to identify which category a building element falls in.

Each element falls into a category, such as wall, column, door, window, furniture, etc. Each category contains different families. Each family can have more than one type. The type is usually determined by the size or parameters assigned to that family.

These are very difficult concepts for many students, especially if they have been used to dealing with lines, circles, and arcs.
Revit elements are separated into three different types of elements: Model, Datum and View-specific. Users are expected to know if an element is model, datum or view-specific.

Model elements are broken down into categories. A category might be a wall, window, door, or floor. If you look in the Project Browser, you will see a category called Families. If you expand the category, you will see the families for each category in the current project. Each family may contain multiple types.

Every Revit file is considered a Project. A Revit project consists of the Project Environment, components, and views. The Project Environment is managed in the Project Browser.
Exercise 1-2
Exploring the User Interface

Drawing Name: c_user interface.rvt
Estimated Time to Completion: 5 Minutes

Scope
Review the user interface to prepare for the exam.

Solution

1. The file will open in a 3D view. Note that there is a ViewCube in the upper left corner.

2. Open the Level 1 Floor Plan view.

   Double left click on Level 1 listed in the Project Browser.

   The ViewCube is only visible in 3D views. This is a possible question on the exam.

   Note that the ViewCube is no longer visible and has been replaced with the Navigation Bar.
Exercise 1-3
Recover and Use Backup Files

Drawing Name: new
Estimated Time to Completion: 15 Minutes

Scope
Recover and Use Backup Files

Solution

1. Close any open projects.
   Go to the Application Menu and select Close or press Ctrl+W on the keyboard.
2. Select **Architectural Template** under Projects.  
*This starts a new project using the Architectural template.*

3. Go to **File** → **Save As** → **Project**.

4. Select the **Options** button next to the file name.

5. Set the **Maximum backups**: to **5**.

   *Some students prefer not to save any backups so that their flash drive doesn’t fill up. Those students set the number of backups to 0.*

   *Notice that the number of backups is unique to each project. This might be a question on the exam.*

   Press **OK**.

6. Save as **ex1-3.rvt**.
7. Draw four walls.

8. Press Save.

9. Add two more walls. Add a door.

10. Press Save.

11. Add one wall. Add one door.

12. Press Save.
13. Add two windows.

14. Press **Save**.

15. Select **Open**.

16. Note that you have several versions of ex1-3. The .0000x indicates the backup number.

17. Open ex1-3.0001.rvt. This is the first save you did.

18. Note the file name at the top of the screen. Close all files without saving.
Exercise 1-4
Design Options

Drawing Name: i_Design_Options
Estimated Time to Completion: 90 Minutes

Scope
Use of Design Options

Solution

1. Activate the Manage ribbon. Select Design Options under the Design Options panel.

2. Select New under Option Set. Select New a second time.

3. There should be two Option Sets displayed in the left panel. Each Option set represents a design choice group. The Option set can have as many options as needed. The more options, the larger your file size will become.
4. Highlight the **Option Set 1**. Select the **New** button under Option. Note that Option Set 1 now has two sub-options.

![Diagram of Option Set 1]

5. Highlight the **Option Set 2**. Select the **New** button under Option. Note that Option Set 2 now has two sub-options.

![Diagram of Option Set 2]

6. Highlight **Option Set 1**. Select **Rename**.

7. Rename Option Set 1 **South Entry Door Options**. Press **OK**.

- Option Set 1
  - Option 1 (primary)
  - Option 2

- Option Set 2
  - Option 1 (primary)
  - Option 2
8. **Highlight Option 1 (primary)** under the South Entry Door Options. Select **Rename**.

9. **Rename to Dbl Glass Door - No Trim.** Press **OK**.

10. **Highlight** **Option 2** under the South Entry Door Options. **Select Rename**.

11. **Rename to Dbl Glass Door with Sidelights.** Press **OK**.
   Select Rename.

    Press OK.

14. Highlight Option 1 (primary) under the Office Layout Design Options.
    Select Rename.

15. Rename to Indented Walls.
    Press OK.

    Select Rename.

17. Rename Option 2 Flush Walls.
    Press OK.

You should have two Option Sets.
Each Option Set should have two options.

An Option Set can have as many options as you like, but the more option sets and options, the larger your file size and the more difficult it becomes to manage.

19. Note in the bottom of the window, you can select which Option set you want active.

20. **Using Duplicate View→Duplicate**, create four copies of the Level 1 view.

   Rename the duplicate views:
   - Level 1 - Office Layout Indented Walls
   - Level 1 - Office Layout Flush Walls
   - Level 1 - South Entry Dbl Glass Door – No Trim
   - Level 1 - South Entry Dbl Glass Door with Sidelights

   To rename, highlight the level name and press F2.

21. Using Duplicate View→Duplicate, create two copies of the South Elevation view.

   Rename the duplicate views:
   - South Entry Dbl Glass Door – No Trim
   - South Entry Dbl Glass Door with Sidelights

   Activate Level 1 - South Entry Dbl Glass Door – No Trim.

22. In the Properties pane:

   Select Edit for Visibility/Graphics Overrides.

23. Select the Design Options tab.

24. Set South Entry Door Options to Dbl Glass Door - No Trim (primary).

25. Press OK.

26. Set the Design Option to Dbl Glass Door - No Trim (primary).

27. Uncheck Active Only.
28. Select the south horizontal wall.

29. Activate the Manage ribbon. Under Design Options, select Add to Set. The selected wall is added to the Dbl Glass Door - No Trim (primary) set. We need to add the wall to the set so we can place a door. Remember doors are wall-hosted.

30. Activate the Architecture ribbon. Select the Door tool from the Build panel.

31. Set the Door type to Dbl-Glass 1: 68" x 84".

32. Place the door as shown.

33. Activate Level 1 - South Entry Dbl Glass Door with Sidelights.

34. In the Properties pane: Select Edit Visibility/Graphics Overrides.
35. Activate the **Design Options** tab.  

<table>
<thead>
<tr>
<th>Design Option Set</th>
<th>Design Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>South Entry Door Options</td>
<td>Dbl Glass Door with Sidelights</td>
</tr>
<tr>
<td>Office Layout Design Options</td>
<td>&lt;Automatic&gt;</td>
</tr>
</tbody>
</table>

Set **Dbl Glass Door with Sidelights** on South Entry Door Options. Press OK.

36. Set the Design Option to **Dbl Glass Door with Sidelights**.

37. Activate the **Architecture** ribbon.  

Select the **Door** tool from the Build panel.

38. Place a **Double-Raised Panel with Sidelights: 68" x 80"** door as shown.

39. Activate the **South Entry Dbl Glass Door – No Trim** elevation.

40. In the Properties pane:  

Select **Edit** Visibilities/Graphics Overrides.

41. Activate the **Design Options** tab.  

<table>
<thead>
<tr>
<th>Design Option Set</th>
<th>Design Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>South Entry Door Options</td>
<td>Dbl Glass Door - No Trim (primary)</td>
</tr>
<tr>
<td>Office Layout Design Options</td>
<td>&lt;Automatic&gt;</td>
</tr>
</tbody>
</table>

Set **Dbl Glass Door - No Trim** on South Entry Door Options. Press OK.

42. Activate the **South Entry Dbl Glass Door with Sidelights** elevation.

43. In the Properties pane:  

Select **Edit** Visibilities/Graphics Overrides.

44. Activate the **Design Options** tab.  

Set **Dbl Glass Door with Sidelights** on South Entry Door Options.
45. **Activate the Sheet named South Entry Door Options.**

46. Drag and drop the two South Entry Option elevation views on the sheet.

47. **Switch to 3D view.**

48. Use **Duplicate View→Duplicate** to create two new 3D views.

50. **Activate 3D - South Entry Dbl Glass Door - No Trim.**

51. **Activate the Design Options tab.**

52. **Activate 3D - South Entry Dbl Glass Door with Sidelights.**

---

### Design Option Set

<table>
<thead>
<tr>
<th>Design Option Set</th>
<th>Design Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>South Entry Door Options</td>
<td>Dbl Glass Door with Sidelights</td>
</tr>
<tr>
<td>Office Layout Design Options</td>
<td>&lt;Automatic&gt;</td>
</tr>
</tbody>
</table>

Press OK.
53. In the Properties pane: Select **Edit Visibilities/Graphics Overrides**.

54. Activate the **Design Options** tab. Set **Dbl Glass Door with Sidelights** on South Entry Door Options. Press **OK**.

55. Activate the Sheet named **South Entry Door Options**.

56. Drag and drop the 3D views onto the sheet.

57. Activate Level 1 - **Office Layout Indented Walls**.

58. In the Properties pane: Select **Edit for Visibility/Graphics Overrides**.

59. Select the **Design Options** tab.

60. Set Office Layout Design Options to **Indented Walls (primary)**. Press **OK**.

61. Set the Design Option to **Indented Walls (primary)**.
62. Select the Wall tool from the Architecture ribbon. Select the Basic Wall: Interior - 5" Partition (2-hr).

63. Place the two walls indicated. The vertical wall is placed at the midpoint of the small horizontal wall to the south. The horizontal wall is aligned with the wall indicated by the dashed line.

64. Activate the Architecture ribbon. Select the Door tool from the Build panel.

65. Place a Sgl Flush 36" x 80" door as shown.


68. Select the Design Options tab.

69. Set Office Layout Design Options to Flush Walls. Press OK.

70. Set the Design Option to Flush Walls.

71. Uncheck Active Only.
72. Activate the Architecture ribbon. Select the Wall tool from the Build panel.

73. On the Properties pane: Select the Basic Wall: Interior - 5” Partition (2 hr) wall type.

74. Add the wall shown. Note that the walls and door added for the Indented Walls option are not displayed.

75. Activate the Architecture ribbon. Select the Door tool from the Build panel.

76. Place a Sgl Flush 36” x 84” door as shown.

77. Activate the Manage ribbon. Select Design Options on the Design Options panel.

78. Select Finish Editing. Close the dialog.
79. Change the Design Option to **Main Model**.

80. Note that if you hover your mouse over the element, it will display which Option set it belongs to. _This only works if Active Only or Exclude Options is disabled._

81. Activate the Sheet named **Office Layout Options**.

82. Drag and drop the two Office Layout options onto the sheet.

83. Activate the Manage ribbon. Select **Design Options**.

84. _Let's assume that the client decided they prefer the flush walls option._

   Highlight the **Flush Walls** option.

85. Select **Make Primary**.
86. Note that (primary) is now next to Flush Walls.

If you see an error message, you can click to ignore it.

Highlight the **Office Layout Design Options**.
Select **Accept Primary**.

87. Deleting an Option Set causes all of its Secondary Options and associated elements to be deleted also. Are you sure you want to delete this Option Set?

Press **Yes**.

The view used with the design option can also be deleted.
Press **Delete**.

88. Now only the design options for the doors remain.
Close the Design Options dialog.

89. Close without saving.
Exercise 1-5
Phases

Drawing Name: c_phasing.rvt
Estimated Time to Completion: 75 Minutes

Scope
Properties
Filter
Phases
Rename View
Copy View
Graphic Settings for Phases

Solution

1. Select the Open tool.

2. Locate the c_phasing.rvt file. Select Open.

3. Activate Level 1 under Floor Plans.

4. Select the wall indicated. It should highlight.
5. Scroll down to the Phasing category in the Properties panel on the upper left.

6. This wall was created in the New Construction Phase. Note that it is not set to be demolished.

7. Right click and press **Cancel** to deselect the wall.

8. Go to the **Manage** ribbon. Select **Phasing→Phases**.

9. Rename Existing to **As-Built**.

10. Rename New Construction to **2000 Remodel**.

11. Highlight the **2000 Remodel**. Select **After**.

12. Name the new phase **2010 Remodel**.
13. Select the **Graphic Overrides** tab.

14. Note that in the Lines column for the Existing Phase, the line color is set to gray.

15. Highlight **Existing**. Click in the **Lines** column and the Line Graphics dialog will display.

Projection/Surface is what is displayed in the floor plan views. 
Cut is the display for elevation or section views. 
Override indicates you have changed the display from the default settings.

16. Set the Color to **Green** for the Existing phase by selecting the color button. Press **OK**.
Set the Color to **Blue** for the Demolished phase.
Set the Color to **Magenta** for the New phase.
Change the colors for both Projection/Surface and Cut.

<table>
<thead>
<tr>
<th>Phase Status</th>
<th>Projection/Surface</th>
<th>Cut</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Lines</td>
<td>Patterns</td>
</tr>
<tr>
<td>Existing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Demolished</td>
<td></td>
<td></td>
</tr>
<tr>
<td>New</td>
<td>Override</td>
<td></td>
</tr>
<tr>
<td>Temporary</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

17. Select the **Phase Filters** tab.

18. **Note that there are already phase filters pre-defined that will control what is displayed in a view.**

19. Press the **New** button on the bottom of the dialog.

20. Change the name for the new phase filter to **Show Existing**.
**Show Previous + Demo** will display existing plus demo elements, but not new.
**Show Previous + New** will display existing plus new elements, but not demolished elements.

21. In the New column, select **Overridden**.
In the Existing column, select **Overridden**.
This means that the default display settings will use the new color assigned.
In the Demolished column, select **Not Displayed**.
22. Use Overridden to display the colors you assigned to the different phases. 
Verify that in the Show Previous + Demo phase New elements are not displayed. 
Verify that in the Show Previous + New phase Demolished elements are not displayed. 
Press Apply and OK to close the Phases dialog.

23. Window around the entire floor plan. 
Select the Filter button.

24. Uncheck Door Tags. 
Tags and annotations are not affected by phases. 
Press OK.

25. Set the Phase Created to As-Built.

26. Note that the view changes to display in Green. 
This is because we set the color Green to denote existing elements.
27. Next we create three Level 1 floor plan views for each phase. Highlight **Level 1** under Floor Plan. Right click and select **Rename**.

28. Rename the view **Level 1- As Built**. Press **OK**.

29. Press **No**.

30. Highlight **Level 1- As Built** under Floor Plan. Right click and select **Duplicate View** → **Duplicate**.

31. Highlight **Copy of Level 1-Existing** under Floor Plan. Right click and select **Rename**.

32. In the text field, enter **Level 1-2000 Remodel Demo**. Press **OK**.
33. Highlight Level 1-As Built under Floor Plan.

34. Right click and select Duplicate View→Duplicate.

35. Highlight Level 1-As Built Copy 1 under Floor Plan.
   Right click and select Rename.

36. In the text field, enter Level 1-2000 Remodel New Construction.
   Press OK.

37. You should have three floor plan views listed:
   As Built
   2000 Demo
   2000 New Construction.


39. In the Properties dialog:
   Set the Phase Filter to Show Previous + Demo.
   The previous phase to demo is As-Built. This means the view will display elements created in the existing and demolished phase.
   Set the Phase to 2000 Remodel.

40. Activate the Level 1-As Built view.

   The display does not show the graphic overrides. By default, Revit only allows you to assign graphic overrides to phases AFTER the initial phase. Because the As-Built view is the first phase in the process, no graphic overrides are allowed. The only work-around is to create an initial phase with no graphic overrides and go from there.
41. In the Properties dialog: Set the Phase Filter to **Show All**.
   Set the Phase to **As-Built**.

   ![Phase Filter Diagram](image)

42. Activate the **Level 1-2000 Remodel New Construction** view.

43. In the Properties dialog: Set the Phase Filter to **Show Previous + New**.
   This will display elements created in the Existing Phase and the New Phase, but not the Demo phase.
   Set the Phase to **2000 Remodel**.

44. Activate the **Level 1 - 2000 Remodel Demo** view.

45. Hold down the Ctrl button.
   Select the two walls indicated.

46. In the Properties pane: Scroll down to the bottom.
   In the Phase Demolished drop-down list, select **2000 Remodel**.

47. Press **OK**.

48. The demolished walls change appearance based on the graphic overrides.
   Release the selected walls using right click→Cancel or by pressing ESCAPE.
49. Activate the **Modify** ribbon. Use the **Demolish** tool on the Geometry panel to demolish the walls indicated.

50. Note that the doors will automatically be demolished along with the walls. If there were windows placed, these would also be demolished. That is because those elements are considered *wall-hosted*.

Right click and select Cancel to exit the Demolish mode.

51. This is how the Level 1 - 2000 Remodel Demo view should appear.

If it doesn’t, check the walls to verify that they are set to Phase Created: As Built, Phase Demolished: 2000 Remodel.

<table>
<thead>
<tr>
<th>Phasing</th>
<th>As-Built</th>
<th>2000 Remodel</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phase Created</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phase Demolished</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

52. Activate the **Level 1 - 2000 Remodel New Construction** view.

53. Select the **Wall** tool from the Architecture ribbon.
54. Place two walls as shown. Select the end points of the existing walls and simply draw up. Right click and select Cancel to exit the Draw Wall mode.

55. Select the Door tool under the Build panel on the Architecture ribbon.

56. Place two doors as shown. Set the doors 3’ 6” from the top horizontal wall. Flip the orientation of the doors if needed.

*You can press the space bar to orient the doors before you left click to place.*

Note that the new doors and walls are a different color than the existing walls.

57. Select the doors and windows you just placed. You can select by holding down the CONTROL key or by windowing around the area.

*Note: If Door Tags are selected, you will not be able to access Phases in the Properties dialog.*
58. Look in the Properties panel and scroll down to Phasing.

<table>
<thead>
<tr>
<th>Phasing</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Phase Created</td>
<td>2000 Remodel</td>
</tr>
<tr>
<td>Phase Demolished</td>
<td>None</td>
</tr>
</tbody>
</table>

Note that the elements are already set to **2000 Remodel** in the Phase Created field.

59. Switch between the three views to see how they display differently.

60. Highlight **Sheets** in the Project Browser. Right click and select **New Sheet**.

61. Press **OK** to accept the default title block.

62. A view opens with the new sheet.

63. Highlight the Level 1 - As Built Floor plan. Hold down the left mouse button and drag the view onto the sheet. Release the left mouse button to click to place.
64. A preview will appear on your cursor. Left click to place the view on the sheet.

65. Highlight the Level 1 - 2000 Remodel Demo Floor plan. Hold down the left mouse button and drag the view onto the sheet. Release the left mouse button to click to place.

The two views appear on the sheet.

66. Highlight the Level 1 - 2000 New Construction plan. Hold down the left mouse button and drag the view onto the sheet. Release the left mouse button to click to place.
67. Zoom in to inspect the views.
If the new walls do not display in magenta, go back to the Phase Filters and verify that New is set to **Overridden**.

<table>
<thead>
<tr>
<th>Project Phases</th>
<th>Phase Filters</th>
<th>Graphic Overrides</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter Name</td>
<td>New</td>
<td></td>
</tr>
<tr>
<td>1 Show All</td>
<td>By Category</td>
<td></td>
</tr>
<tr>
<td>2 Show Demo + New</td>
<td>By Category</td>
<td></td>
</tr>
<tr>
<td>3 Show Existing</td>
<td>Overridden</td>
<td></td>
</tr>
<tr>
<td>4 Show Previous + Demo</td>
<td>Not Displayed</td>
<td></td>
</tr>
<tr>
<td>5 Show Previous + New</td>
<td>Overridden</td>
<td></td>
</tr>
<tr>
<td>6 Show Previous Phase</td>
<td>Not Displayed</td>
<td></td>
</tr>
</tbody>
</table>

68. Save as `ex1-5.rvt`.

**Challenge Exercise:**

Create two more views called Level 1 2010 Remodel Demo and Level 1 2010 Remodel New Construction.

Set the Phases and phase filters to the new views.

The 2010 Remodel Demo view should be set to:

<table>
<thead>
<tr>
<th>Phasing</th>
<th>Phase Filter</th>
<th>Phase</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Show Previous + Demo</td>
<td>2010 Remodel</td>
</tr>
</tbody>
</table>

The 2010 Remodel New Construction view should be set to:

<table>
<thead>
<tr>
<th>Phasing</th>
<th>Phase Filter</th>
<th>Phase</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Show Previous + New</td>
<td>2010 Remodel</td>
</tr>
</tbody>
</table>
On the 2010 Remodel Demo view: Demo all the interior doors.

For the 2010 remodel new construction, add the walls and doors as shown.

Note you will need to fill in the walls where the doors used to be.

Add the 2010 views to your sheet.

Answer this question:

When should you use phasing as opposed to design options?
Certified User Practice Exam

1. Select the answer which is NOT an example of bidirectional associativity:
   A. Flip a section line and all views update.
   B. Draw a wall in plan view and it appears in all other views.
   C. Change an element type in a schedule and the change is displayed in the floor plan view as well.
   D. Flip a door orientation so the door swing is on the exterior of the building.

2. Select the answer which is NOT an example of a parametric relationship:
   A. A floor is attached to enclosing walls. When a wall moves, the floor updates so it remains connected to the walls.
   B. A series of windows are placed along a wall using an EQ dimension. The length of the wall is modified and the windows remain equally spaced.
   C. A door is placed in a wall. The wall is moved and the door remains constrained in the wall.
   D. A shared parameter file is loaded to the server.

3. Which tab does NOT appear on Revit’s ribbon?
   A. Architecture
   B. Basics
   C. Insert
   D. View

4. Which item does NOT appear in the Project Browser?
   A. Families
   B. Groups
   C. Callouts
   D. Notes

5. Which is the most recently saved backup file?
   A. office.0001
   B. office.0002
   C. office.0003
   D. office.0004
6. Match the numbers with their names.

<table>
<thead>
<tr>
<th>Number</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Application Menu</td>
</tr>
<tr>
<td>2</td>
<td>Project Browser</td>
</tr>
<tr>
<td>3</td>
<td>Navigation Bar</td>
</tr>
<tr>
<td>4</td>
<td>Options Bar</td>
</tr>
<tr>
<td>5</td>
<td>Help</td>
</tr>
<tr>
<td>6</td>
<td>InfoCenter</td>
</tr>
<tr>
<td>7</td>
<td>Status Bar</td>
</tr>
<tr>
<td>8</td>
<td>Properties Pane</td>
</tr>
<tr>
<td>9</td>
<td>Application Menu</td>
</tr>
<tr>
<td>10</td>
<td>Drawing Area</td>
</tr>
<tr>
<td>11</td>
<td>Quick Access Toolbar</td>
</tr>
<tr>
<td>12</td>
<td>Worksets</td>
</tr>
<tr>
<td>13</td>
<td>Design Options</td>
</tr>
</tbody>
</table>

**Answers:**
1) D; 2) D; 3) B; 4) D; 5) D; 6) 1- Application Menu, 2- Project Browser, 3- Navigation Bar, 4- Options Bar, 5- Help, 6- InfoCenter, 7- Status Bar, 8- Drawing Area, 9- Quick Access Toolbar, 10- Ribbon, 11- View Control Bar, 12- Worksets, 13- Design Options
Certified Professional Practice Exam

1. When using design options, the active option is the ______________
   A. Preferred design option in the design option set.
   B. Part of the building that is not defined using design options.
   C. Design options currently being edited.
   D. Collection of all design options.

2. A ______________ is a rule that you apply to a view to control the display of elements based on the phase status.
   A. View Template
   B. Display State
   C. Phase Filter
   D. Design Option

3. If you demolish an element in one view:
   A. It is displayed as demolished in all views with the same phase.
   B. It is displayed as demolished only in plan and elevation views with the same phase.
   C. It is displayed as demolished in all views with the same phase except for section views.
   D. It is displayed as demolished in that view only.

4. When a view is opened or created, by default the View Phase is set to:
   A. Default
   B. Demolished
   C. Existing
   D. New Construction

5. The two properties used to control the phase and display of a view are:
   A. Phase Filter
   B. Phase
   C. Graphic Display Options
   D. Visibility/Graphics Overrides
6. The ______________ is the entire building model, excluding any design options.
   A. The Main Model
   B. The Basic Model
   C. The Primary Model
   D. The Primary Option

7. The ______________ is the preferred option in a Design Option set.
   A. Main Model
   B. Primary Option
   C. Secondary Option
   D. Active Option

8. The ______________ is the design option which is active and currently being edited.
   A. Main Model
   B. Primary Option
   C. Active Option
   D. Default Option

9. A ______________ is a view that is dedicated to a specific design option. When the view is active, Revit displays the design option along with the rest of the building model.
   A. Dedicated view
   B. Phased view
   C. Design Option view
   D. Primary Option view
   E. Active view

Answers:
1) C; 2) C; 3) A; 4) D; 5) A & B; 6) A; 7) B; 8) C; 9) A