Visit the following websites to learn more about this book:
Chapter 7

Working with Views

Views are the cornerstone of working with Autodesk® Revit® models as they enable you to see the model in both 2D and 3D. As you are working, you can duplicate and change views to display different information based on the same view of the model. Callouts, elevations, and sections are especially important views for construction documents.

Learning Objectives in this Chapter

• Change the way elements display in different views to show required information and set views for construction documents.
• Duplicate views so that you can modify the display as you are creating the model and for construction documents.
• Create callout views of parts of plans, sections, or elevations for detailing.
• Add building and interior elevations that can be used to demonstrate how a building will be built.
• Create building and wall sections to help you create the model and to include in construction documents.
7.1 Setting the View Display

Views are a powerful tool as they enable you to create multiple versions of a model without having to recreate building elements. For example, you can have views that are specifically used for working on the model, while other views are annotated and used for construction documents. Different disciplines can have different views that show only the features they require, as shown in Figure 7–1.

![Figure 7–1](image)

The view display can be modified in the following locations:

- View Control Bar
- Properties
- Shortcut menu
- Visibility/Graphic Overrides dialog box
Two common ways to customize a view are to:

- Hide individual elements or categories
- Modify how graphics display for elements or categories (e.g., altering lineweight, color, or pattern)

An element is an individual item such as one wall in a view, while a category includes all instances of a selected element, such as all walls in a view. For example, you can gray out all foundation elements by modifying the category in a Structural Plan, as shown in Figure 7–2.

1. Select the elements or categories you want to hide.
2. Right-click and select **Hide in View>Elements** or **Hide in View>Category**, as shown in Figure 7–3.
3. The elements or categories are hidden in current view only.

A quick way to hide entire categories is to select an element(s) and type **VH**.
How To: Override Graphics of Elements or Categories in a View

1. Select the element(s) you want to modify.
2. Right-click and select **Override Graphics in View** > **By Element** or **By Category**. The View-Specific Element (or Category) Graphics dialog box opens, as shown in Figure 7–4.

   The exact options in the dialog box vary depending on the type of elements selected.

3. Select the changes you want to make and click **OK**.

**View-Specific Options**

- Clearing the **Visible** option is the same as hiding the elements or categories.
- Selecting the **Halftone** option grays out the elements or categories.
- The options for Projection Lines, Surface Patterns, Cut Lines, and Cut Patterns include **Weight**, **Color**, and **Pattern**, as shown in Figure 7–4.
- **Surface Transparency** can be set by moving the slider bar, as shown in Figure 7–5.
• The View-Specific Category dialog box includes **Open the Visibility Graphics dialog...**, which opens the full dialog box of options.

**The Visibility/Graphic Overrides dialog box**

The options in the Visibility/Graphic Overrides dialog box (shown in Figure 7–6) control how every category and sub-category of elements is displayed per view.

![Visibility/Graphic Overrides dialog box](image)

**Figure 7–6**
To open the Visibility/Graphic Overrides dialog box, type VV or VG. It is also available in Properties: in the Graphics area, beside Visibility/Graphic Overrides, click Edit....

- The Visibility/Graphic Overrides are divided into Model, Annotation, Analytical Model, Imported, and Filters categories.

- Other categories might be available if specific data has been included in the project, including Design Options, Linked Files, and Worksets.

- To limit the number of categories showing in the dialog box select a discipline from the Filter list, as shown in Figure 7–7.

  ![Visibility/Graphic Overrides for Floor Plan: Level 1](image)

  **Figure 7–7**

- To help you select categories, use the All, None, and Invert buttons. The Expand All button displays all of the sub-categories.
View Properties

The most basic properties of a view are accessed using the View Control Bar, shown in Figure 7–9. These include the *Scale*, *Detail Level*, and *Visual Style* options. Additional options include temporary overrides and other advanced settings.

![Figure 7–9](image-url)
Other modifications to views are available in Properties, as shown in Figure 7–10. These properties include Underlays, View Range, and Crop Regions.

The options in Properties vary according to the type of view. A plan view has different properties than a 3D view.

Setting an Underlay

Setting an Underlay is helpful if you need to display elements on a different level, such as the basement plan shown with an underlay of the first floor plan in Figure 7–11. You can then use the elements to trace over or even copy to the current level of the view.

Underlays are only available in Floor Plan and Ceiling Plan views.
In Properties in the Underlay area, specify the Range: Base Level and the Range: Top Level. You can also specify the Underlay Orientation to Look down or Look up as shown in Figure 7–12.

- To prevent moving elements in the underlay by mistake, in the Select panel, expand the panel title, and clear Select underlay elements. You can also toggle this on/off using (Select Underlay Elements) in the Status Bar.

**How To: Set the View Range**

1. In Properties, in the Extents area, beside View Range, select Edit… or type VR.
2. In the View Range dialog box, as shown in Figure 7–13, modify the Levels and Offsets for the Primary Range and View Depth.
   - Click Show>> to display the Sample View Range graphics and key to the various options.
3. Click OK.

- If the settings used cannot be represented graphically, a warning displays stating the inconsistency.
Hint: Depth Clipping and Far Clipping

**Depth Clipping** (shown in Figure 7–14) is a viewing option which sets how sloped walls are displayed if the *View Range* of a plan is set to a limited view.

![Figure 7–14](image)

**Far Clipping** (shown in Figure 7–15) is available for section and elevation views.

![Figure 7–15](image)

- An additional Graphic Display Option enables you to specify *Depth Cueing*, so that items that are in the distance will be made lighter.
Crop Regions

Plans, sections, and elevations can all be modified by changing how much of the model is displayed in a view. One way to do this is to set the Crop Region. If there are dimensions, tags, or text near the required crop region, you can also use the Annotation Crop Region to include these, as shown in Figure 7–16.

- The crop region must be displayed to modify the size of the view. In the View Control Bar, click (Show Crop Region) Alternatively, in Properties, in the Extents area, select Crop Region Visible. Annotation Crop is also available in this area.

- Resize the crop region using the control on each side of the region.

- Click (Break Line) control to split the view into two regions, horizontally or vertically. Each part of the view can then be modified in size to display what is required and be moved independently.
• It is a best practice to hide a crop region before placing a view on a sheet. In the View Control Bar, click (Hide Crop Region).

Hint: Applying View Templates

A powerful way to use views effectively is to set up a view and then save it as a View Template. To apply a View Template, right-click on a view in the Project Browser and select **Apply View Template Properties**. Then, in the Apply View Template dialog box, select a Name in the list (as shown in Figure 7–17) and click **OK**.

![Figure 7–17](Image)

- View Templates can be preset in Properties so that changes cannot be made to the view.

- In the View Control Bar use (Temporary View Properties) to temporarily apply a view template to a view.
7.2 Duplicating Views

Once you have created a model, you do not have to recreate the elements at different scales or copy them so that they can be used on more than one sheet. Instead, you can duplicate the required views and modify them to suit your needs.

**Duplicate** creates a copy of the view that only includes the building elements, as shown in Figure 7–18. Annotation and detailing are not copied into the new view. Building model elements automatically change in all views, but view-specific changes made to the new view are not reflected in the original view.

**Duplicate with Detailing** creates a copy of the view and includes all annotation and detail elements (such as tags), as shown in Figure 7–19. Any annotation or view-specific elements created in the new view are not reflected in the original view.
Duplicate as a Dependent creates a copy of the view and links it to the original (parent) view, as shown in the Project Browser in Figure 7–20. View-specific changes made to the overall view, such as changing the Scale, are also reflected in the dependent (child) views and vice-versa.

- Use dependent views when the building model is so large that you need to split the building onto separate sheets, while ensuring that the views are all same scale.

- If you want to separate a dependent view from the original view, right-click on the dependent view and select Convert to independent view.

How To: Create Duplicate Views

1. Open the view you want to duplicate.
2. In the View tab>Create panel, expand Duplicate View and select the type of duplicate view you want to create, as shown in Figure 7–21.

Most types of views can be duplicated.

- Alternatively, you can right-click on a view in the Project Browser and select the type of duplicate that you want to use, as shown in Figure 7–22.
You can also press <F2> to start the Rename command.

- To rename a view, right-click on the new view in the Project Browser and select Rename. In the Rename View dialog box, type in the new name, as shown in Figure 7–23.

![Rename View dialog box](image)

**Figure 7–23**
**Practice 7a**

**Duplicate Views and Set the View Display**

**Practice Objectives**

- Duplicate views.
- Change the view template.

In this practice you will create an analytical view by duplicating a view and then applying an analytical view template that sets the view display, as shown in Figure 7–24.

**Task 1 - Duplicate views.**

1. Open **Practice-Model-Views.rvt**.
2. Open the **Structural Plans: Level 2** view.
3. Open the **Structural Plans: Level 2 - Analytical** view to see the difference between the two views.
4. Close both of the **Level 2** views.
5. Right-click on **Level 1** and select **Duplicate View > Duplicate**.

6. In the Project Browser, right-click on the copy and rename it **Level 1 - Analytical**.

7. Verify that only the two **Level 1** views are open and tile them (Hint: type **WT**.)

8. Zoom each view so that you can see the entire building. (Hint: type **ZA**.)

9. In the Project Browser, select the new **Level 1 - Analytical** view. Right-click and select **Apply Template Properties...**

10. In the Apply View Template dialog box, in the **Names** area select **Structural Analytical Stick** and click **OK**. The new view displays with analytical indicators, as shown on the right in Figure 7–25.

11. Close the analytical view and maximize the **Level 1** view window.

12. Save the project.
7.3 Adding Callout Views

Callouts are details of plan, elevation, or section views. When you place a callout in a view, as shown in Figure 7–26, it automatically creates a new view clipped to the boundary of the callout box, as shown in Figure 7–27. If you change the size of the callout box in the original view, it automatically updates the callout view and vice-versa. You can create rectangular or sketched callout boundaries.

How To: Create a Rectangular Callout

1. In the View tab>Create panel, click (Callout).
2. Select points for two opposite corners to define the callout box around the area you want to detail.
3. Select the callout and use the shape handles to modify the location of the bubble and any other edges that might need changing.
4. In the Project Browser, rename the callout.

Figure 7–26 Callout in a view

Figure 7–27 Callout view
How To: Create a Sketched Callout

1. In the View tab>Create panel, expand (Callout), and click (Sketch).
2. Sketch the shape of the callout using the tools in the Modify | Edit Profile tab>Draw panel, as shown in Figure 7–28.

3. Click (Finish) to complete the boundary.
4. Select the callout and use the shape handles to modify the location of the bubble and any other edges that might need to be changed.
5. In the Project Browser, rename the callout.

- To open the callout view, double-click on its name in the Project Browser or double-click on the callout bubble (verify that the callout itself is not selected before you double-click on it).

In the original view where the callout is created, you can use the shape handles to modify the callout boundary and bubble location, as shown in Figure 7–29.

- You can rotate the callout box by dragging the (Rotate) control or by right-clicking on edge of callout and selecting Rotate.

Modifying Callouts

The callout bubble displays numbers when the view is placed on a sheet.
In the callout view, you can modify the crop region with shape handles and view breaks, as shown in Figure 7–30.

- If you want to edit the crop region to reshape the boundary of the view, select the crop region and, in the Modify | Floor Plan tab>Mode panel, click (Edit Crop).
- If you want to return a modified crop region to the original rectangular configuration, click (Reset Crop).
- You can also resize the crop region and the annotation crop region using the Crop Region Size dialog box as shown in Figure 7–31. In the Modify | Floor Plan tab>Crop panel, click (Size Crop) to open the dialog box.

![Figure 7–30](image)

![Figure 7–31](image)
Add Callout Views

Practice Objective

• Create callouts.

In this practice you will create a callout view of the elevator pit walls, as shown in Figure 7–32.

Task 1 - Add a callout view.

1. Open Practice-Model-Callouts.rvt.

2. Ensure that you are in the Structural Plans: Level 1 view.

3. In the View Control Bar, check the Scale and Detail Level of the view, as shown in Figure 7–33.

4. In the View tab>Create panel, click (Callout).

5. In the Type Selector, select Detail View: Detail.
6. Draw a callout box around the elevator pit walls, as shown in Figure 7–34. Move the callout bubble as required.

![Figure 7–34](image)

7. In the Project Browser, in the *Structural Plans* area, rename *Level 1- Callout* as *Elevator Pit Enlarged Plan*.

8. Open the view to display the callout.

9. In the View Control Bar, set the *Scale* to 1/4"=1'-0" and the *Detail Level* to *Fine*.

10. In the View Control Bar, click (Hide Crop Region).

11. Return to the *Level 1* view.

12. Save the project.
7.4 Elevations and Sections

Elevations and sections are critical elements of construction documents and can assist you as you are working on a model. Any changes made in one of these views (such as the section in Figure 7–35), changes the entire model and any changes made to the project model are also displayed in the elevations and sections.

Figure 7–35

- In the Project Browser, elevations are separated by elevation type and sections are separated by section type as shown in Figure 7–36.

![Project Browser - sample rebar.rvt](image)

Figure 7–36

- To open an elevation or section view, double-click on the marker arrow or on its name in the Project Browser.
Elevations

When you add an elevation or section to a sheet, the detail number and sheet number are automatically added to the view title.

To give the elevation or section a new name, right-click on it in the Project Browser and select **Rename**...

Elevations are face-on views of the interiors and exteriors of a building. Four Exterior Elevation views are defined in the default template: **North**, **South**, **East**, and **West**. You can create additional building elevation views at other angles or framing elevations, as shown in Figure 7–37.

![Figure 7–37](image)

• Elevations must be created in plan views.

• A framing elevation is set up to only capture the framing elements that are behind other model elements in an elevation of a single area in a building.

  • By default, the framing elevation snaps and sets its extents along the grid lines by using **Attach to Grid** in the Options Bar.

  • The most common use for a framing elevation is to generate braced frames and shear wall elevations.

**How To: Create an Elevation**

1. In the **View** tab>**Create** panel, expand ** CREATE** (Elevation) and click ** CREATE** (Elevation).

2. In the Type Selector, select the elevation type. Two types come with the templates: **Building Elevation** and **Interior Elevation**.

3. Move the cursor near one of the walls that defines the elevation. The marker follows the angle of the wall.

4. Click to place the marker.
• The length, width, and height of an elevation are defined by the wall(s) and ceiling/floor at which the elevation marker is pointing.

• When creating interior elevations, ensure that the floor or ceiling above is in place before creating the elevation or you will need to modify the elevation crop region so that the elevation markers do not show on all floors.

How To: Create Framing Elevations

1. Open a plan view.

2. In the View tab> Create panel, expand (Elevation) and click (Framing Elevation).

3. Hover the cursor over a grid line to display an elevation element, as shown in Figure 7–38. Click to add the marker.

4. Click (Modify) and select the marker. The extents focus on the bracing bay only. You can use the round segment handles to expand the length of the elevation, as required.

• Framing Elevations are found in the Project Browser in the Elevations (Framing Elevation) area.
Sections

Sections are slices through a model. You can create a section through an entire building, as shown in Figure 7–39, or through one wall for a detail.

**Figure 7–39**

- Sections can be created in plan, elevation, and other section views.

**How To: Create a Section**

1. In the View tab>Create panel or in the Quick Access Toolbar, click (Section).
2. In the Type Selector, select **Section: Building Section** or **Section: Wall Section**. If you want a section in a Drafting view select **Detail View: Detail**.
3. In the view, select a point where you want to locate the bubble and arrowhead.
4. Select the other end point that describes the section.
5. The shape controls display. You can flip the arrow and change the size of the cutting plane, as well as the location of the bubble and flag.
Hint: Selection Box

You can modify a 3D view to display parts of a building, as shown in Figure 7–40.

1. In a 3D view, select the elements you want to isolate. In the example shown in Figure 7–40, the front wall was selected.

2. In the Modify tab>View panel click  (Selection Box) or type BX.

3. The view is limited to a box around the selected item(s).

4. Use the controls of the Section Box to modify the size of the box to show exactly what you want.

   - To toggle off a section box and restore the full model, in the view’s Properties, in the extents area, clear the check from Section Box.
There are two parts to modifying elevations and sections:

- To modify the view (as shown in Figure 7–41), use the controls to modify the size or create view breaks.

- To modify the markers (as shown in Figure 7–42), use the controls to change the length and depth of elevations and sections. There are other specific type options as well.

**Modifying Elevation Markers**

When you modify elevation markers, you can specify the length and depth of the clip plane, as shown in Figure 7–43.

- Select the arrowhead of the elevation marker (not the circle portion) to display the clip plane.

- Drag the round shape handles to lengthen or shorten the elevation.
• Drag the \( \uparrow \) (Arrow) controls to adjust the depth of the elevation.

To display additional interior elevations from one marker, select the circle portion (not the arrowhead) and place a checkmark in the directions that you want to display, as shown in Figure 7–43.

![Figure 7–43](image)

• Use the \( \circ \) (Rotate) control to angle the marker (i.e., for a room with angled walls).

**Modifying Section Markers**

When you modify section markers, various shape handles and controls enable you to modify a section, as shown in Figure 7–44.

![Figure 7–44](image)

• Drag the \( \downarrow \) (Arrow) controls to change the length and depth of the cut plane.
Drag the circular controls at either end of the section line to change the location of the arrow or flag without changing the cut boundary.

Click \( \leftrightarrow \) (Flip) to change the direction of the arrowhead, which also flips the entire section.

Click \( \leftrightarrow \) (Cycle Section Head/Tail) to switch between an arrowhead, flag, or nothing on each end of the section.

Click \( \Rightarrow \) (Gaps in Segments) to create an opening in section lines, as shown in Figure 7–45. Select it again to restore the full section cut.

**Figure 7–45**

**How To: Add a Jog to a Section Line**

1. Select the section line you want to modify.

2. In the **Modify | Views** tab>Section panel, click \( \square \) (Split Segment).

3. Select the point along the line where you want to create the split, as shown in Figure 7–46.

4. Specify the location of the split line, as shown in Figure 7–47.

**Figure 7–46**

**Figure 7–47**
• If you need to adjust the location of any segment on the section line, modify it and drag the shape handles along each segment of the line, as shown in Figure 7–48.

![Figure 7–48](image)

To bring a split section line back into place, use a shape handle to drag the jogged line until it is at the same level with the rest of the line.

**Hint: Using Thin Lines**

The software automatically applies line weights to views, as shown for a section on the left in Figure 7–49. If a line weight seems heavy or obscures your work on the elements, toggle off the line weights. In the Quick Access Toolbar or in the View tab>Graphics panel, click 🎨 (Thin Lines) or type TL. The lines display with the same weight, as shown on the right in Figure 7–49.

![Thin Lines Off](image) ![Thin Lines On](image)

• The Thin Line setting is remembered until you change it, even if you shut down and restart the software.
Practice 7c

Create Elevations and Sections

Practice Objectives

- Add building sections and wall sections.
- Add a framing elevation

In this practice you will add a Building Section and a Wall Section to an existing project. You will also add a Framing Elevation as shown in Figure 7–50.

**Figure 7–50**

Task 1 - Create sections.

1. Open Practice-Model-Sections.rvt.

2. In the Project Browser, open the **Structural Plans: Level 1** view.

3. In the **View** tab>**Create** panel or in the Quick Access Toolbar, click ![Section](Section).
4. Place a vertical section offset slightly from the middle. Change the width of the section using the controls as shown in Figure 7–51.

5. In the Project Browser, expand Sections (Building Section). Right-click on the new section and rename it **Building Section**, as shown in Figure 7–52.
6. Open the new section by double-clicking on its name in the Project Browser. The entire Building displays as shown in Figure 7–53.

7. Select the crop region and use the controls to shorten the section so that the curved walls to the left do not display, as shown in Figure 7–54.

8. Return to the Level 1 view. The boundary of the section has changed as shown on the left in Figure 7–55. Use the circular control to move the section head down as shown on the right in Figure 7–55.
9. Start the Section command again.

10. In the Type Selector, select Section: Wall Section.

11. Draw a short section through the wall as shown in Figure 7–56. Modify the section boundary so that it does not touch anything other than the wall.

12. In the Project Browser, expand Sections (Wall Section) and rename the section as Foundation Section.

13. Open the new section view.

14. In the View Control Bar, change the Scale to 1/2”=1’-0”.
15. By default, the section expands the entire height of the project. Use the controls to resize the section so that only the foundation displays as shown in Figure 7–57.

![Figure 7–57](image)

**Task 2 - Add a framing elevation.**

1. Open the **Structural Plans: Level 1** view.

2. Zoom in on the south wall of the building between columns 2 and 3.

3. In the **View** tab>**Create** panel, expand ➡️ (Elevation) and click ⬆️ (Framing Elevation).

4. Hover the cursor over Grid D as shown in Figure 7–58. Pick a point when the elevation marker is on the outside of the building.

![Figure 7–58](image)

5. In the Project Browser, in the **Elevations (Framing Elevation)** area, rename the view as **Typical Bracing**.
6. Click on the pointer of the elevation marker. Expand the length of the elevation so that it is just on each side of the columns as shown in Figure 7–59.

![Figure 7–59](image)

7. Open the framing elevation.

8. In the View Control Bar, change the Detail Level to (Fine).

9. Modify the size of the elevation to only display the bracing as shown in Figure 7–60.

![Figure 7–60](image)

10. Return to the **Structural Plans: Level 1** view.

11. Zoom out to display the entire building.

12. In the Quick Access Toolbar, click (Close Hidden Windows).

13. Save the project.
Chapter Review Questions

1. Which of the following commands shown in Figure 7–61, creates a view that results in an independent view displaying the same model geometry and containing a copy of the annotation?

   a. Duplicate
   b. Duplicate with Detailing
   c. Duplicate as a Dependent

   ![Figure 7–61](image)

   - Duplicate View
     - Duplicate
     - Duplicate with Detailing
     - Duplicate as a Dependent

2. Which of the following is true about the Visibility Graphic Overrides dialog box? (Select all that apply.)

   a. Changes made in the dialog box only affect the current view.
   b. It can only be used to toggle categories on and off.
   c. It can be used to toggle individual elements on and off.
   d. It can be used to change the color of individual elements.

3. The purpose of callouts is to create a...

   a. Boundary around part of the model that needs revising, similar to a revision cloud.
   b. View of part of the model for export to the AutoCAD® software for further detailing.
   c. View of part of the model that is linked to the main view from which it is taken.
   d. 2D view of part of the model.
4. You placed dimensions in a view and some of them display and others do not (as shown in Figure 7–62) but you were expecting the view to display as shown in Figure 7–63. To display the missing dimensions you need to modify the:

a. Dimension Settings
b. Dimension Type
c. Visibility Graphic Overrides
d. Annotation Crop Region
5. How do you create a jog in a building section, such as that shown in Figure 7–64?

a. Use the **Split Element** tool in the *Modify* tab>Modify panel.

b. Select the building section and then click **Split Segment** in the contextual tab.

c. Select the building section and click the blue control in the middle of the section line.

d. Draw two separate sections, and use the **Section Jog** tool to combine them into a jogged section.
## Command Summary

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Views</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Callout: Rectangle</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Callout</td>
<td></td>
</tr>
<tr>
<td>Callout: Sketch</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Callout</td>
<td></td>
</tr>
<tr>
<td>Duplicate</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Duplicate View</td>
<td>• <strong>Right-click:</strong> (on a view in the Project Browser) expand Duplicate View</td>
</tr>
<tr>
<td>Duplicate as Dependent</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Duplicate View</td>
<td>• <strong>Right-click:</strong> (on a view in the Project Browser) expand Duplicate View</td>
</tr>
<tr>
<td>Duplicate with Detailing</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Duplicate View</td>
<td>• <strong>Right-click:</strong> (on a view in the Project Browser) Duplicate View</td>
</tr>
<tr>
<td>Elevation</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Elevation</td>
<td></td>
</tr>
<tr>
<td>Framing Elevation</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel&gt; expand Elevation</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>• <strong>Ribbon:</strong> View tab&gt;create panel</td>
<td>• <strong>Quick Access Toolbar</strong></td>
</tr>
<tr>
<td>Split Segment</td>
<td>• <strong>Ribbon:</strong> (when the elevation or section marker is selected) Modify</td>
<td>Views tab&gt;Section panel</td>
</tr>
<tr>
<td><strong>Crop Views</strong></td>
<td><strong>Crop View</strong></td>
<td>• <strong>View Control Bar</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Do Not Crop View</strong></td>
<td>• <strong>View Control Bar</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Edit Crop</strong></td>
<td>• <strong>Ribbon:</strong> (when the crop region of a callout, elevation, or section view is selected) Modify</td>
</tr>
<tr>
<td></td>
<td><strong>Hide Crop Region</strong></td>
<td>• <strong>View Control Bar</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Reset Crop</strong></td>
<td>• <strong>Ribbon:</strong> (when the crop region of a callout, elevation or section view is selected) Modify</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>----------------------</td>
<td>------------------------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Show Crop Region</td>
<td>• View Control Bar&lt;br&gt;• <strong>View Properties</strong>: Crop Region Visible (check)</td>
<td></td>
</tr>
<tr>
<td>Size Crop</td>
<td>• <strong>Ribbon</strong>: (when the crop region of a callout, elevation or section view is selected) <em>Modify</em></td>
<td>Views tab &gt; Mode panel</td>
</tr>
</tbody>
</table>

**View Display**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide in View</td>
<td>• <strong>Ribbon</strong>: <em>Modify</em> tab &gt; View Graphics panel &gt; Hide &gt; Elements or By Category&lt;br&gt;• <strong>Right-click</strong>: (when an element is selected) Hide in View &gt; Elements or Category</td>
</tr>
<tr>
<td>Override Graphics in View</td>
<td>• <strong>Ribbon</strong>: <em>Modify</em> tab &gt; View Graphics panel &gt; Hide &gt; Elements or By Category&lt;br&gt;• <strong>Right-click</strong>: (when an element is selected) Override Graphics in View &gt; By Element or By Category&lt;br&gt;• <strong>Shortcut</strong>: (category only) VV or VG</td>
</tr>
<tr>
<td>Reveal Hidden Elements</td>
<td>• View Control Bar</td>
</tr>
<tr>
<td>Temporary Hide/Isolate</td>
<td>• View Control Bar</td>
</tr>
<tr>
<td>Temporary View Properties</td>
<td>• View Control Bar</td>
</tr>
</tbody>
</table>