Mechanics of Materials Labs with SolidWorks Simulation 2014

Huei-Huang Lee

Multimedia Disc
Includes Supplemental Files and Video Instruction
Visit the following websites to learn more about this book:
Stresses are quantities to describe the intensity of force in a body (either solid or fluid). Its unit is force per unit area (i.e., N/m$^2$ in SI). It is a position-dependent quantity.

Imagine that your arms are pulled by your friends with two forces of the same magnitude but opposite directions. What are the stresses in your arms? Assuming the magnitude of the forces is 100 N and the cross-sectional area of your arms is 100 cm$^2$, then you may answer, “the stresses are 1 N/cm$^2$ everywhere in my arms.” This case is simple and the answer is good enough. For a one-dimensional case like this, the stress $\sigma$ may be easily defined as

\[
\sigma = \frac{P}{A}
\]

where $P$ is the applied force and $A$ is the cross-sectional area.

In general 3D cases, things are much more complicated. Now, imagine that you are buried in the soil by your friends, and your head is 100 meters deep below the ground surface. How do you describe the force intensity (i.e., stress) on your head?

If the soil is replaced by still water, then the answer would be much simpler. The magnitude of the pressure (stress) on the top of your head would be the same as that on your cheeks, and the direction of the pressure would always be perpendicular to the surface where the pressure applies. You’ve learned these concepts in your high school. And you’ve learned that the magnitude of the pressure is $\sigma = \rho gh$, where $\rho$ is the mass density of the water, $g$ is the gravitational acceleration, and $h$ is the depth (100 meters in this case). In general, to describe the force intensity at a certain position in water, we place an infinitesimally small body at that position, and measure the force per unit surface area on that body.

In the soil (which is a solid material rather than water), the behavior is quite different. First, the magnitude of the pressure on the top of your head may not be the same as that on your cheeks. Second, the direction of pressure is not necessarily perpendicular to the surface where the pressure applies. However, the above definition of stresses for water still holds. Let me restate as follows:

*The stress at a certain position in a solid material is defined as the force per unit surface area on an infinitesimally small body placed at that position.*

Note that the infinitesimally small body could be any shapes. However, if we know the stresses on a certain shape of small body, we can infer the stresses on other shapes. We usually take a small cube to describe the stresses.

This chapter will guide you to learn the concepts of stresses.
1.1-1 Introduction

[1] Consider a cantilever beam made of an alloy steel and of dimension 10 mm x 20 mm x 100 mm [2], which is fixed at one end [3] and subjected to a force on the other end [4]. The force is in positive X-direction and has a magnitude of 10,000 N. Note that we’ve used a reference coordinate system as shown in [5].

In theory, the stress is uniform over the body; i.e., every point in the beam has the same stress. How do we describe this stress? Can we simply say, the stress is 50 MPa, which is calculated by

\[
\frac{10,000 \text{ N}}{10 \text{ mm} \times 20 \text{ mm}} = 50 \text{ MPa} 
\]

For a simple case like this, that may be adequate. In order to apply to more general cases, we need to say something more, specifically, what is the direction of the stress? What is the surface on which the stress acts?

[2] The beam is made of an alloy steel and of 100 mm long and has a cross section of 10 mm x 20 mm.

[3] The beam is fixed at this end.

[4] A force of 10,000 N is applied at this end. The force distributes uniformly over the end face.

[5] To describe the force and stresses, we use a reference coordinate system XYZ.
[6] Definition of Stress

The stress at a certain point can be defined as the force per unit area acting on the boundary surfaces of an infinitesimally small body centered at that point [7]. The stress values may be different at different locations of the boundary surfaces. The small body can be any shape. However, for the purpose of describing the stress, we usually use a small cube [8] of which each edge is parallel to a coordinate axis. If we can find the stresses on a small cube, we then can calculate the stresses on any other shapes of small body (see [18]).

[9] X-Face, Y-Face, and Z-Face

Each of the six faces of the cube can be assigned an identifier as X-face, Y-face, Z-face, negative-X-face, negative-Y-face, and negative-Z-face, respectively [10-13].

[14] Stress Components

Let \( \bar{p}_x \) be the force per unit area acting on the X-face. In general, \( \bar{p}_x \) may not be normal or parallel to the X-face. We may decompose \( \bar{p}_x \) into X-, Y-, and Z-components, and denote \( \sigma_{xx}, \tau_{xy}, \) and \( \tau_{xz} \) respectively [15]. The first subscript (X) is used to indicate the face on which the stress components act, while the second subscript (X, Y, or Z) is used to indicate the direction of the stress components. Note that \( \sigma_{xx} \) is normal to the face, while \( \tau_{xy} \) and \( \tau_{xz} \) are parallel to the face. Therefore, \( \sigma_{xx} \) is called a normal stress, while \( \tau_{xy} \) and \( \tau_{xz} \) are called shear stresses. In Mechanics of Materials, we usually use the symbol \( \sigma \) for a normal stress and \( \tau \) for a shear stress.

Similarly, let \( \bar{p}_y \) be the force per unit area acting on the Y-face and we may decompose \( \bar{p}_y \) into a normal component (\( \sigma_{yy} \)) and two shear components (\( \tau_{yx} \) and \( \tau_{yz} \)) [16]. Also, let \( \bar{p}_z \) be the force per unit area acting on the Z-face and we may decompose \( \bar{p}_z \) into a normal component (\( \sigma_{zz} \)) and two shear components (\( \tau_{zx} \) and \( \tau_{zy} \)) [17]. Organized in a matrix form, these stress components may be written as

\[
\begin{bmatrix}
\sigma_{xx} & \tau_{xy} & \tau_{xz} \\
\tau_{yx} & \sigma_{yy} & \tau_{yz} \\
\tau_{zx} & \tau_{zy} & \sigma_{zz}
\end{bmatrix}
\]  

(1)


[8] We usually use a small cube for the purpose of describing the stress.

[15] The \( \bar{p}_x \) (force per unit area on X-face) can be decomposed into \( \sigma_{xx}, \tau_{xx}, \) and \( \tau_{xz} \).

[16] The \( \bar{p}_y \) (force per unit area on Y-face) can be decomposed into \( \sigma_{yy}, \tau_{yx}, \) and \( \tau_{yz} \).

[17] The \( \bar{p}_z \) (force per unit area on Z-face) can be decomposed into \( \sigma_{zz}, \tau_{zx}, \) and \( \tau_{zy} \).
Stress Components on Other Faces

It can be proven that the stress components on the negative-X-face, negative-Y-face, and negative-Z-face can be derived from the 9 stress components in Eq. (1). For example, on the negative-X-face, the stress components have exactly the same stress values as those on the X-face but with opposite directions [19]. Similarly, the stress components on the negative-Y-face have the same stress values as those on the Y-face but with opposite directions [20], and the stress components on the negative-Z-face have the same stress values as those on the Y-face but with opposite directions [21].

The proof can be done by taking the cube as free body and applying the force equilibria in X, Y, and Z directions respectively.

On an arbitrary face (which may not be parallel or perpendicular to an axis), the stress components also can be calculated from the 9 stress components in Eq. (1). We’ll show that this can be done using Mohr’s circles (Section 10.1).

Symmetry of Shear Stresses

It also can be proven that the shear stresses are symmetric, i.e.,

\[
\tau_{xy} = \tau_{yx}, \quad \tau_{yz} = \tau_{zy}, \quad \tau_{zx} = \tau_{xz}
\]  

(2)

The proof can be done by taking the cube as free body and applying the moment equilibria in X, Y, and Z directions respectively.

Stress State

We now conclude that 3 normal stress components and 3 shear stress components are needed to describe the stress state at a certain point, which may be written in a vector form

\[
\{\sigma\} = \left\{ \sigma_x, \sigma_y, \sigma_z, \tau_{xy}, \tau_{xz}, \tau_{zx} \right\}
\]  

(3)

Note that, for more concise, we use \(\sigma_x\) in place of \(\sigma_{xx}\), \(\sigma_y\) in place of \(\sigma_{yy}\), and \(\sigma_z\) in place of \(\sigma_{zz}\).

The purpose of this section is to guide the students familiarize the 6 stress components in Eq. (3). The stress field in this section is uniform over the entire body. In the next section, we’ll explore a nonuniform stress field.

Another purpose of this section is to familiarize the SolidWorks Simulation user interface.
1.1-2 Launch **SolidWorks** and Create New Part

1. Launch **SolidWorks**.
2. User Interface.
3. Click **New**.
4. **Part** is selected by default.
5. Click **OK** to create a **Part** document.

### About the Text Boxes

1. Within each subsection (e.g., 1.1-2), text boxes are ordered with numbers, each of which is enclosed by a pair of square brackets (e.g., [1]). When you read the contents of a subsection, please follow the order of the text boxes.
2. The text box numbers are also used as reference numbers. In the same subsection, we simply refer to a text box by its number (e.g., [1]). From other subsections, we refer to a text box by its subsection identifier and the text box number (e.g., 1.1-2[1]).
3. A text box is either round-cornered (e.g., [1, 3, 5]) or sharp-cornered (e.g., [2, 4]). A round-cornered box indicates that **mouse or keyboard actions** are needed in that step. A sharp-cornered box is used for commentary only; i.e., mouse or keyboard actions are not needed in that step.
4. A symbol # is used to indicate the last text box of a subsection, so that you don’t leave out any text boxes.

### SolidWorks Terms

In this book, terms used in the **SolidWorks** are boldfaced (e.g., **Part** in [4, 5]) to facilitate the readability. #
1.1-3 Set Up Unit System

1. Click **Options**.
2. Click **Document Properties** tab.
3. Select **Units**.
4. Select **MMGS** as **Unit system**.
5. Select **None** (no decimal places).
6. Click **OK**.
7. The **Unit system** shows here. You also can set up the unit system by clicking here. #
1.1-4 Create Geometric Model

[1] In the **Features Tree** (also called **Part Tree** in this book, on the left of the user interface), right-click **Right** plane and select **Sketch** from the **Context Menu**.

[2] In the **Sketch Toolbar**, select **Center Rectangle**.

[3] Draw a rectangle centered at the origin (the sizes are arbitrary for now).

[4] In the **Sketch Toolbar**, click **Smart Dimension**.

[5] Specify dimensions (10 mm and 20 mm) like this.
[6] In the **Features Toolbar**, click **Extruded Boss/Base**.

[7] In the **Property Box**, type 100 (mm) for **Depth**.

[8] Click **OK**.

[9] In the **Head-Up Toolbar**, click **Zoom to Fit**.

[10] In the **Standard Views Toolbar** click **Trimetric**.

[11] The finished geometric model. #
1.1-5 Load **SolidWorks Simulation**

1. If a Simulation tab is already present, which means the **SolidWorks Simulation** is already loaded, you may jump to 1.1-6 (next page) otherwise continue on step [2].

2. In the Office Products Toolbar, click to load **SolidWorks Simulation**.

3. Another way to load the Simulation is selecting Tools>Add-Ins... from Pull-Down Menus.

4. And then select **SolidWorks Simulation** to load the Simulation.

5. Also click here so that the Simulation will be loaded automatically each time you start up **SolidWorks**. Through this book, we assume that you’ve checked this box so that the Simulation is loaded automatically each time you start up **SolidWorks**.

6. Click **OK**.
1.1-6 Create a Static Structural Study

1. In the Simulation Toolbar, select Study Advisor>New Study.

2. By default, Static (static structural study) is the Study Type.

3. Type Elongation for Study Name.

4. Click OK.

5. A tab with the study name is added and becomes active.

6. A Study Tree appears right below the Part Tree.
1.1-7 Set Up **Options** for **SolidWorks Simulation**

[1] From **Pull-Down Menus**, select **Simulation>Options...**

[2] Select **Default Options** tab.

[3] By default, **Units** is selected.

[4] Select **SI**.

[5] Select **mm** for **Length/Displacement**.

[6] Select **N/mm²[MPa]** for **Pressure/Stress**.

[7] For a **Static Study**, by default, three result plots will be created after a successful simulation run. Let’s walk through these result plots and adjust some settings, which will be used for the entire book.
Section 1.1  Stress Components

[8] Click **Plot1**.

[10] Make sure **Nodal Stress** is selected. The stress values will be reported at **Nodes** (rather than at **Elements**).

[9] By default, **Plot1** reports **von Mises Stress**, which is defined in Eq. 10.2-1(8), page 197. A thorough treatment of **von Mises Stress** is given in 10.2-3 (pages 200-203).

[11] Click **Plot2**.

[12] By default, **Plot2** reports **Resultant Displacement**, which is defined in Eq. 2(2), page 51.

[13] The displacement values are always reported at **Nodes**.

[14] Click **Plot3**.

[16] Select **Nodal Strain**. The strain values will be reported at **Nodes** (rather than at **Elements**).

[15] By default, **Plot3** reports **Equivalent Strain**, defined in Eq. 10.2-3(16), page 203.

[17] Click **OK**.

[18] The options set up in this page will be permanent unless you change them again. We’ll assume these setups through this book. Specifically, make sure stresses and strains are reported at nodes [10, 16].
1.1-8 Apply Material

[1] In the Study Tree, right-click Part1 (which is the geometric model we've created) and select Apply/Edit Material...

[2] By default, Alloy Steel is selected.

[3] Elastic Modulus, Poisson’s Ratio, and Shear Modulus are the three most important material properties in the course of Mechanics of Materials. They are defined in Sections 4.1 and 4.2.

[6] Alloy Steel is assigned to the model.


1.1-9 Apply Support

[1] In the Study Tree, right-click Fixtures and select Fixed Geometry...

[2] Click this face.


[4] Click OK.

[5] This face is fixed.

[6] A fixed support is added to the Study Tree under Fixtures.
**1.1-10 Apply Load**

1. In the Study Tree, right-click **External Loads** and select **Force...**

2. **Click this face.**

3. The face appears here.

4. **Type 10000 (N).**

5. **Check Reverse direction.**

6. **Click OK.**

7. A force of 10,000 N is applied uniformly on this face.

8. A **Force** is added to the Study Tree under **External Loads.**

[Note: The image includes a screenshot of the study tree and a physical model, with step-by-step instructions on applying a load.]
1.1-11 Solve the Model

[1] In the Simulation Toolbar, click Run. It takes only a few seconds to solve the model.

[2] As mentioned earlier (1.1-7[7], page 15), by default, results for Von Mises Stress, Resultant Displacement, and Equivalent Strain are created. Note that Stress1 is highlighted, meaning it is active and displayed in the Graphics Area.

[3] By default, Von Mises Stress is displayed. We'll change to display $\sigma_x$ later.

[4] Even you follow the exactly steps in this book, your results may deviate from the results in this book. It is normal, as long as the deviation is not too large.

[5] The stress is uniform over the entire body except the area near the fixed end, where the stresses are complicated and we'll explain this phenomenon in 5.2-3[16, 17], page 102. Let’s neglect these stress values here for now.

[6] This is the deformed (elongated) shape; the deformation is exaggerated. We’ll turn off the deformed shape display in the next page.

[7] We’ll turn off the display of External Loads and Fixtures in the next page. #
1.1-12 View the Normal Stress $\sigma_x$

[1] Right-click Stress1 and select Edit Definition... (or simply double-click it).

[2] Select SX: X Normal Stress (i.e., $\sigma_x$) for Component.

[3] Uncheck Deformed Shape. The undeformed shape will be displayed.

[4] Click OK.

[5] Deformed Shape can be toggled on/off by clicking this button in the Simulation Toolbar.


[9] Remember, let's neglect the complicated stresses near the fixed end for now.

[10] Except the fixed end, the normal stress $\sigma_x$ is uniform (since the color is uniform).

[8] Now, the normal stress in the X-direction (i.e., $\sigma_x$) is reported. The unit is MPa.

[11] By the legend colors, the normal stress $\sigma_x$ is approximately 50 MPa. Let's use **Probe** to obtain more precise values.

[12] Right-click **Stress** and select **Probe**.

[13] Click several locations (away from the fixed end) in the model to display the normal stress $\sigma_x$. The normal stress $\sigma_x$ is indeed uniform and the value is 50 MPa. Click **OK** in the **Property Box** to dismiss the **Probe Result**.
1.1-13 View Other Stress Components

[1] Right-click Stress1 and select Edit Definition... (or double-click it).

[2] We leave it to you to explore other stress components. Use Probe ([12, 13], last page) to retrieve precise stress values.

[3] These are six stress components ($\sigma_x$, $\sigma_y$, $\sigma_z$, $\tau_{xy}$, $\tau_{xz}$, $\tau_{yz}$). Note that YZ Plane is the same as X-face, and XZ Plane is the same as Y-face.

[4] Write down each stress component value. The results should be like this. In this example, all stress components are essentially zeros, except $\sigma_x$ (which is 50 MPa).

<table>
<thead>
<tr>
<th>Stress Component</th>
<th>Stress Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\sigma_x$</td>
<td>50 Mpa</td>
</tr>
<tr>
<td>$\sigma_y$</td>
<td>0</td>
</tr>
<tr>
<td>$\sigma_z$</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{xy}$</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{xz}$</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{yz}$</td>
<td>0</td>
</tr>
</tbody>
</table>

[5] The stress state of any point in this cantilever beam can be represented like this. In the next exercise, we'll explore a case in which a shear stress component is non-zero and the stress states are non-uniform.
1.1-14 Save the Document and Exit **SolidWorks**

[1] Click **Save** and save the document with the name **Cantilever**. Two files are created in your working folder: **Cantilever.SLDPRT** and **Cantilever-Elongation.CWR**; the former is the main project file, while the later stores the result data generated by a finite element solver. Other files, if any, are not relevant; they can be deleted.

[2] From the **Pull-Down Menus**, select **File>Exit** to exit **SolidWorks**. #
1.2-1 Introduction

[1] In the last section, the stress field is uniform over the body and the only non-zero stress component is $\sigma_x$. In this section, we’ll use the same model in the last section [2-5] but add a uniformly distributed transversal pressure of 1.0 MPa on the upper face of the beam [6]. In this case, the resulting stress will not be uniform, and non-zero shear stress components exist in the beam.

This section also demonstrates a way to retrieve results at specific locations in a body, namely the Section Clipping method.

[2] The beam is made of Alloy Steel and of 100 mm long and has a cross section of 10 mm x 20 mm.

[3] The beam is fixed at this end face.

[4] A total force of 10,000 N distributes uniformly on this end face.

[5] To describe the force and stresses, we use a reference coordinate system XYZ.

[6] A uniformly distributed pressure of 1.0 MPa is applied on the upper face of the cantilever beam.
1.2-2 Start Up

[1] Launch SolidWorks and open the file Cantilever which was saved in Section 1.1. Make sure SolidWorks Simulation is loaded (1.1-5, page 13).


[4] Click OK.

[5] A new study is created and becomes active.

1.2-3 Add Transversal Load

1. Select the upper face of the cantilever beam.

2. Right-click External Loads and select Pressure...

3. Type 1 (MPa) for the Pressure Value.

4. Click OK.

5. Right-click External Loads and select Hide All.

6. In the Simulation Toolbar, click Run.

7. Remember, let's neglect the high stress values near the fixed end. #
1.2-4 Animate the Deformation

1. Double-click **Stress1** to edit the definition.

2. Click to turn on **Deformed Shape**.

3. Click **OK**.

4. Right-click **Stress1** and select **Animate**.

5. It is usually more informative with an animation.

6. Click **Stop**.

7. You may adjust these animation parameters to satisfy your needs.

8. You may save the animation as an **AVI** file.

9. Click **OK**.

10. **Deformed Shape** can also be turned on/off by clicking this button in **Simulation Toolbar**. Now, click to turn it off.

---

Section 1.2  More on Stress Components 28
1.2-5 Create Section View

[1] In the **Simulation Toolbar**, select **Plot Tools>Section Clipping**. We'll create a section view.

[2] By default, **Front** plane is used as the first clipping plane.

[3] Click **Section 2**.

[4] Click to activate this box and select the **Top** plane from the **Part Tree**.

[5] Click **Reverse clipping direction**.

[6] Click **Section 3**.

[7] Click to activate this box and select the **Right** plane from the **Part Tree**.

[8] Type 10 (mm) for **Distance**.

[9] Click **Reverse clipping direction**.

[10] Turn off **Show section plane**.

[11] Click **OK**.

[12] We'll explore the stress components at this location; let's call it location **A**. This is a location where $\sigma_x$ is large.

[13] And this location: let's call it location **B**. This is a location where $\tau_{xy}$ is large.
Section 1.2 More on Stress Components

1.2-6 Stress Components at the Locations A and B

[1] Right-click Stress1 and select Probe.

[2] Click location A to display the stress $\sigma_x$. You may enlarge the model to locate the corner more accurately.

[3] Click location B to display the stress $\sigma_x$.

[4] Use Probe to explore other stress components and tabulate the data like this. Your stress values may not be exactly the same as here. Note that the shear stress $\tau_{xy}$ at location B is negative.

[5] The stress state at location A.

[6] The stress state at location B. Note that the shear stresses point to negative directions.

<table>
<thead>
<tr>
<th>Stress Component</th>
<th>Location A</th>
<th>Location B</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\sigma_x$</td>
<td>107.801 MPa</td>
<td>51.255 MPa</td>
</tr>
<tr>
<td>$\sigma_y$</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>$\sigma_z$</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{xy}$</td>
<td>0</td>
<td>-6.833 MPa</td>
</tr>
<tr>
<td>$\tau_{xz}$</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{yz}$</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>
1.2-7 Distribution of $\sigma_x$ Along Horizontal and Vertical Edges

[1] In the Simulation Toolbar, select Plot Tools>Section Clipping.

[2] Click to turn off Section 2.

[3] Click OK.

[4] Make sure Stress1 is associated with $\sigma_x$. Right-click Stress1 and select Probe.

[5] Click several locations along the upper edge of the section.
Section 1.2  More on Stress Components

[6] Click **Plot**.

[7] The $\sigma_x$ is 108 MPa at the left and decreases to 50 MPa at the right.

[8] Click to close the plot.

[9] Right-click here and select **Clear Selections**.

[10] Click several locations along the lower edge of the section.
Section 1.2  More on Stress Components


[12] The $\sigma_x$ is approximately $-10$ MPa at the left and increases to $50$ MPa at the right.

[13] Click to close the plot.


[15] Click several locations along the vertical edge of the section.
1.2-8 Distribution of $\tau_{XY}$ Along a Vertical Edge

[1] Double-click **Stress1** to edit the definition. Change the **Component** to $T_{XY}$ ($\tau_{XY}$).

[2] Right-click **Stress1** and select **Probe**.

[18] Click to close the plot.

[17] The $\sigma_x$ distribution along the vertical edge is essentially linear.

[16] Click **Plot**.

[19] Click **OK**.

The $X$ distribution along the vertical edge is essentially linear.

Click to close the plot.
Section 1.2  More on Stress Components

[3] Click several locations along the vertical edge of the section.


[5] The \( \tau_{xy} \) distributes along the vertical edge parabolically. We'll discuss more on this curve in Section 8.1. A more accurate distribution is shown in 8.1-5[11], page 160.

[6] Click to close the plot.

[7] Click OK.

[8] Save the document and exit SolidWorks. #
Section 1.3
Stresses in a C-Bar

1.3-1 Introduction

[1] The C-shaped bar is made of an alloy steel and used as a dynamometer, a device to measure the magnitude of a force $P$ [2]. A strain gauge is usually attached to the surface of a location as shown [3], and the measured strain is used to calculate the force $P$.

In this exercise, we will create a 3D solid model for the C-bar [4-6] and perform a static structural analysis under a force $P = 2000$ N. We'll examine the stress states at two locations, A [7, 8] and B [9, 10]. We examine location A since it is where the strain gauge situated and its normal stress $\sigma_y$ is high. Location B is arbitrarily chosen for its non-zero shear stress $\tau_{xy}$.

This section also demonstrates a way to obtain stress results at specific location, namely using Sensors.

[2] The C-bar is used to measure a force $P$.

[3] A strain gauge is attached to the surface here. The measured strain is used to calculate the force $P$.


[5] The body has a thickness of 5 mm everywhere.

[6] All unspecified fillets have radii of 3 mm.

[7] Location A.

[8] Location A.

[9] Location B.

[10] Location B.
1.3-2 Start Up

[1] Launch SolidWorks and create a new part. Set up MMGS unit system with zero decimal places for the length unit.

1.3-3 Create a Sketch for the Sweeping Path


[3] Click Exit Sketch.

1.3-4 Create a New Plane

1.3-5 Create a Sketch for the Profile

[1] While the new plane (Plane1) is highlighted in the Part Tree, click Sketch.

[2] In the Standard Views Toolbar, Click Normal To.


[4] This is the line of symmetry.

[3] The line is used as First Reference.

[5] The point is used as Second Reference. A plane normal to the First Reference and passing through the Second Reference will be created.

[6] Click OK.

[1] While the new plane (Plane1) is highlighted in the Part Tree, click Sketch.
1.3-6 Create a Solid Body Using **Sweep**

1. Click **Exit Sketch**.

2. In the **Features Toolbar**, click **Swept Boss/Base**.

3. The profile sketch (**Sketch2**) should be pre-selected. If not, select it from the **Part Tree**.

4. Select the path sketch (**Sketch1**) from the **Part Tree**.

5. Click **OK**.

6. In the **Standard Views Toolbar**, click **Trimetric**. Also, in the **Head-Up Toolbar**, turn-off **View Planes**.

7. A solid body is created. #
I.3-7 Create an Ear

1. In Part Tree, right-click Sweep1 and select Hide.
2. In the Front plane, draw a sketch like this. Click Exit Sketch.
3. Right-click Sweep1 and select Show.
4. In the Part Tree, click to highlight the newly created sketch (Sketch3) and, In Features Toolbar, click Extruded Boss/Base.
5. Select Mid Plane.
6. Type 5 (mm).
7. Make sure Merge result is enabled.
8. Click OK.

*Trimetric
1.3-8 Create Fillets

[1] In **Features Toolbar**, click **Fillet**.

[2] Create fillets of 3 mm on both sides.

1.3-9 Mirror the Body

[1] In **Features Toolbar**, click **Mirror**.


[3] Click **Bodies to Mirror**.

[4] In the **Graphics Area**, select the body.

[5] Click **OK**.
1.3-10 Create **Sensor** at Location **A**

1. In **Features Toolbar**, select **Reference Geometry > Point**.

2. Click this face. A **Reference Point** is created at the center of the face. This is the location **A**, where we want to set up a **Sensor**.

3. Click **OK**.

4. A **Reference Point** is created.

5. Right-click **Sensors** and select **Add Sensor**...

6. Select **Simulation Data**.

7. Select **SY**. The **Sensor** is initially set up to be associated with \( \sigma_y \). It can be changed later.

8. Set up **Properties** like this and select **Point 1** from **Part Tree**.

9. Click **OK**.
1.3-11 Create **Sensor** at Location **B**

1. On the **Front** plane, draw a **Sketching Point** (see [2]) like this. Specify the location of the point. Click **Exit Sketch**.

2. **Sketching Point**.

3. In **Features Toolbar**, select **Reference Geometry>Point**.

4. Click **On Point**.

5. In the **Graphics Area**, select the **Sketching Point**. A **Reference Point** is created at the location of the **Sketching Point**.

6. Click **OK**.
Section 1.3 Stresses in a C-Bar

1. Right-click Sensors and select Add Sensor...
2. Select Simulation Data.
3. Set up Properties like this and select Point2 from Part Tree.
4. Click OK.
5. Select SY. The Sensor is initially set up to be associated with σy. It can be changed later.
6. A second Reference Point is created.
7. The sensor Stress1 will report data at location A, and the sensor Stress2 at location B.
8. Save the document with the name CBar.#
1.3-12 Create a Static Structural Study and Set Up Unit System

[1] Make sure SolidWorks Simulation is loaded (1.1-5, page 13). In the Simulation Toolbar, select Study Advisor>New Study. Type Static Force 2000 N for Name. Leave Static as default Study Type.

[2] A tab is added and becomes active.


[4] From Pull-Down Menus, select Simulation>Options... Make sure Length/Displacement is set to mm and Pressure/Stress is set to MPa (1.1-7[1-6], page 15).

[5] In the Study Tree, right-click CBar and select Apply/Edit Material... and apply Alloy Steel for the model (1.1-8, page 17). #
1.3-13 Create Mesh

[1, 4] Right-click **Mesh** and select **Create mesh...**

[2] Click **OK** to accept the default settings.

[3] This is the default mesh. In general, the finer the mesh, the more accurate the solutions. Let’s make the mesh finer.

[4] Click **OK**.

[5] Drag the slider all the way to the right. This is an easy way to refine the mesh.

[6] Click **OK**.

[7] We will use this mesh for this study.

[8] Right-click **Mesh** and select **Details...**

[9] The **Mesh Details** shows that the mesh consists of 99,145 nodes and 60,282 elements. Your numbers may not be exactly the same as here. If you don’t create a mesh, the program will automatically create a default mesh right before solving the model.

[10] Click to close the **Mesh Details**.

[11] Click to close the **Mesh** dialog box.
1.3-14 Set Up Boundary Conditions and Run the Model

[1] Right-click Fixtures and select Fixed Geometry...

[2] Click this cylindrical face.

[3] Click OK.

[4] Right-click External Loads and select Force...

[5] Click this cylindrical face.


[7] Select Top plane from the Part Tree. It is used as a reference coordinate system.

[8] Click Normal to Plane; i.e., the direction of the force is normal to the Top plane.


[10] Click Reverse direction.

[11] Click OK.

[12] In the Simulation Toolbar, click Run.
Section 1.3 Stresses in a C-Bar

[14] Hide all Fixtures and External Loads (1.1-12[6, 7], page 21).

[15] Right-click Stress I and select Animate...

[13] Change to display SY ($\sigma_y$) (1.1-12[1, 2, 4], page 21).

[16] Click OK after viewing the animation.

[17] Next, we’ll explore the stresses at locations A and B. #
1.3-15 The Stresses at Location A

[1] Recall that the sensor Stress1 is initially set up to be associated with \( \sigma_x \). Write down this stress value \( 59.2488 \text{ MPa} \). [5]


[3] Change to SX \( (\sigma_x) \).

[4] The sensor Stress1 reports \( \sigma_x \) value here. The \( \sigma_x \) is essentially zero.

[6] Click OK.

[7] The stress state at location A.

---

<table>
<thead>
<tr>
<th>Stress Component</th>
<th>Stress Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>( \sigma_x )</td>
<td>0</td>
</tr>
<tr>
<td>( \sigma_y )</td>
<td>59.2488 MPa</td>
</tr>
<tr>
<td>( \sigma_z )</td>
<td>0</td>
</tr>
<tr>
<td>( \tau_{xy} )</td>
<td>0</td>
</tr>
<tr>
<td>( \tau_{yz} )</td>
<td>0</td>
</tr>
<tr>
<td>( \tau_{zx} )</td>
<td>0</td>
</tr>
</tbody>
</table>
Section 1.3 Stresses in a C-Bar

1.3-16 The Stresses at Location B

[1] The sensor Stress2 is initially set up to be associated with $\sigma_x$. Write down this stress value (23.2952 MPa) [5].


[3] Change to SX ($\sigma_x$).

[4] The sensor Stress2 reports $\sigma_x$ value here (10.7111 MPa).

[6] Click OK.

[7] The stress state at location B. Note that the shear stresses point to the negative directions.

[8] Save the document and exit SolidWorks. #

<table>
<thead>
<tr>
<th>Stress Component</th>
<th>Stress Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\sigma_x$</td>
<td>10.7111 Mpa</td>
</tr>
<tr>
<td>$\sigma_y$</td>
<td>23.2952 MPa</td>
</tr>
<tr>
<td>$\sigma_z$</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{xy}$</td>
<td>-20.2619 MPa</td>
</tr>
<tr>
<td>$\tau_{yz}$</td>
<td>0</td>
</tr>
<tr>
<td>$\tau_{zx}$</td>
<td>0</td>
</tr>
</tbody>
</table>

[5] Repeat steps [3, 4] to obtain other stress components. Your results may not be exactly the same as here. Note that the Z-components ($\sigma_z$, $\tau_{yz}$, $\tau_{zx}$) are all zeros; it is called a plane stress state (Section 12.1). The stress states discussed in this chapter are all plane stress states.