Visit the following websites to learn more about this book:
Chapter 7
Adding Foundations and Structural Slabs

In this chapter you learn how to create wall footings (bearing and retaining), modify step footings, add piers, pilasters, isolated footings, create slab foundations, and create structural floors.

This chapter contains the following topics:

✓ Creating Wall Footings
✓ Isolated Footings
✓ Piers and Pilasters
✓ Creating Structural Slabs
7.1 Creating Wall Footings

Learning Objectives

- Create bearing or wall footings hosted by walls.
- Create new foundation wall types.

Wall footings for bearing and retaining are placed under walls and in Autodesk® Revit® Structure software are actually hosted by the walls. Once a footing is in place, you can change the size of the section and add reinforcement, as shown in Figure 7–1, to make it a foundation bearing system. With the advantages of having a true foundation in place, you can accurately tag and schedule the footings. When a footing size or footing type changes, the software reads and updates the information wherever it is needed.

![Figure 7–1](image)

- You can apply two types of continuous footing systems, as shown in Figure 7–2; Bearing footings with an equal distance on either side of the bearing wall and Retaining footings with one side offset to accommodate additional lateral loads and reinforcement.

![Retaining Footing](image) ![Bearing Footing](image)

Figure 7–2
How to: Place a Bearing or Retaining Footing

Wall foundations can also be placed in 3D, section, and elevation views.

1. Create walls or use existing ones. A wall must be in place for this command to work.
2. Open a foundation plan and set it up so that the walls are displayed and you can select them.
3. In the Structure tab>Foundation panel, click (Wall) to start the Structural Foundations: Wall command, or type FT.
4. In the Type Selector, select a type as shown in Figure 7–3.

![Figure 7–3](image)

5. Select a wall, the footing is placed beneath the wall as shown in Figure 7–4.

![Figure 7–4](image)

- To select multiple walls, in the Modify | Place Wall Foundation tab> Multiple panel, click (Select Multiple). Select the walls using any selection method and click (Finish) to place the footings.
- You can flip retaining footings as shown in Figure 7–5

![Figure 7–5](image)
How to: Create a Bearing Footing Type

1. Select an existing foundation wall element or start the **Structural Foundation: Wall** command.
2. In the Type Selector, select a type similar to the type that you want to create and in Properties, click (Edit Type).
3. In the Type Properties dialog box, click **Duplicate**.
4. In the Name dialog box, type a new name for the element.
5. Make any changes to the type properties, as needed as shown in Figure 7–6.

![Figure 7–6](image)

6. Click **Apply** if you want to create another type or click **OK** to close the dialog box.

- You can also create a new type through the Project Browser. Find an existing type in the **Families** area, right-click on the type and select **Duplicate**, as shown in Figure 7–7. The new footing is added to the list. Rename it and then double-click to open the Type Properties dialog box.

![Figure 7–7](image)
Hint: Setting the Material of an Element

When you are creating types, one typical option is to set the Material. In the Type Properties dialog box, in the Materials and Finishes area, click (Browse) in the right corner of the Value column as shown in Figure 7–8. You might have to click in the field first.

![Figure 7–8](image)

The Material Browser opens as shown in Figure 7–9, enabling you to specify the material to use. Click OK when you are done.

![Figure 7–9](image)
7.2 Isolated Footings

Learning Objectives

- Modify the profile of a wall to create step footings.
- Place isolated footings that are not necessarily connected to any other elements.
- Load and insert custom footings.

Footings are appended to the bottom of a wall, which means that any change to the base of the host wall influences the footing. This occurs for lateral movement and horizontal movement. For example, if the wall profile changes to be based on a hilly site, as shown on the left in Figure 7–10, the footing breaks and follows the modified profile as shown on the right in Figure 7–10. This is accomplished by editing the profile of the foundation wall.

If you prefer to have an angled step footing, as shown on the left in Figure 7–11, you can load a separate isolated foundation family that joins with the other foundations as long as the materials are the same. This is also true for isolated footings as shown on the right in Figure 7–11.
How to: Edit the Profile of a Wall

1. Open an elevation or section view in which you can see the wall that you want to edit.
2. Select the wall.
3. In the Modify | Walls tab>Mode panel, click (Edit Profile). The wall is outlined in magenta indicating the profile of the wall.
4. In the Modify | Walls>Edit Profile tab>Draw panel, use the tools to modify the profile sketch of the wall, as shown on the left in Figure 7–12. The sketch must form a continuous loop. Verify that the lines are clean without any gaps or overlaps. Use any of the tools in the Modify panel to clean up the sketch.

Figure 7–12

5. Once the profile is complete, click (Finish Edit Mode) in the Mode panel. The footing now follows the new profile as shown on the right in Figure 7–12.
6. Press <Esc> or click (Modify) to clear the selection.
How to: Place an Isolated Footing

1. Open a plan view at the height at which you want to place the footing, such as a T.O. Footing structural floor plan.

2. In the Structure tab>Foundation panel, click (Isolated) to start the Structural Foundation: Isolated command.

3. In the Type Selector, select a footing type.

4. In the drawing, click to place the individual footing as shown in Figure 7–13.

If you click on a column to place an individual footing, the footing automatically attaches to the bottom of the column. This is true even when the bottom of the column is on a lower level than the plan view you are working in.

5. To add more than one footing at a time, in the Modify | Place Isolated Foundation tab>Multiple panel, select (At Grids) or (At Columns) and select the grids or columns.

6. Press <Esc> or (Modify) to end the command.

- If the material of the wall footing and the material of the isolated footing are the same they automatically join, as shown in Figure 7–14.

- An isolated footing attaches itself to the bottom of the component.

- Instead of adding extra levels for foundations, you can place foundation elements at the lowest floor level and then change the Base Offset parameter for the columns and walls to lower the footing below the floor. The foundation elements move with the base of the walls and columns.
Working with Custom Families

Sometimes you need to work with a custom family created from within your company that has parameters that you can manipulate to fit a specific situation. For example, to add the step footings shown in Figure 7–15 you need to insert an angled isolated footing and modify it to fit the exact size.

How to: Load, Insert, and Modify a Custom Footing

1. Open a plan view.

2. In the Structure tab>Foundation panel, click (Isolated) and in the Modify | Place Isolated Foundation tab>Mode panel, click (Load Family).

3. In the Load Family dialog box, find the footing family that you want to use and click Open.

4. Place the footing in the plan. It might not be in exactly the right place but you can modify it in other views.

5. Open an elevation or section view.

6. Move the footing to the correct location. As long as it is in line with another footing it automatically cleans up as shown in Figure 7–16.
You can use (Align) to align footing with the footing already placed. When it is aligned, select the lock as shown in Figure 7–17 to ensure that if the elevation of the wall footing changes, the step footing also adjusts appropriately.

Some custom families have sizing options in either Properties (per instance) or in the Type Properties as shown in Figure 7–18 so that you can create additional types in various sizes as needed in the project.
7.3 Piers and Pilasters

Learning Objective

Create custom column sizes.

The Autodesk Revit Structure software does not have specific categories for piers and pilasters. If you need to create these elements, the best method is to use concrete columns as shown in Figure 7–19. You can then analyze them as part of the foundation system and independently schedule them from the main steel column schedule. A concrete column also automatically embeds itself into a concrete wall.

Figure 7–19

How to: Create a Custom Column Size

1. Open a plan view.

2. In the Structure tab>Structure panel, click (Column).

3. In the Type Selector, select an existing column family type similar to the one you want to create, such as **Concrete-Rectangular-Column**.

4. Click (Edit Type).

5. In the Type Properties dialog box, click Duplicate...
6. In the Name dialog box, type a name as shown in Figure 7–20.

![Figure 7–20](image)

7. Modify the dimensions as needed. Enter the required values for \( b \) (base) and \( h \) (height), as shown in Figure 7–21.

![Figure 7–21](image)

8. Click OK.
9. The new column is now ready to use. The new pier columns are placed at the base of the existing columns as shown in Figure 7–22.

![Figure 7–22](image)
7.4 Creating Structural Slabs

Learning Objectives

- Create slabs for foundations, structural floors, and roofs.
- Add slab edges.
- Create shaft openings.

Part of a foundation system can be a structural slab (slab on grade), as shown in Figure 7–23. Slabs are system families. This type of family resides within the model and cannot be saved to a separate file like most other families in the software. As a result, slabs have additional properties within the model itself. After you create a structural slab you can add and modify the slab edges. You can also create a shaft opening that automatically cuts the slab through which it passes.

The term slab in this topic applies to Structural Foundation Slabs, Structural Floors, and roofs.

How to: Place a Structural Slab for Foundations or Floors

1. In the Structure tab>Foundation panel, click (Slab) or in the Structure tab>Structure panel, expand (Floor) and click (Floor: Structural).
2. In the Type Selector, select the slab or floor type you want to use.

Figure 7–23

- Structural Floors and Foundation Slabs follow the same basic steps for creating and modifying the elements.
3. In the **Modify | Create Floor Boundary** tab>Draw panel, use the following options to create a closed boundary:

   - Use the Draw tools, such as ![Line](image1) or ![Pick Lines](image2) when the slab is not defined by walls or a structure and is free-floating
   - Use ![Pick Walls](image3) when walls define the perimeter
   - Use ![Pick Supports](image4) and select structural walls or beams when the slab is supported by beams.

4. Click ![Span Direction](image5) to modify the direction for floor spans. It comes in automatically when you place the first boundary line, as shown in Figure 7–24.

5. ![Flip](image6) (Flip) switches the inside/outside status of the boundary location if you have a wall selected, as shown in Figure 7–24.

6. In the **Modify | Create Floor Boundary** tab>Mode panel, click ![Finish Edit Mode](image7) (Finish Edit Mode).

7. Click ![Modify](image8) (Modify) to release the selection.

   - While placing the floor boundary sketches, you can set an offset in the Options Bar, which places the sketched line at a distance offset from a selected wall or sketched line.

   - If you are using ![Pick Walls](image3), the **Extend into wall (to core)** option is also available in the Options Bar. Use this if you want the floor to cut into the wall. For example, the floor would cut through the gypsum wall board and the air space but would stop at a core layer such as CMU.
If you select one of the boundary sketches, you can also set **Cantilevers** for **Concrete** or **Steel**, as shown in Figure 7–25.

![Figure 7–25](image)

Each line that defines the perimeter of the slab has its own set of properties. This is because different sides of the building can have different slab edge conditions. Setting a cantilever can control the detail as shown in Figure 7–26.

![Figure 7–26](image)

If you specify a cantilever, such as the example shown in Figure 7–27, both the magenta line for the analytical slab edge and the black line for the actual slab edge display. This affects how the decking is terminated.

![Figure 7–27](image)

This does not add a pour stop or edge angle. You can do so after you finish the sketch.

To create an opening inside the sketch, create a separate closed loop inside the first sketch, as shown in Figure 7–28.
If there are any walls below the slab, an alert box opens as shown in Figure 7–29, and the elements are highlighted in the project. Click **Yes** to constrain the walls to the slab so that the height of walls will change when the slab moves in elevation. Otherwise, click **No**.

If the slab overlaps the walls, you can join the slab to the walls as shown in Figure 7–30. This can also be done at a later time.

If the **Visual Style** is set to (Hidden Line), the slab hides any lines that are underneath it, as shown in Figure 7–31.
Modifying Slabs

The slab type controls the thickness of a slab.

Hint: Creating a Roof Slab

To create a basic flat roof slab, use the Roof by Footprint command. In the Architecture tab>Build panel, expand \( \text{Roof} \) and click \( \text{Roof by Footprint} \). Use the Draw tools in the Ribbon to define the boundary (similar to creating other types of slab elements). For a flat roof, in the Options Bar, clear the Define slope option and set Overhang to 0, as shown in Figure 7–32.

![Figure 7–32](image)

You can change a slab to a different type in the Type Selector. In Properties, you can modify parameters including the Height Offset From Level, as shown for a structural floor in Figure 7–33. When you have a slab selected, you can also edit the boundaries.

![Figure 7–33](image)
How to: Modify the Slab Sketch

1. Select a slab. You might need to highlight an element near the slab and press <Tab> until the type displays in the Status Bar or in a tooltip, as shown in Figure 7–34.

![Figure 7–34]

2. In the Modify contextual tab>Mode panel, click \( \text{Edit Boundary} \). You are placed in edit mode.
3. Modify the sketch lines by using the draw tools, controls, and other modify tools.
4. Click \( \text{Finish Edit Mode} \).
   - You can double-click on a slab to move directly to editing the boundary.
   - Sketches can be edited in plan and 3D views, but not in elevations. If you try to edit a sketch in an elevation view, you are prompted to select another view for editing.

**Hint: Selecting Slab Faces**

If it is difficult to select the slab edges, toggle on \( \text{Select elements by face} \). This enables you to select the slab face in addition to the edges.
Several slab types are available in the template files that are included with the software, as shown in Figure 7–35. You can also create additional slab types based on the provided types, as required.

Reinforcement is placed in a slab in a separate function. Therefore, you are not required to add it to the slab type.

The process of creating a structural floor or roof slab type is similar.

**How to: Create a Slab Type**

1. Start the **Structural Foundation: Slab** command or select an existing slab.
2. In the Type Selector, select a type similar to the one you want to create and in Properties, click (Edit Type).
3. In the Type Properties dialog box, click and enter a name for the new type.
4. Next to the Structure parameter, click as shown in Figure 7–36.
You can also set up Graphics, Identity Data, and some Analytical Properties in the Type Properties dialog box.

5. In the Edit Assembly dialog box, as shown in Figure 7–37, you can change the composition of the slab. When you are finished, click **OK** to close the Edit Assembly dialog box and to close Type Properties.

**Figure 7–37**

- When you specify the layers for the compound element, you assign them a *Function*, *Material*, and *Thickness*.

- Use the buttons to insert additional layers and to rearrange them in the layer list. You can also delete layers from the list.

- Core boundaries separate the structural core of the slab assembly from non-structural layers above and below.

- Click **Preview** to display the layers of the slab in section. This tool is most useful when the slab is more complex.
Slab Edges

You can add elements to a foundation slab or structural floor for a haunched or thickened slab edge, as shown in Figure 7–38. Once the slab edge is in place it needs to be joined to the slab or structural floor.

How to:

Place a Slab Edge

1. Open a 3D view showing the slab.
2. In the *Structure* tab>Foundation panel, expand  (Slab) or in the *Structure* tab>Structure panel, expand  (Floor) and click  (Floor: Slab Edge).
3. In the Type Selector, select the slab edge type.
4. Select the edges of the slab or floor where you want to apply the slab edge as shown in Figure 7–39. You can use <Tab> to highlight and select all sides of the slab.

5. Press <Esc> twice or click  (Modify).
6. In the *Modify* tab>Geometry panel, click  (Join).
7. Select the elements that you want to join together. (Move your cursor over the outside edge of the slab or floor to select it.) The slab edge connects with the slab as shown in the section views in Figure 7–40.

*If the material is not exactly the same, a thin line still separates the elements.*
**Hint: Temporary Hide/Isolate**

You might want to temporarily hide elements from a view, modify the project, and then restore the elements. Instead of completely turning the elements off, you can use

(Temporary Hide/Isolate) in the View Control Bar. The Temporary Hide/Isolate status is not saved with the project.

Select the elements you want to hide (make invisible) or isolate (keep visible while all other elements are hidden) and click

(Temporary Hide/Isolate). Select the method you want to use, as shown in Figure 7–41.

![Figure 7–41](image)

The elements or category are hidden or isolated. A cyan border displays around the view with a note in the upper left corner, as shown in Figure 7–42. It indicates that the view contains temporarily hidden or isolated elements.

![Figure 7–42](image)

- Click (Temporary Hide/Isolate) again and select **Reset Temporary Hide/Isolate** to restore the elements to the view.

- If you want to permanently hide the elements in the view, select **Apply Hide/Isolate to View**.

- The temporary hide/isolate settings do not affect printing.
Creating Shaft Openings

Shaft openings are designed to create a void in the structure through which only structural steel can pass. Floors, roofs, and slabs are cut away from these areas, as shown in Figure 7–43. If the geometry of the shaft opening changes, the slab openings are automatically updated.

Figure 7–43

- Place the shaft walls and footings and then add the opening within the walls.

How to: Create a Shaft Opening

1. In the Structure tab>Opening panel, click (Shaft Opening).
2. In the Modify | Create Shaft Opening Sketch tab>Draw panel, verify that (Boundary Line) is highlighted, and click (Pick Walls) (or other drawing tools) to define the perimeter of the opening.
3. Verify that all the lines are on the outside of the walls, as shown in Figure 7–44. If necessary, select the flip arrow to flip the lines to the outside.

4. In Properties, set the parameters for the **Base Constraint**, **Top Constraint**, and **Top Offset** as needed. They specify the height and depth of the cut of the shaft.

5. Click **Apply**.

6. In the **Modify | Create Shaft Opening Sketch** tab > Draw panel, click **(Symbolic Line)**.

7. Use **(Line)** to draw an X in the opening, as shown in Figure 7–45. The symbolic lines only display in plan views.

8. In the Mode panel, click **(Finish Edit Mode)**.
9. Open a 3D view to display how the shaft cuts the floors, slabs, and roofs.

**Hint: Creating a 3D Section**

When creating a shaft, it is helpful to display the cut in a 3D view. You can modify the Section Box of the view as shown in Figure 7–46.

![Figure 7–46](image-url)

In the Properties of the view, in the *Extents* area, select **Section Box** to toggle it on. Then use the arrow controls to display a cut away view of the building.

- If you started with the **Default 3D** view, rename and save it, such that it can be used again.
### Practice 7a

#### Adding Foundations and Floors

**Learning Objectives**

- Create a foundation plan view.
- Create and apply wall footings.
- Create a new column type so that you can add concrete piers.
- Place isolated footings at the base of each pier.
- Add a slab with an edge for elevator shafts.
- Add a structural floor.

**Estimated time for completion: 60 minutes**

In this practice you will create and add wall footings, piers (a type of column), isolated footings, and slab foundations, as shown in Figure 7–47. You will also create a structural floor slab.

*The steel columns and floor have been hidden in this view for clarity.*

![Figure 7–47](image)

**Task 1 - Create a foundation plan view.**

1. Open the file *Syracuse-Suites-Foundations.rvt* in your class files folder.

2. In the Project Browser, right click on the Structural Plans: 00 GROUND FLOOR view and select **Duplicate View > Duplicate with Detailing**.

3. Right-click on the new view and Rename it **FOUNDATION PLAN**.

---

© 2013, ASCENT - Center for Technical Knowledge®

7–27

5. In the View Range dialog box, change the Bottom: to Level Below (T.O. FOOTING) and the View Depth to Level Below (T.O. FOOTING) as shown in Figure 7–48.

![Figure 7–48](image)

6. Click OK.

Task 2 - Create and apply wall footings.

1. In the Project Browser, navigate to Families>Structural Foundations>Wall Foundation node. Right-click on Bearing Footing – 36" x 12" and select Duplicate, as shown in Figure 7–49.

![Figure 7–49](image)
2. Right-click on the copy and select **Rename**.

3. Name the new footing **Bearing Footing – 24” x 12”**.

4. Click on the new bearing footing type.

5. In the Type Properties dialog box, in the *Dimensions* category, set the *Width* to **2'-0”** as shown in Figure 7–50.

![Figure 7–50](image)

6. Click **OK**.

7. In the *Structure* tab>Foundation panel, click **Wall** (Wall) or type **FT**.

8. In the Type Selector, select the new **Wall Foundation: Bearing Footing - 24” x 12”** as shown in Figure 7–51.

![Figure 7–51](image)

9. Hover your cursor over one of the existing walls and press <Tab> to highlight the entire wall system. Click to select the walls. The footing is placed under the entire structure.

10. Press <Esc> or click **Modify** to end the command.
11. In the Quick Access Toolbar, click to go to a 3D view and verify that the footing is placed correctly as shown in Figure 7–52.

Figure 7–52

12. Save the project.

Task 3 - Create a new column type and place piers.

1. Open the Structural Plans: FOUNDATION PLAN view.

2. In the Structure tab>Structure panel, click (Column).

3. In the Type Selector, select one of the Concrete-Rectangular-Column types.

4. In Properties, click (Edit Type).

5. In the Type Properties dialog box, click Duplicate….

6. Rename the column as 24 x 24 (the family name, Concrete-Rectangular-Column is automatically applied to the name) and click OK.
7. In the Type Properties dialog box, change the dimensions for both \( b \) (base) and \( h \) (height) to 2'-0” as shown in Figure 7–53.

![Figure 7–53](image)

8. Click OK.

9. In the Options Bar, set the Depth to T.O. Footing.

10. In the Modify | Place Structural Column tab> Placement panel, click (Vertical Column).

11. Place a pier (column) at each existing column.

12. View the model in a 3D view. Hide the floor and in the View Control Bar, click (Hide Analytical Model) to display the new elements, as shown in Figure 7–54.

![Figure 7–54](image)

13. Save the project.
Task 4 - Place isolated footings.

1. Open the **Structural Plans: T.O. FOOTING** view.

2. In the **Structure** tab>Foundation panel, click ☐ (Isolated).

3. In Properties, click ☐ (Edit Type).

4. In the Type Properties dialog box, click ☐ [Duplicate...].

5. Name the new type **36”x36”x12”**.

6. Click ☐ [OK].

7. In the Type Properties dialog box, set the **Width** to **3’-0”**, **Length** to **3’-0”**, and **Thickness** to **1’-0”** as shown in Figure 7–55.

8. Click ☐ [OK].

9. Zoom in and place the isolated footing underneath a pilaster. The isolated footing and wall footing automatically join together as shown in Figure 7–56.

---

**Figure 7–55**

---

**Figure 7–56**
10. In the Modify | Place Isolated Foundation tab>Multiple panel, click (At Columns). Select all of the columns and click (Finish).

11. Press <Esc> or click (Modify) to end the command.

12. Open a 3D view.

13. Use a window to select all of the steel columns.

14. In the View Control Bar, click (Temporary Hide/Isolate) and select Hide Element.

15. Each column should have a isolated footing under the pier as shown in Figure 7–57.

![Figure 7–57](image)

**Figure 7–57**

**Task 5 - Add slab foundations for elevator shafts.**


2. Zoom into the lower right corner of the building.

3. In the Structure tab>Foundation panel click (Slab).
4. Use the draw and modify tools to create a boundary line as shown in Figure 7–58.

The dimensions are for reference only.

Figure 7–58

5. Click (Finish Edit Mode.)

Task 6 - Add a slab edge to the slab.

1. Open a 3D view and orient it so that the slab is visible. Zoom in to the top and bottom of the slab.

2. In the Structure tab>Foundation panel, expand (Slab) and click (Floor: Slab Edge).

3. Select the bottom edges of the slab, as shown in Figure 7–59. Rotate the view as needed to see the edges.

If you add a slab edge in a plan view, the software selects the top edge of the slab rather than the bottom.

Figure 7–59

5. In the View tab>Create panel, click (Section).

6. In the Type Selector, select **Section: Wall Section**.

7. Place a section across the new slab. Modify the extents of the section so it is close to the slab, as shown in Figure 7–60.

![Figure 7–60](image)

8. Open the section and zoom in on the slab.

9. To join the slab and slab edge together, in the **Modify** tab>Geometry panel, click (Join). Select the foundation and then the thickened slab edge. You only need to select one segment of the edge as it is selected as one element. The geometry should look similar to that shown in Figure 7–61 (used Coarse Detail Level).

![Figure 7–61](image)

10. Press <Esc> or click (Modify) to end the command.

11. In the View Control Bar, change the Scale to **1/4”=1'-0"**, set the **Detail Level** to (Medium), and zoom in. The slab edge does not display the concrete hatch because the material has not been assigned to the slab edge.

12. Select the slab edge. In Properties, click (Edit Type).
13. In the Type Properties dialog box, in the Materials and Finishes category, next to the Material parameter, select <By Category> and then click (Browse).

14. In the Material Browser, select Concrete – Cast-in-Place Concrete.

15. Close the dialog boxes to return to the view. The materials now match and the slab and slab edge display joined, as shown in Figure 7–62.

![Figure 7–62](image)


17. Select the slab and slab edges.

18. Copy them to the upper right corner, as shown in Figure 7–63. The exact location is not required at this time.

![Figure 7–63](image)

19. Save the project.
### Task 7 - Add a structural floor to the ground floor Level.

1. Open the **Structural Plans: 00 GROUND FLOOR** view.

2. In the **Structure** tab>Structure panel, click  (Floor: Structural).

3. In the Type Selector, select **Floor: 6” Concrete**.

4. In the **Modify | Create Floor Boundary** tab>Draw panel, click  (Pick Walls).

5. Select the perimeter walls, as shown in Figure 7–64. Use  (Trim) to ensure that there are no overlapping lines or gaps.

6. In the Mode panel, click  (Finish Edit Mode).

7. When prompted for the walls to go up to the floor’s level and attach to its bottom, click Yes.

8. Save and close the model.

---

**Figure 7–64**

![Image of perimeter walls](image_url)
Chapter Review Questions

1. Which command do you use to insert a pier or a pilaster such as those shown in Figure 7–65?

![Figure 7–65](image)

   a. Structural Pier
   b. Isolated Foundation
   c. Structural Column
   d. Isolated Column

2. Which of the following methods can be used to define slab boundaries? (Select all that apply.)

   a. Draw floors
   b. Draw lines
   c. Pick walls
   d. Pick lines

3. How do you create additional column sizes for column types already in the project?

   a. In Properties, duplicate an existing type and change the sizes.
   b. Start a new Autodesk Revit project and draw it there.
   c. Import additional sizes from another project.
   d. In the Library, load additional sizes from other families.
4. Foundation slabs often have slab edges as shown in a section in Figure 7–66. Which of the following is true of slab edges.

![Figure 7–66](image)

- They come in automatically when you draw the slab.
- You can add them by selecting the Slab Edge option in the Options Bar.
- You need to add them with the separate Slab Edge command.
- You can add them by modifying the Type Properties of the slab.

5. Which of the following elements cannot be cut by a shaft opening such as those shown in Figure 7–67?

![Figure 7–67](image)

- Roofs
- Floors
- Ceilings
- Beams
6. Which element is the host for an isolated footing?
   a. Column
   b. Wall
   c. Slab
   d. Floor

7. Which tool sets or modifies the direction of metal decking in a structural floor?
   a. Boundary Line
   b. Slope Arrow
   c. Span Direction
   d. Pick Supports
## Command Summary

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td>Edit Profile</td>
<td>Ribbon: Modify</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td>Structural Foundation: Slab</td>
<td>Ribbon: Structure tab&gt;Foundation panel, expand Slab</td>
</tr>
<tr>
<td><img src="image3.png" alt="Image" /></td>
<td>Structural Foundation: Wall</td>
<td>Ribbon: Structure tab&gt;Foundation panel</td>
</tr>
<tr>
<td><img src="image4.png" alt="Image" /></td>
<td>Structural Foundation: Isolated</td>
<td>Ribbon: Structure tab&gt;Foundation panel</td>
</tr>
<tr>
<td><img src="image5.png" alt="Image" /></td>
<td>Floor: Slab Edge</td>
<td>Ribbon: Structure tab&gt;Foundation panel, expand Slab</td>
</tr>
<tr>
<td><img src="image6.png" alt="Image" /></td>
<td>Roof by Footprint</td>
<td>Ribbon: Architecture tab&gt;Build panel, expand Roof</td>
</tr>
<tr>
<td><img src="image7.png" alt="Image" /></td>
<td>Shaft Opening</td>
<td>Ribbon: Structure tab&gt;Opening panel</td>
</tr>
<tr>
<td><img src="image8.png" alt="Image" /></td>
<td>Floor: Structural</td>
<td>Ribbon: Structure tab&gt;Structure panel, expand Floor, Shortcut: SB</td>
</tr>
</tbody>
</table>