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Chapter 2
Basic Drawing and Editing Tools
In this chapter you learn how to use the basic drawing and editing tools that apply
to almost all types of elements in Revit. These tools also include alignment lines,
temporary dimensions, snaps, and the Properties palette. You learn how to select
elements for editing. You also learn how to move, copy, rotate, mirror, and array
elements.

This chapter introduces:

9General Drawing Tools
9Editing Revit Elements
9Basic Modifying Tools
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Basic Drawing and Editing Tools

2.1 General Drawing Tools
When you start a drawing command, the contextual Ribbon,
Options Bar, and Properties palette enable you to set up features
for each element you are placing in the drawing. As you are
drawing, several features called drawing aids display, as shown
in Figure 2–1. They help create designs quickly and accurately.

Figure 2–1

User Interface
Tools

The Contextual Ribbon
When you select a command, the Ribbon displays the Modify tab
with the contextual tools. For example, when you click
(Wall), the Modify | Place Wall tab opens, as shown in
Figure 2–2.

Figure 2–2

 The Modify tools are always displayed to the left of the
Ribbon and the contextual tools to the right with a green
panel title.
 In the Select panel, click
(Modify) to finish the command
and return to the main tab at any time.
© Do not duplicate.
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The Options Bar
The Options Bar displays the most used options for an element,
as shown in Figure 2–3. These options are also typically found in
the Properties palette.

Figure 2–3

The Properties Palette
The Properties palette displays the current element type in the
Type Selector. You can select other types and modify some of
the related parameters for the selected object, as shown in
Figure 2–4.
Some of the properties
parameters are only
available when you are
editing an element. They
are grayed out when you
are creating an element.

Figure 2–4

 The Properties palette can be floated and moved around the
screen. If it is turned off, starting a command opens it. You
can also type PP to toggle the Properties palette on or off.
 Changes in the palette do not take effect until you click
or move your cursor onto the screen. If you click in the
window, it applies the change but deselects the elements.
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Draw Tools

Draw tools are used to draw linear elements, such as the walls
shown in Figure 2–5. They display in the contextual Ribbon
when you start a command to draw any element. The available
tools vary according to the element being drawn.

Linear elements include
walls, lines, detail lines,
and sketches for floors,
roofs, stairs, and railings.

Figure 2–5

 Two styles of tools are available: one where you draw the
element using a geometric form, and another where you pick
an existing element (such as a line, face, or wall) as the basis
for the new element’s geometry.

How to:

Draw Linear Elements
1. Start the command you want to use, such as
(Wall).
2. In the contextual tab>Draw panel, select a drawing tool, such
as
(Line), as shown in Figure 2–6. Select points to define
the walls using other drawing aids, such as temporary
dimensions, alignment lines, and snaps.

You can change from one
Draw tool to another in
the middle of a command.

Figure 2–6

You can also select a pick tool, such as
select an element.
The
view.
3. Click

© Do not duplicate.

(Pick Lines), and

(Pick Face) option is only available if you are in a 3D
(Modify) to finish the command.
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Draw Tools

2–6

Line

Draws a straight linear element defined by the
first and last points. If Chain is enabled, you
can continue selecting end points for multiple
segments.

Rectangle

Draws four linear elements defined from two
opposing corner points. You can adjust the
dimensions after selecting both points.

Inscribed
Polygon

Draws a polygon inscribed in a hypothetical
circle with the number of sides specified in the
Options Bar.

Circumscribed
Polygon

Draws a polygon circumscribed around a
hypothetical circle with the number of sides
specified in the Options Bar.

Circle

Draws a circular linear element defined by a
center point and radius.

Start-EndRadius Arc

Draws a curved linear element defined by a
start, end, and radius of the arc. The outside
dimension shown is the included angle of the
arc. The inside dimension is the radius.

Center-ends Arc

Draws a curved linear element defined by a
center, radius, and included angle. The
selected point of the radius also defines the
start point of the arc.

Tangent End
Arc

Draws a curved linear element tangent to
another element. Select an end point for the
first point, but do not select the intersection of
two or more elements. Then select a second
point based on the included angle of the arc.

Fillet Arc

Draws a curved linear element defined by two
other linear elements and a radius. Because it
is difficult to select the correct radius by
clicking, this command automatically moves to
edit mode. Select the dimension and then
modify the radius of the fillet.

Spline

Draws a curved linear element based on
selected points. The curve does not actually
touch the points (Model and Detail Lines only).

Ellipse

Draws an ellipse from a primary and secondary
axis (Model and Detail Lines only).

Partial Ellipse

Draws only one side of the ellipse, like an arc. A
partial ellipse also has a primary and secondary
axis (Model and Detail Lines only).

© Do not duplicate.
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Pick Tools
Pick
Lines

Use this option to select existing linear elements in the
project. This is useful when you start the Revit model from
an imported 2D drawing.

Pick
Face

Use this option to select the face of a 3D massing
element (walls and 3D views only).

Pick
Walls

Use this option to select an existing wall in the project to
be the basis for a new sketch line (floors, ceilings, etc.).

Draw Options
When you are in Drawing mode, several options display in the
Options Bar, as shown in Figure 2–7.
Other options display
according to the type of
element you are drawing.

Figure 2–7

 The Chain option controls how many segments are drawn in
one process. If it is not selected, the Line and Arc tools only
draw one segment at a time. If it is selected, you can continue
drawing segments until you select the command again.
 The Offset field enables you to enter values to draw the linear
elements at a specified distance from the selected points. For
example, set Offset to 10’-0" and select the end points of an
existing wall to create a new wall 10’-0" away.
 When using a radial draw tool, you can select the Radius
option and add a radius in the edit field.
 To draw angled lines, move your cursor to the desired angle
shown by the temporary dimensions, and type the distance
value. The angle increments shown vary depending on how
far in or out the view is zoomed.

Drawing Aids

© Do not duplicate.

As soon as you start drawing in Revit Architecture, three drawing
aids display on the screen: alignment lines, temporary
dimensions, and snaps. These are available with most drawing
and many modification commands.
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Alignment Lines
Dashed alignment lines display as soon as you select your first
point, as shown in Figure 2–8. They help keep lines horizontal,
vertical, or at a specified angle. They also line up with the implied
intersections of walls and other elements.
Angles display at 90, 45,
15, 5, and 1 degree
increments. The order of
the angle list controls the
power level of the snap.
For example, the 90
degree angle is most
likely to display if you are
close to horizontal or
vertical.
Figure 2–8

 Hold down <Shift> to force the alignments to be orthogonal.

Temporary Dimensions
Along with alignment lines, temporary dimensions display as you
draw to help place linear elements (such as walls) at the proper
length and location, as shown in Figure 2–9.
You can move the cursor
to the exact dimension, or
place it approximately
and then modify the
dimension as needed.
This enables you to
sketch the building and
then come back and use
the parametric engine to
update the model with
greater precision.
Figure 2–9

 For Imperial measurements (feet and inches), Revit
Architecture understands a default of feet. For example,
when you type 4, it assumes 4’-0”. To indicate inches, type
the inch mark (”) after the distance. For a distance such as
4’-6”, you can type any of the following: 4’-6”, 4’6, 4-6, or 4 6
(the numbers separated by a space).
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 The increments displayed for dimensions change as you
zoom in closer to the elements. These dimension snap
increments are for both linear and angular dimensions, and
can be set in the Snaps dialog box.
 Temporary dimensions disappear as soon as you finish
drawing linear elements. If you want to make them
permanent, select the control shown in Figure 2–10.
Dimensions are a
powerful tool to help
create and annotate the
model.
Figure 2–10

 The size of the temporary dimensions, in pixels, can be set in
the Options dialog box on the Graphics tab.

Snaps
Snaps are key points that help you reference existing elements
to exact points when drawing, as shown in Figure 2–11.

Figure 2–11

They include Endpoints, Midpoints, Nearest, Work Plane Grid,
Quadrants, Intersections, Centers, Perpendicular, Tangents, and
Points. When you move your cursor over an element, the Snap
symbol displays. Each snap location type displays with a
different symbol.
 To modify the snap settings, in the Manage tab>Settings
panel, click
(Snaps). This opens the Snaps dialog box,
where you can set which snap points are active, as well as
the snap distances (for dimension and angular increments). It
also shows the keyboard shortcuts for each snap, which you
can use to override the automatic snapping.

© Do not duplicate.
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2.2 Editing Revit Elements
Architectural design projects typically involve extensive changes
to the positions of walls, doors, and other elements. Revit
Architecture was designed to make such changes easy. The
(Modify) command works with all of the different element
types.
 When you select an element during an active command,
there are a number of ways to change it, as shown in
Figure 2–12:

The Type Selector can
also be found in the
Modify tab of the Ribbon
or on the Quick Access
Toolbar.

 Modify commands and element-specific tools display in
the contextual tab in the Ribbon.
 The Properties palette displays the Type Selector and
associated parameters.
 Temporary dimensions enable you to change the
element’s dimensions.
 Controls enable you to drag, flip, lock, and rotate the
element.
 When you hover your cursor over an element, a tooltip
displays information about it.

Temporary
dimensions
Controls

Figure 2–12

 To delete an element, select it and press <Delete> or click
(Delete) in the Modify panel.
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 When working with temporary dimensions, the default
location of the dimension line might not be where you need it.
For example, as shown on the left in Figure 2–13, instead of
setting the distance of the selected wall from the center of the
left wall, you might want to modify the distance from the grid
line. Drag the control (also called the witness line) to the grid
line, as shown on the right in Figure 2–13.

Figure 2–13

 You can click on the square control to move the witness line
from one part of the selected wall to another.
 The new location of a temporary dimension is remembered
as long as you are in the same session of Revit.
Hint: Press & Drag
You can move elements in Revit Architecture by dragging them
to a new location. To do this without selecting them first, make
sure the Press & Drag option is selected in the Status Bar, as
shown in Figure 2–14.

Figure 2–14

Selecting
Elements

You can select elements in several ways:
 To select a single element, place your cursor over it and
select it.
 To add another element to a selection set, hold down <Ctrl>
and select another item.
 To remove an element from a selection set, hold down
<Shift> and select the element.

© Do not duplicate.
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 If you click and drag the cursor to window around elements,
you have two selection options, as shown in Figure 2–15. If
you drag from left to right, you only select the elements
completely inside the window. If you drag from right to left,
you select elements both inside and crossing the window.

Figure 2–15

 If several elements are on or near each other, press <Tab> to
cycle through them before you click. If there are elements
that might be linked to each other, such as walls that are
connected, pressing <Tab> selects the chain of elements.
 Press <Ctrl> + <Left Arrow> to reselect the previous selection
set. You can also right-click in the drawing window with
nothing selected and select Select Previous.
 To select all elements of a specific type, right-click on an
element and select Select All Instances>Visible in View or
In Entire Project, as shown in Figure 2–16.

Figure 2–16

2–12
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Modifying
Multiple
Elements

When multiple element types are selected, the Multi-Select
contextual tab opens on the Ribbon, as shown in Figure 2–17.
This gives you access to all the Modify tools, as well as the Filter
command.

Figure 2–17

 The Properties palette displays tools that are common to all
element types if they are available. You can also select just
one type and make modifications, as shown in Figure 2–18.

Figure 2–18

Filtering Selection Sets
The Filter command enables you to specify the types of
elements to select. For example, you might only want to select
doors, as shown in Figure 2–19.

Figure 2–19

© Do not duplicate.
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How to:

Filter a Selection Set
1. Select everything in the desired area.
2. Click
(Filter) in the Modify | Multi-Select tab or in the
Status Bar. The Filter dialog box opens, as shown in
Figure 2–20.

The Filter dialog box
displays all types of
elements in the original
selection.

Figure 2–20

3. Click
to clear all options and then select the
element types you want included in the selection.
4. Click
. The selection set is now limited to the
elements you specified.
 In the Status Bar,
you selected.

2–14

(Filter) displays how many elements
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Practice 2a

General Drawing and Editing
In this practice you will use the Wall command along with Draw
tools and drawing aids, such as temporary dimensions and
snaps. You will use the Modify command and modify the walls
using grips, temporary dimensions, the Type Selector, and
Properties. You will also add a door and modify it using
temporary dimensions and controls. The completed drawing is
shown in Figure 2–21.

Estimated time for
completion: 10 minutes.

Figure 2–21

Task 1 - Draw and modify walls.
1. In the Application Menu, select

(New) >

(Project).

2. In the New Project dialog box, accept the defaults and click
.
3. In the Quick Access Toolbar, click
(Save). When
prompted, name the project Simple Building.rvt.
4. In the Home tab>Build panel, click

(Wall).

5. In the Modify | Place Wall tab>Draw panel, click
(Rectangle) and draw a rectangle approximately
100’ x 70’.

© Do not duplicate.
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6. When you finish drawing the rectangle, the temporary
dimensions are still displayed. Click the dimension controls to
make them permanent, as shown in Figure 2–22.

Figure 2–22

7. In the Select panel, click

(Modify).

8. Select one of the vertical lines. The horizontal dimension
becomes active. Click the dimension text and type 100’, as
shown in Figure 2–23.

Figure 2–23

9. Click in an empty space to end the selection. You are still in
the Modify command.
10. Start the Wall command again and click
(Line) in the
Draw panel. Draw a wall horizontally from midpoint to
midpoint of the vertical walls.
11. Draw another line 8’-0" above the first one. You can use
temporary dimensions or the Offset field to do this.
12. Draw a vertical wall exactly 16’-0" from the left wall, as
shown in Figure 2–24.

Figure 2–24

2–16
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13. In the Draw panel, click
(Circle) and draw a 14’-0" radius
circular wall at the midpoint of the lower interior horizontal
wall, as shown in Figure 2–25.

Figure 2–25

14. Click

(Modify) to finish the command.

15. Hover your cursor over one of the outside walls, press <Tab>
to highlight the chain of outside walls, and click to select the
walls.
16. In the Type Selector, select Basic Wall: Generic-12", as
shown in Figure 2–26. The thickness of the outside walls
change.

Figure 2–26

© Do not duplicate.
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17. Click in an empty space to release the selection.
18. Select the vertical interior wall and change it to one of the
small interior partition styles.
19. Click in an empty space to release the selection.
Task 2 - Add and modify a door.
1. Zoom in on the room in the upper left corner.
2. In the Home tab>Build panel, click

(Door).

3. Place a door anywhere along the wall in the horizontal
hallway.
4. Click

(Modify) to finish the command.

5. Select the door. Use temporary dimensions to move it so that
it is 2’-6" from one of the walls. Use controls to flip the door
so that it swings into the room, as shown in Figure 2–27.

Temporary
Dimensions
Flip Control

Figure 2–27

6. Type ZE to zoom out to the full view.
7. Save the project.
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2.3 Basic Modifying Tools
Revit Architecture contains controls and temporary dimensions
that enable you to edit elements. Additional modifying tools can
be used with individual elements or any selection of elements.
They are found in the Modify tab>Modify panel, as shown in
Figure 2–28, and in contextual tabs.
You can either select the
elements and start the
command or start the
command, select the
elements, and press
<Enter> to finish the
selection set.

Moving
and Copying
Elements

Figure 2–28

 The Move, Copy, Rotate, Mirror, and Array commands are
covered in this topic. Other tools are covered later.
The Move and Copy commands enable you to select the
element(s) and move or copy them from one place to another.
You can use alignment lines, temporary dimensions, and snaps
to help place the elements, as shown in Figure 2–29.

Figure 2–29

How to:
If you start the
(Move)
command and hold down
<Ctrl>, the elements are
copied.

© Do not duplicate.

Move or Copy Elements
1. Select the elements you want to move or copy.
2. In the Modify panel, click
(Move) or
(Copy). A
boundary box displays around the selected elements.
3. Select a move start point on or near the element.
4. Select a second point. Use alignment lines and temporary
dimensions to help place the elements.
5. The elements remain highlighted, enabling you to start
another command, or press <Esc> to finish.
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Move/Copy Elements
The Move and Copy commands have several options that
display in the Options Bar, as shown in Figure 2–30.

Figure 2–30

Constrain

Restricts the movement of the cursor to horizontal or vertical,
or along the axis of an item that is at an angle. This keeps
you from selecting a point at an angle by mistake. Constrain
is off by default.

Disjoin
(Move only)

Breaks any connections between the elements being moved
and other elements. If Disjoin is on, the elements move
separately. If it is off, the connected elements also move or
stretch. Disjoin is off by default.

Multiple
(Copy only)

Enables you to make multiple copies of one selection.
Multiple is off by default.

 These commands only work within the current view, not
between views or projects. To copy between views or
projects, use

(Copy to Clipboard) and

(Paste).

Hint: Pinning Elements
If you do not want elements to be moved, you can
(Pin)
them in place, as shown in Figure 2–31. Pinned elements can
still be copied.

Figure 2–31

Select the element and click

2–20

(Unpin) to free it.
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Rotating
Elements

How to:

The Rotate command enables you to rotate selected elements
around a center point or origin. You can use alignment lines,
temporary dimensions, and snaps to help specify the origin and
rotation. You can also create copies of the element as it is being
rotated.
Rotate Elements
1. Select the element(s) you want to rotate.
2. In the Modify panel, click
(Rotate) or type RO.
3. The origin is automatically set to the center of the element or
group of elements, as shown on the left in Figure 2–32. To
change the origin, as shown on the right in Figure 2–32, use
the following:
 Drag the

(Center of Rotation) control to a new point.

 In the Options Bar beside Origin, click
snaps to move the origin.
 Press the <Spacebar> to select the origin.

and use

Figure 2–32

 To start the Rotate command with an automatic prompt
to select the center of rotation, type R3.
4. In the Options Bar, specify if you want to make a Copy (select
Copy option), type an angle in the Angle field, as shown in
Figure 2–33, and press <Enter>. You can also specify the
angle on screen.
To specify the angle on
screen, select a point for
the rotate start ray—the
reference line for the
rotation angle. Then
select a second point,
using the temporary
dimension to help you set
the angle.

© Do not duplicate.

Figure 2–33

5. The rotated element(s) remain highlighted, enabling you to
start another command, or press <Esc> to finish.
 The Disjoin option breaks any connections between the
elements being rotated and other elements. If Disjoin is on
(selected), the elements rotate separately. If it is off (cleared),
the connected elements also move or stretch. Disjoin is off
by default.

2–21

Revit Architecture 2012 Fundamentals

Mirroring
Elements

The Mirror command enables you to mirror elements about an
axis defined by a selected element, as shown in Figure 2–34, or
by selected points.

Figure 2–34

How to:

Mirror Elements
1. Select the element(s) to mirror.
2. In the Modify panel, select the method you want to use:
 Click
(Mirror - Pick Axis) or type MM. This prompts
you to select an element as the Axis of Reflection
(mirror line).
 Click
(Mirror - Draw Axis) or type DM. This prompts
you to select two points to define the axis about which
the elements mirror.
3. The new mirrored element(s) remain highlighted, enabling
you to start another command, or press <Esc> to finish.
 By default, the original elements that were mirrored remain.
To delete the original elements, clear the Copy option in the
Options Bar.
Hint: Scale
Revit Architecture is designed with full-size elements; therefore,
not much can be scaled. However, you can use
(Scale) in
reference planes, images, and imported files from other
programs.
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Creating Linear
and Radial
Arrays
A linear array creates a
straight line pattern of
elements, while a radial
array creates a circular
pattern around a center
point.

The Array command creates multiple copies of selected
elements in a linear or radial pattern, as shown in Figure 2–35.
For example, you can array a row of columns to create a row of
evenly spaced columns on a grid, or array a row of parking
spaces. The arrayed elements can be grouped or placed as
separate elements.
Radial Array

Linear Array

Figure 2–35

How to:

Create a Linear Array
1. Select the element(s) to array.
2. In the Modify panel, click

(Array).

3. In the Options Bar, click
(Linear).
4. Specify the other options as needed.
5. Select a start point and an end point to set the spacing and
direction of the array. The array is displayed.
 If you have the Group and Associate option toggled on, you
are prompted again for the number of items, as shown in
Figure 2–36.
Type a new number or
click on the screen to
finish the command.

Figure 2–36

 To make a linear array in two directions, you need to array
one direction first, select the arrayed elements, and then
array them again in the other direction.

© Do not duplicate.

2–23

Revit Architecture 2012 Fundamentals

Array Options
In the Options Bar, set up the Array options for Linear Array
(top) or Radial Array (bottom), as shown in Figure 2–37.

Figure 2–37
Group and
Associate

Creates a group element out of all arrayed elements. Groups
can be selected by selecting any elements in the group.

Number

Specifies how many instances you want in the array.

Move To:

2nd specifies the distance or angle between the center
points of the two elements.
Last specifies the overall distance or angle of the entire
array.

How to:

Constrain

Restricts the direction of the array to only vertical or
horizontal (Linear only).

Angle

Specifies the angle (Radial only).

Origin

Specifies a location for the origin of rotation (Radial only).

Create a Radial Array
1. Select the element(s) to array.
2. In the Modify panel, click
3. In the Options Bar, click

(Array).
(Radial).

4. Drag the
(Center of Rotation) control or use
to the
move the origin to the appropriate location, as shown in
Figure 2–38.
Remember to set the
Center of Rotation
control first, because it is
easy to forget to move it
before specifying the
angle.
Figure 2–38

5. Specify the other options as needed.
6. In the Options Bar, type an angle and press <Enter>, or
specify the rotation angle by selecting points on the screen.
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Modifying Arrays
When you select an element in an array that is created as a
group, the associated shape controls and dimensions display, as
shown in Figure 2–39. You can modify the number of instances
and for radial arrays you can modify the distance to the center.

Figure 2–39

 To remove the constraint on the group, select one of the
elements in the group and click
panel in the contextual tab.

© Do not duplicate.

(Ungroup) in the Group
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Practice 2b

Modifying Tools
In this practice you will use Move, Copy, Mirror, and Array to
modify and add elements to a simple building, as shown in
Figure 2–40.

Estimated time for
completion: 10 minutes.

Figure 2–40

Task 1 - Modify walls and doors.
1. Continue working in the Simple Building project. If you did
not complete the previous practice, open
Simple-Building-1.rvt from your class folder.
2. Select the top arc of the circular wall.
3. In the Modify panel, click
(Delete). The walls that the
circular wall crossed are automatically cleaned up.
4. Select the vertical interior wall, door, and door tag. Hold down
the <Ctrl> key to select more than one element.
5. In the Modify panel, click

(Copy).

6. In the Options Bar, select the Multiple option.
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7. For the base point, select the upper left corner of the room
away from the wall, as shown in Figure 2–41.
8. Copy the wall and door along the building, as shown in
Figure 2–41.
Base point for copy

Figure 2–41

9. Press <Esc> twice to finish the command.
10. Zoom in on the room to the far right.
11. Select the door and door tag in the room next to it.
12. In the Modify panel, click

(Mirror - Pick Axis).

13. Select the vertical wall between the rooms as the mirror axis
and place the new door, as shown in Figure 2–42.

Mirror axis

Figure 2–42

14. Click in an empty space to release the selection set.

© Do not duplicate.
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Task 2 - Draw and array cubicles.
1. Pan to the lower left corner of the building.
2. In the Home tab>Build panel, click

(Wall).

3. In the Type Selector, select Basic Wall: Interior - 3-1/8"
Partition (1 hr). Draw the cubicle shown in Figure 2–43 and
press <Esc> twice to finish the command.
You can also click
(Modify) in the
Selection panel to finish a
command.

Figure 2–43

4. Select the two cubicle walls.
5. In the Modify panel, click
6. In the Options Bar, click
10 and Move to: to 2nd.

(Array).
(Linear) and set the Number to

7. In the drawing area, select a point on the cubicle wall and
another point 8’-0" to the right of the wall. The array displays
as shown in Figure 2–44.

Figure 2–44

8. Enough room is available to add more cubicles. Type 12 at
the number prompt and press <Enter> to finish the
command.
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9. Zoom in on the last cubicle and select it. It is part of a group,
as shown in Figure 2–45.

Figure 2–45

10. In the Modify | Model Groups tab> Group panel, click
(Ungroup). This separates the elements from the rest of
the group.
11. Delete the vertical wall and use the end control to drag the
horizontal wall to the exterior wall, as shown in Figure 2–46.

Figure 2–46

12. Zoom out to see the whole building.
13. Save the project.

© Do not duplicate.
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Chapter Review Questions
1. What is the purpose of an alignment line?

2. How do you edit a temporary dimension when you are
drawing?

3. How do you only select Doors in a view?

4. What are the two methods for starting the Move or Copy
command?

5. Where do you change the wall type?

2–30
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Command Summary
Button
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Command

Location

Array

 Ribbon: Modify tab>Modify
panel>Array
 Shortcut: AR

Copy

 Ribbon: Modify tab>Modify
panel>Copy
 Shortcut: CO

Copy to
Clipboard

 Ribbon: Modify tab>Clipboard
panel>Copy to Clipboard
 Shortcut: <Ctrl>+C

Delete

 Ribbon: Modify tab>Modify
panel>Delete
 Shortcut: DE

Filter

 Ribbon: Modify | Multi-Select
tab>Filter panel>Filter
 Status Bar

Mirror - Draw
Axis

 Ribbon: Modify tab>Modify
panel>Mirror
 Shortcut: DM

Mirror - Pick
Axis

 Ribbon: Modify tab>Modify
panel>Mirror
 Shortcut: MM

Move

 Ribbon: Modify tab>Modify
panel>Move
 Shortcut: MV

Paste

 Ribbon: Modify tab>Clipboard
panel>Paste
 Shortcut: <Ctrl>+V

Pin

 Ribbon: Modify tab>Modify
panel>Pin
 Shortcut: PN

Rotate

 Ribbon: Modify tab>Modify
panel>Rotate
 Shortcut: RO

Scale

 Ribbon: Modify tab>Modify
panel>Scale
 Shortcut: RE
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