Lesson 1
Geometric Construction Basics

Learning Objectives

♦ Create and Save AutoCAD Drawing Files
♦ Use the AutoCAD LT Visual Reference Commands
♦ Draw, Using the LINE and CIRCLE Commands
♦ Use the ERASE Command
♦ Define Positions Using the Basic Entry Methods
♦ Use the Pan Real-time Option
Introduction

Learning to use a CAD system is similar to learning a new language. We need to begin with the basic alphabet and learn how to use the basic alphabet correctly and effectively through practice. This will require learning some new concepts and skills as well as learning a different vocabulary. All CAD systems create designs using basic geometric entities. Most of the constructions used in technical designs are based upon two-dimensional planar geometry. The method and number of operations that are required to accomplish the construction are different from one system to another.

In order to become effective in using a CAD system, we must learn to create geometric entities quickly and accurately. In learning to use a CAD system, lines and circles are the first two, and perhaps the most important two, geometric entities that we need to master the skills in creating and modifying. Straight lines and circles are used in almost all technical designs. In examining the different types of planar geometric entities, we can see that triangles and polygons are planar figures bounded by straight lines. Ellipses and splines can be constructed by connecting arcs with different radii. As we gain some experience in creating lines and circles, similar procedures can be applied to create other geometric entities. In this lesson, we will examine the different ways of creating lines and circles in AutoCAD LT 2008.

Starting Up AutoCAD LT 2008

1. Select the AutoCAD LT 2008 option on the Program menu or select the AutoCAD LT 2008 icon on the Desktop. Once the program is loaded into memory, the AutoCAD LT 2008 drawing screen will appear on the screen.
Note that AutoCAD LT automatically assigns generic names, *Drawing X*, as new drawings are created. In our example, AutoCAD LT opened the graphics window using the default system units and assigned the drawing name *Drawing1*.

**Drawing Units Setup**

Every object we construct in a CAD system is measured in **units**. We should determine the value of the units within the CAD system before creating the first geometric entities.

1. In the pull-down menus, select: **[Format] → [Units]**
2. In the *Drawing Units* dialog box, set the *Length Type* to **Decimal**. This will set the measurement to the default English units, inches.

3. Set the *Precision* to **two digits** after the decimal point as shown in the above figure.

4. Pick **OK** to exit the *Drawing Units* dialog box.

**Drawing Area Setup**

Next, we will set up the *Drawing Limits*; setting the *Drawing Limits* controls the extents of the display of the *grid*. It also serves as a visual reference that marks the working area. It can also be used to prevent construction outside the grid limits and as a plot option that defines an area to be plotted/printed. Note that this setting does not limit the region for geometry construction.

1. In the pull-down menus, select: **[Format] → [Drawing Limits]**
2. In the command prompt area, near the bottom of the AutoCAD LT drawing screen, the message “Reset Model Space Limits: Specify lower left corner or [On/Off] <0.00,0.00>.” is displayed. Press the Enter key once to accept the default coordinates <0.00,0.00>.

```
Reset Model space limits:

Specify lower left corner or [On/Off] <0.00,0.00>:

4.17, 3.33 SNAP GRID ORTHO POLAR OSNAP OTRACK DYN LW
```

3. In the command prompt area, the message “Specify upper right corner <0.00,0.00>.” is displayed. Press the ENTER key once to accept the default coordinates <12.00,9.00>.

```
0,0

Specify upper right corner <12.00,9.00>:

5.65, 1.20 SNAP GRID ORTHO POLAR OSNAP OTRACK
```

4. On your own, move the graphic cursor near the upper-right corner inside the drawing area and note that the drawing area is unchanged. (The Drawing Limits command is used to set the drawing area; but the display will not be adjusted until a display command is used.)

5. In the pull-down menus, select:
[View] → [Zoom] → [All]

```
[AutoCAD LT - NOT FOR RESALE: Drawing1.dwg]

[View]

[Zoom] → [All]
```

- The Zoom All command will adjust the display so that all objects in the drawing are displayed to be as large as possible. If no objects are constructed, the Drawing Limits are used to adjust the current viewport.
Using the InfoCenter to Get More Information

Prior to creating geometric objects, let’s examine the usage of the InfoCenter option to obtain some help on the subject.

1. Type **Draw** in the *InfoCenter input box* to search for any *Draw* related information.

2. Click **Draw Geometric Objects** in the *AutoCAD LT Help* list as shown.

3. In the *AutoCAD LT 2008 User’s Guide*, general information regarding the constructions of geometric objects are described.

4. Click **Draw Linear Objects** to get more information on how to construct *Linear Objects*.

5. On your own, click **Draw Lines** and then **Line** to view the description of the *AutoCAD LT Line* command.

   - On your own, read through the descriptions listed in *Concepts*, *Procedure*, and *Quick Reference*.

Drawing Lines with the *Line* Command

1. Move the graphics cursor to the first icon in the *2D Draw and modify* panel. This icon is the *Line* icon. A *help-tip* box appears next to the cursor.

2. Select the icon by clicking once with the *left-mouse-button*, which will activate the *Line* command.
3. In the command prompt area, near the bottom of the AutoCAD drawing screen, the message "_line Specify first point:" is displayed. AutoCAD expects us to identify the starting location of a straight line. Move the graphics cursor inside the graphics window and watch the display of the coordinates of the graphics cursor at the bottom of the AutoCAD drawing screen. The two numbers represent the location of the cursor in the X and Y directions. We can treat the graphics window as if it was a piece of paper and we are using the graphics cursor as if it were a pencil with which to draw.

![Coordinates of the location of the graphics cursor.](image)

![We will create a freehand sketch of a five-point star using the Line command. Do not be overly concerned with the actual size or the accuracy of your freehand sketch. This exercise is to give you a feel for the AutoCAD LT 2008 user interface.](image)

4. We will start at a location near the bottom of the graphics window. Left-click once to position the starting point of our first line.

![The two numbers, displayed next to the cursor, represent the current cursor position. Note that the same two numbers are also displayed at the lower left corner of the AutoCAD main window. The displaying of tooltips is known as the Dynamic Input option. Tooltips are displayed near the cursor, which are dynamically updated as the cursor moves.](image)
5. Next move the cursor upward and toward the right side of point 1. Notice the rubber-band line that follows the graphics cursor in the graphics window. Left-click again (point 2) and we have created the first line of our sketch.

- The two numbers, displayed next to the cursor, represent the distance and angle of the current cursor position relative to the previously selected location on the screen. This feature is also part of the Dynamic Input option. A more detailed discussion on how to utilize this feature is presented in Chapter 3 of this text.

6. Move the cursor to the left of point 2 and create a horizontal line roughly about the same length as the first line on the screen.
7. Repeat the above steps and complete the freehand sketch by adding three more lines (from point 3 to point 4, point 4 to point 5, and then connect to point 5 back to point 1).

8. Notice that the Line command remains activated even after we connected the last segment of the line to the starting point (point 1) of our sketch. Inside the graphics window, click once with the right-mouse-button and a popup menu appears on the screen.

9. Select Enter with the left-mouse-button to end the Line command. (This is equivalent to hitting the [ENTER] key on the keyboard.)

10. On your own, move the cursor near point 2 and point 3, and estimate the length of the horizontal line by watching the displayed coordinates for each point at the bottom of the screen.

11. Notice that the Line command remains activated even after we connected the last segment of the line to the starting point (point 1) of our sketch. Inside the graphics window, click once with the right-mouse-button and a popup menu appears on the screen.

12. Select Enter with the left-mouse-button to end the Line command. (This is equivalent to hitting the [ENTER] key on the keyboard.)
Visual Reference

The method we just used to create the freehand sketch is known as the interactive method, where we use the cursor to specify locations on the screen. This method is perhaps the fastest way to specify locations on the screen. However, it is rather difficult to try to create a line of a specific length by watching the displayed coordinates. It would be helpful to know what one-inch or one-meter looks like on the screen while we are creating entities. AutoCAD LT 2008 provides us with many tools to aid the construction of our designs. We will use the GRID and SNAP options to get a visual reference as to the size of objects and learn to restrict the movement of the cursor to a set increment on the screen.

The Status Bar area is located at the bottom of the AutoCAD LT drawing screen. The words SNAP, GRID, ORTHO, POLAR, OSNAP, OTRACK, DYN, LWT and MODEL appearing to the right of the coordinates are buttons that we can left-click to turn these special options ON and OFF. When the corresponding button is highlighted, the specific option is turned on. These buttons act as toggle switches; each click of the button will toggle the option on or off. Using the buttons is a quick and easy way to make changes to these drawing aid options. We can toggle the options ON and OFF in the middle of another command.

GRID ON

1. Left-click the GRID button in the Status Bar to turn ON the GRID option. (Notice in the command prompt area, the message “<Grid on>” is also displayed.)

2. Move the cursor inside the graphics window, and estimate the distance between the grid points by watching the coordinates display at the bottom of the screen.
The \textit{GRID} option creates a pattern of dots that extends over an area on the screen. Using the grid is similar to placing a sheet of grid paper under a drawing. The grid helps you align objects and visualize the distance between them. The grid is not displayed in the plotted drawing. The default grid spacing, which means the distance in between two dots on the screen, is 0.5 inches. We can see that the sketched horizontal line in the above sketch is about 5.5 inches long.

**DYN OFF**

1. Left-click the \textit{DYN} button in the \textit{Status Bar} to turn \textit{OFF} the \textit{Dynamic Input} option.

   ![DYN OFF](image)

   ➢ The \textit{DYN} button allows the quick toggle of the \textit{Dynamic Input} option. We will switch off this option to discuss the basic input options available in AutoCAD LT. A more detailed discussion on this feature is presented in Chapter 2.

**SNAP ON**

1. Left-click the \textit{SNAP} button in the \textit{Status Bar} to turn \textit{ON} the \textit{SNAP} option.

   ![SNAP ON](image)
2. Move the cursor inside the graphics window, and move the cursor diagonally on the screen. Observe the movement of the cursor and watch the coordinates display at the bottom of the screen.

The **SNAP** option controls an invisible rectangular grid that restricts cursor movement to specified intervals. When **SNAP** mode is on, the screen cursor and all input coordinates are snapped to the nearest point on the grid. The default snap interval is 0.5 inches and aligned to the grid points on the screen.

3. Click on the **Line** icon in the **Draw** toolbar. In the command prompt area, the message "\_line Specify first point: " is displayed.

4. Create another sketch of the five-point star with the **GRID** and **SNAP** options switched ON.

5. Use the right-mouse-button and select **Enter** in the popup menu to end the **Line** command if you have not done so.
Geometric Construction Basics 1-13

Using the **ERASER**

One of the advantages of using a CAD system is the ability to remove entities without leaving any marks. We will erase two of the lines using the **Erase** command.

1. Pick **Erase** in the **Modify** toolbar. (The icon is the first icon in the **Modify** toolbar. The icon is a picture of an eraser at the end of a pencil.) The message “**Select objects**” is displayed in the command prompt area and AutoCAD LT waits for us to select the objects to erase.

2. Left-click the **SNAP** button on the **Status Bar** to turn **OFF** the **SNAP** option so that we can more easily move the cursor on top of objects. We can toggle the **Status Bar** options **ON** or **OFF** in the middle of another command.

3. Select any two lines on the screen.

4. And right-mouse-click once to accept the selections. The selected two lines are erased.
Repeat the Last Command

1. Inside the graphics window, click once with the right-mouse-button to bring up the popup option menu.

2. Pick **Repeat Erase**, with the left-mouse-button, in the popup menu to repeat the last command. Notice the other options available in the popup menu.

   - **AutoCAD LT 2008** offers many options to assist us in accomplishing this task. Throughout this text, we will emphasize the use of the **AutoCAD Heads-up Design™** interface, which means that we can focus on the screen, not on the keyboard.

3. Move the cursor to a location that is above and toward the left side of the entities on the screen. Left-mouse-click once to start a corner of a rubber-band window.

4. Move the cursor toward the right and below the entities, and then left-mouse-click to enclose all the entities inside the **selection window**. Notice all entities that are inside the window are selected.

5. Inside the graphics window, **right-mouse-click** to proceed with erasing the selected entities.

   - On your own, create a sketch of your choice using the **Line** command. Experiment with using the different commands we have discussed so far, such as switching the **GRID** and **SNAP** options **ON** and **OFF** in the middle of a command.
The CAD Database and the User Coordinate System

- Designs and drawings created in a CAD system are usually defined and stored using sets of points in what is called world space. In most CAD systems, the world space is defined using a three-dimensional Cartesian coordinate system. Three mutually perpendicular axes, usually referred to as the X, Y, and Z-axes, define this system. The intersection of the three coordinate axes forms a point called the origin. Any point in world space can then be defined as the distance from the origin in the X, Y and Z-directions. In most CAD systems, the directions of the arrows shown on the axes identify the positive sides of the coordinates.

A CAD file, which is the electronic version of the design, contains data that describe the entities created in the CAD system. Information such as the coordinate values in world space for all endpoints, center points, etc., along with the descriptions of the types of entities is all stored in the file. Knowing that AutoCAD LT stores designs by keeping coordinate data helps us understand the inputs required to create entities.

The icon near the bottom left corner of the default AutoCAD LT graphics window shows the positive X-direction and positive Y-direction of the coordinate system that is active. In AutoCAD LT, the coordinate system that is used to create entities is called the User Coordinate System (UCS). By default, the User Coordinate System is aligned to the world coordinate system (WCS). The world coordinate system is a coordinate system used by AutoCAD LT as the basis for defining all objects and other coordinate systems defined by the users. We can think of the origin of the world coordinate system as a fixed point being used as a reference for all measurements. The default orientation of the Z-axis can be considered as positive values in front of the monitor and negative values inside the monitor.
Changing to the 2D UCS Icon Display

In AutoCAD LT 2008, the UCS icon is displayed in various ways to help us visualize the orientation of the drawing plane.

1. In the pull-down menus, select: [View] → [Display] → [UCSIcon] → [Properties]

2. In the UCS icon style section, switch to the 2D option as shown.

3. Click OK to accept the settings.

Note the W symbol in the UCS icon indicates the UCS is aligned to the world coordinate system.
**Cartesian and Polar Coordinate Systems**

In two-dimensional space, a point can be represented using different coordinate systems. The point can be located, using *Cartesian coordinate system*, as X and Y units away from the origin. The same point can also be located using the *polar coordinate system*, as $r$ and $\theta$ units away from the origin.

For planar geometry, the polar coordinate system is very useful for certain applications. In the polar coordinate system, points are defined in terms of a radial distance, $r$, from the origin and an angle, $\theta$, between the direction of $r$ and the positive X-axis. The default system for measuring angles in *AutoCAD LT 2008* defines positive angular values as counter-clockwise from the positive X-axis.

**Absolute and Relative Coordinates**

*AutoCAD LT 2008* also allows us to use *absolute* and *relative coordinates* to quickly construct objects. **Absolute coordinate values** are measured from the current coordinate system's origin point. **Relative coordinate values** are specified in relation to previous coordinates.

- The *coordinate display area* can also be used as a toggle switch; each left-mouse-click will toggle the coordinate display on or off.

In *AutoCAD LT 2008*, the *absolute* coordinates and the *relative* coordinates can be used in conjunction with the *Cartesian* and *polar* coordinate systems. By default, *AutoCAD LT* expects us to enter values in *absolute Cartesian coordinates*, distances measured from the current coordinate system's origin point. We can switch to using the *relative* coordinates by using the @ symbol. The @ symbol is used as the *relative coordinates specifier*, which means that we can specify the position of a point in relation to the previous point.
Defining Positions

In AutoCAD LT, there are five methods to specify the locations of points when we create planar geometric entities.

- **Interactive method**: Use the cursor to select on the screen.

- **Absolute coordinates (Format: X,Y)**: Type the X and Y coordinates to locate the point on the current coordinate system relative to the origin.

- **Relative rectangular coordinates (Format: @X,Y)**: Type the X and Y coordinates relative to the last point.

- **Relative polar coordinates (Format: @distance<angle)**: Type a distance and angle relative to the last point.

- **Direct distance entry technique**: Specify a second point by first moving the cursor to indicate direction and then entering a distance.

The **Guide Plate**

We will next create a mechanical design using the different coordinate entry methods.
The rule for creating CAD designs and drawings is that they should be created full size using real-world units. The CAD database contains all the definitions of the geometric entities and the design is considered as a virtual, full-sized object. Only when a printer or plotter transfers the CAD design to paper is the design scaled to fit on a sheet. The tedious task of determining a scale factor so that the design will fit on a sheet of paper is taken care of by the CAD system. This allows the designers and CAD operators to concentrate their attention on the more important issues – the design.

1. Select the Line command icon in the Draw toolbar. In the command prompt area, near the bottom of the AutoCAD LT graphics window, the message “_line Specify first point:” is displayed. AutoCAD LT expects us to identify the starting location of a straight line.

2. In the command prompt area, we will locate the starting point of our design at the origin of the world coordinate system.

   Command: _line Specify first point: 0,0 [ENTER] (Type 0,0 in the command prompt area and press the [ENTER] key once.)

3. We will create a horizontal line by entering the absolute coordinates of the second point.

   Specify next point or [Undo]: 5.5,0 [ENTER]
• The line we created is aligned to the bottom edge of the drawing window. Let us adjust the viewing of the line by using the **Pan Realtime** command.

4. Click on the **Pan Realtime** icon in the *Standard* toolbar area. The icon is the picture of a hand with four arrows.

   - The Pan command enables us to move the view to a different position. This function acts as if you are using a video camera.

5. Move the cursor, which appears as a hand inside the graphics window, near the center of the drawing window, then push down the left-mouse-button and drag the display toward the right and top side until we can see the sketched line. (Notice the scroll bars can also be used to adjust viewing of the display.)

6. Press the [Esc] key to exit the **Pan** command. Notice that AutoCAD LT goes back to the **Line** command.

7. We will create a vertical line by using the *relative rectangular coordinates entry method*, relative to the last point we specified

   \[
   \text{Specify next point or \{Close/Undo\}: @0,2.5 [ENTER]} \]

8. We can mix any of the entry methods in positioning the location of an endpoint. Move the cursor to the *Status Bar* area, and turn **ON** the **GRID** and **SNAP** options.

9. Create the next line by picking the location, *world coordinates (8,2.5)*, on the screen.

10. We will next use the *relative polar coordinates entry method*, relative to the last point we specified

    \[
    \text{Specify next point or \{Close/Undo\}: @3<90 [ENTER]} \]

    (Distance is 3 inches and an angle of 90 degrees)
11. Using the *relative rectangular coordinates entry method* to create the next line, we can imagine a *reference coordinate system* aligned at the previous point. Coordinates are measured along the two reference axes.

*Specify next point or [Close/Undo]: @-1.5,1 [ENTER]*

(-1.5 and 1 inches are measured relative to the reference point.)

12. Move the cursor directly to the left of the last point and use the *direct distance entry technique* by entering 6.5 [ENTER].

13. For the last segment of the sketch, we can use the Close option to connect back to the starting point. Inside the graphics window, right-mouse-click and a popup menu appears on the screen.

14. Select Close with the left-mouse-button to connect back to the starting point and end the Line command.
Creating Circles

The menus and toolbars in AutoCAD LT 2008 are designed to allow the CAD operators to quickly activate the desired commands. Besides using the Draw toolbar, we can also select the different Draw commands through the pull-down menus.

1. In the pull-down menus, select: [Draw] → [Circle] → [Center, Diameter]

- Notice the different options available under the circle submenu:
  - **Center Point**: Draws a circle based on a center point and a diameter or a radius.
  - **3 Points**: Draws a circle based on three points on the circumference.
  - **2 Points**: Draws a circle based on two endpoints of the diameter.
  - **TTR – Tangent, Tangent, Radius**: Draws a circle with a specified radius tangent to two objects.
  - **TTT – Tangent, Tangent, Tangent**: Draws a circle tangent to three objects.
2. In the command prompt area, the message “Specify center point for circle or [3P/2P/Ttr (tan tan radius)]:” is displayed. AutoCAD LT expects us to identify the location of a point or enter an option. We can use any of the four coordinate entry methods to identify the desired location. We will enter the world coordinates \((2.5,3)\) as the center point for the first circle.

```
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 2.5,3 [ENTER]
```

3. In the command prompt area, the message “Specify diameter of circle:” is displayed.

```
Specify diameter of circle: 2.5 [ENTER]
```

4. Inside the graphics window, right-mouse-click to bring up the popup option menu.

5. Pick Repeat Center, Diameter with the left-mouse-button in the popup menu to repeat the last command.
6. Using the relative rectangular coordinates entry method, relative to the center-point coordinates of the first circle, we specify the location as (2.5,2).

Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: @2.5,2 [ENTER]

7. In the command prompt area, the message “Specify Diameter of circle: <2.50>” is displayed. The default option for the Circle command in AutoCAD LT is to specify the radius, and the last radius used is also displayed in brackets.

Specify Diameter of circle<2.50>: 1.5 [ENTER]

Saving the CAD File

1. In the pull-down menus, select: [File] ➔ [Save As]
2. In the *Save Drawing As* dialog box, select the folder in which you want to store the CAD file and enter *GuidePlate* in the *File name* box.

3. Pick **Save** in the *Save Drawing As* dialog box to accept the selections and save the file.

**Exit AutoCAD LT 2008**

To exit AutoCAD LT 2008, select **File** then choose **Exit** from the pull-down menu or type **QUIT** at the command prompt.
Questions:

1. What are the advantages and disadvantages of using CAD systems to create engineering drawings?

2. How do the GRID and SNAP options assist us in sketching?

3. List and describe the different coordinate entry methods available in AutoCAD LT?

4. List and describe two types of coordinate systems commonly used for planar geometry.

5. Identify the following commands:

   (a) 

   (b) 

   (c) 

   (d) Tan, Tan, Radius
Exercises: (All dimensions are in inches.)

1.

2.