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Lesson 3 

Floor Plans 
 

 

The floor plan is central to any architectural drawing.  We start by placing the exterior 

walls, then the interior walls, then doors, and finally windows. 

 

 

Tool Palette Walls 

Command Line WallAdd 

 

 

 

 

 

 

 
TIP:  If you draw a wall and the materials composing the wall are on the wrong side, 

you can reverse the direction of the wall.  Simply select the wall, right click and select 

the Reverse option from the menu. 

 

 

 

 
TIP:  You can convert lines, arcs, circles, or polylines to walls.  If you have created a 

floor plan in AutoCAD and want to convert it to 3D, open the floor plan drawing inside 

of ADT.  Use the Convert to Walls tool to transform your floor plan into walls. 

 



Copyrighted 
Material 

 
Copyrighted 

Material 
 

Copyrighted 
Material 

 
Copyrighted 

Material 

Autodesk Architectural Desktop 2006 Fundamentals 

3-2 

Exercise 3-1: 

Creating Exterior Walls 
 

Drawing Name: New 

Estimated Time: 10 minutes 

 

This exercise reinforces the following skills: 

  

� Create Walls 

� Project Navigator 

 

1. 
 Start a new drawing using QNEW. 

  

2. 
 Launch the Tool Palette. 
  

Select the Walls tab. 
 

 

 
 

Select the CMU-8 RIGID-1.5 

Air-2 Brick-4: wall style. 

 

3. 

 

 

 

Toggle ORTHO ON. 

 

Start the wall at 0,0. 

Create a rectangle 60′ tall and 30′ wide. 

 

4. Select the Work tab. 
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5. You see that the walls you placed are really 3-dimensional.   

 

6. Save your drawing as Ex3-1.dwg. 
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Exercise 3-2: 

Convert  to Walls 
 

Drawing Name: new 

Estimated Time: 60 minutes 

 

This exercise reinforces the following skills: 

 

� Convert to Walls 

� Xrefs 

� Creating Interior Walls 

 

1. 
 

 

Start a new drawing using QNEW. 

2. 

 

 

 

Go to Insert→External Reference. 

   

3. 

 

 

Locate ex3-1.dwg. 

Press Open. 

 

 

 

 
TIP:  Many architects use external references to organize their projects.  That way, 

teams of architects can concentrate just on their portions of a building.  External 

references also use less system resources. 
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4. Uncheck Specify On-Screen under Insertion point, scale, and rotation. 

 

Press OK. 

This will insert the file as an external reference at 0,0,0. 
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5. Create the layout shown 

using lines or polylines.   (It 

may be helpful to turn off 

the A-Walls layer while you 

are working and create your 

lines on layer 0). 

 

Do not add the dimensions 

or the text to your 

drawing.  They are there to 

help you place the lines 

only. 

 

Don’t draw using rectangles 

if you are going to use the 

CONVERT method or you 

will get duplication of lines 

over lines, which will affect 

the wall creation. 

 

 If you do not want to spend time creating the floor plan, you can download the 

drawing ‘floor plan.dwg’ from www.schroff1.com. 

 

6. 

 

 

 

Locate the Stud-4 GWB-0.625 Each Side: 

wall style. 

7. Highlight the wall tool. 

Right click and select Apply Tool Properties to→Linework. 
 

 
 

8. Select all the interior polylines you just created. 

 
 

 You are prompted if you want to erase the layout geometry.  Type Y for Yes. 
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9. Your walls appear.  Some walls may not be aligned with 

others, and wall cleanup error symbols may appear as 

well. 

10. Switch to the Work tab so you can 

see how your house looks in 3D. 

 

11. Save the file as ex3-2.dwg. 
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Exercise 3-3: 

Wall Cleanup  
 

Drawing Name: ex3-2.dwg 

Estimated Time: 30 minutes 

 

This exercise reinforces the following skills: 

 

� Modifying Walls 

� Wall Tools 

� Xref Manager 

� Edit External References In-Place 

 

If your walls are all clean, you can skip this exercise. 

 

1. 
  Open ex3-2.dwg. 

 

2. 

 
 

 

 

 

 

 

Select the Model Tab. 

 

Zoom into the area indicated. 

3. Our closet walls are not even.  This is because the 

lines we converted to walls were drawn in different 

directions. 

 

When you see a red circle like the ones shown, this is 

considered a ‘defect condition.’ 
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4. 

 
 

 

Select one of the walls. 

Right click and select 

Reverse→Baseline. 

5. 

 

 

Use the middle blue group to line 

up the walls. 

   

Next, we delete the wall indicated. 

 

 
 

6. 

 
 

Select the exterior walls. 

Right click and select Edit Xref in-place. 
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7. 

 
 

Enable Automatically 

select all nested objects. 
 

Press OK. 
 

By enabling the ability to 

select nested objects, you 

would be able to select 

blocks or other items 

inserted in the drawing.  It 

is not really applicable 

here as there are no nested 

objects…just walls. 

 

 You’ll notice that the interior walls now appear lighter to allow you to select the 

referenced file’s objects. 

 

8. 

 
 

 

Use the Trim tool to create the opening for the living room 

entrance. 

9. Save the Xref Edits. 

 

 

10. Use the Break tool to set the three walls for the living room so that they are 

exterior. 
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11. Once the walls are divided, use Properties to set the three exterior walls to the 

CMU-8 Rigid-1.5 Air-2 Brick-4 wall style. 

 

 

12. 

 
 

Select the Exterior Walls.   

Right click and select Edit Xref in-place. 

13.  

 

Press OK. 

   

14. 
 

Select Add to Working Set. 
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15. 

 
 

Add the three walls. 

16. Use the Apply ‘L’ Cleanup 

to make the corners where 

two walls meet clean. 

  

17. 
 

Select the Save and Close Xref tool. 

   

18.  

 

Press OK. 

 

You can now edit the interior walls but 

not the exterior walls. 

 

19. 

 
 

 

 

The walls appear cleaner. 
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20. 

 

 

 

The drawing is now updated. 

 

Save as ex3-3.dwg. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
TIP:  To create a freestanding door, press the ENTER key when prompted to pick a 

wall.  You can then use the grips on the door entity to move and place the door 

wherever you like. 

 

To move a door along a wall, use Door→Reposition→Along Wall.  Use the OSNAP 

From option to locate a door a specific distance from an adjoining wall. 
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Exercise 3-4: 

Adding Closet Doors 
 

Drawing Name: Ex3-3.dwg 

Estimated Time: 10 minutes 

 

This exercise reinforces the following skills: 

 

� Adding Doors 

� Door Properties 

 

 

1. 
  Open ex3-3.dwg. 

 

2. 

 

Locate the Bifold-Double door on the Doors tab of the Tool 

Palette. 

3. 

 

 

Highlight the Bifold-Double door. 

Right click and select Properties. 

4. 

 

 

Expand the Dimensions section. 

Set the Standard sizes to  

6′-0″ x 6′-8″. 

Set the Opening percentage to 50. 
 

A 25% opening will show a door 

swing at a 45-degree angle. 

 

 The value of the Opening percentage determines the angle of the arc swing.  A 50% 

value indicates the door will appear half-open at a 90-degree angle.   
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5. 

 

Expand the Location section. 
 

Set Position along wall to Offset/Center. 
 

 

 Set the Automatic offset to 1′-2 1/2″.   
 

(This will center the closet doors along the wall.) 
 

Press OK to close the Properties dialog. 

 

 

 

 

 

 

6. Place the Bifold Double doors at the two closets. 
 

The orientation of the door swing is determined by the wall side selected. 

In both cases, you want to select the outside face of the wall. 
 

 

 
TIP:  Note the vertical alignment field.  It defaults to a threshold height of 0″ for 

doors and a head height of 6′8″ for windows.  You will need to adjust these defaults in 

multi-story buildings. 
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7. 

 
 

 

 

Place a Bi-fold Double door 

in the wall shown. 

 

The door will be too wide for 

the wall. 

 

Select the door. 

Right click and select 

Properties. 

 

 

8. 

 

 

 
 

Change the Standard size to 5′-8″ x 6′-8″. 
 

Close the Properties dialog. 

 

 

 

 

The door is updated. 

9. Save as ex3-4.dwg.  
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Exercise 3-5: 

Adding Interior Doors 
 

Drawing Name: ex3-4.dwg 

Estimated Time: 10 minutes 

 

This exercise reinforces the following skills: 

 

� Adding Doors 

� Door Properties 

 

 
 

We will add single hinge doors in the areas shown. 

 

You will need to do some wall cleanup to get the rooms to look proper. 

 

Use AddWall, Extend, and Trim. 

 

Try to keep the walls so they line up to keep the floor plan looking clean. 

 

1. 
     Open ex3-4.dwg. 

 

2. 

 

Locate the Single Hinged door on the Doors tab of the Tool Palette. 

Right click and select Properties. 
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3. 

 

 

Expand the Dimensions section. 

Set the Standard sizes to  

2′-6″ x 8′-0″. 

Set the Swing angle to 25. 

4. 

 

Set the Position along wall to Offset/ 

Center. 

Set the Automatic offset to 6″. 
 

Press OK. 
 

 
 

5. Place the doors as indicated on the previous page. 

 

6. Save the file ex3-5.dwg. 
 

Exercise 3-6: 

Add Opening 
 

Drawing Name: ex3-5.dwg 

Estimated Time: 15 minutes 

 

This exercise reinforces the following skills: 

 

� Adding Openings 

� Opening Properties 

� Copying Tools 

� Set Image from Selection 

 

Openings can be any size and elevation.  They can be applied to a wall or be 

freestanding.  Openings are placed on Layer A-Wall-Open.  The Add Opening Properties 

allow the user to either select a Pre-defined shape for the opening or use a custom shape. 
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1. 

  

Open ex3-5.dwg. 

2. 

 
 

Locate the Opening on the Design tab of the 

Tool Palette. 

 

Copy a Tool 
 

3. 

 
 

 

 

 

Right click and select Copy. 

4. 

 
 

 

 

Select the Doors tab. 

Right click and select Paste. 

5. 

 
 

 

Highlight the copied tool. 

Right click and select Properties. 

6. 

 
 

Change the Name to Arched Opening. 

Change the Description to  

Creates an arched opening object. 

 Expand the General section. 

Set the Description to 

Creates an Arched Opening. 

Set the Layer key to 

OPENING. 

Set the Shape to Arch. 
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Expand the Dimensions section. 

Set the Width to 3′-0″. 

Set the Height to 6′-8″. 

Set the Rise to 1′-0″. 

 

 

 

Press OK. 

 

Expand the Location section. 

Set the Position along wall to Offset/Center. 

Set the Automatic offset to 3′-4″. 

7. 

 

 

 

 

 

Place the arched opening in the dining room 

wall. 

8. Use View→3D orbit to view the arched opening. 

 
Create an Image for a Tool 
 

9. 

 

Select the Arched Opening icon. 

Right click and select Set Image from Selection… 

Pick the arched opening you created. 

The icon updates to show an arched opening.  
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Next we place a rectangular opening in the location 

indicated. 

 

10. 

 
 

Select the Cased Opening tool. 

11. 

 
 

Expand the Dimensions section. 

Set the Width to 6′-0″. 

Set the Height to 6′-8″. 

 

 

 
 

Expand the Location section. 

Set the Position along wall to Offset/Center. 

Set the Automatic offset to 6″. 

12.  

 

 

 

Place the opening in the wall between the 

kitchen and the dining room. 
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13. 

 
 

 

 

Select the Work tab to view the openings. 

 

Select the Model tab. 

14. 

 

 

 

 

 

 

Place a rectangular opening between the kitchen and 

the family room. 

 

 

This is our floor plan so far. 

 

The view is set to Low Detail and 

rotated 90 degrees.  
 

 

15. Save the file as ex3-6.dwg. 
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Exercise 3-7: 

Adding Doors 
 

Drawing Name: ex3-6.dwg 

Estimated Time: 20 minutes 

 

This exercise reinforces the following skills: 

 

� Adding Doors 

 

 

1. 

   

Open ex3-6.dwg. 

 

 

 

 

We will add an entry door on the wall indicated. 

 

Remember the exterior walls reside on an external 

reference. 

 

 
 

Select the Exterior Walls. 

Right click and select Edit 

Xref in-place. 

 

Press OK. 

2. 

 

Select the Hinged-Double-Exterior door. 

3. 

 
 

Expand the Dimensions section. 

Set the Standard size to 4′-0″ x 6′-8″. 

Set the Swing angle to 0.  
 

Expand the Location section. 

Set the Position along wall to Offset/Center. 

Set the Automatic offset to 6″. 
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4. 

 
 

 

 

Place the door so it is centered in the wall. 

5. 

 

 

Select the Overhead-Sectional door. 

   

6. 

 
 

 

Expand the Dimensions section. 

Set the Standard size to 8′-0″ x 7′-0″. 

Set the Swing angle to 0. 

7. 

 
 

Set the Position along wall to 

Offset/Center. 

Set the Automatic offset to 6”. 

8. 

 

 

 

 

 

 

 

Place the door in the garage wall. 
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9. 

 

 

 

Switch to the Work tab to view the garage door and front 

entry door. 

 

Switch back to the Model tab. 

10. Next we add a sliding door to the 

family room wall indicated. 

11. Select a Sliding Door –Double Full Lite to add to the 

family room.   

 

12. 

 

 

 
 

Set the Standard Size to 8′-0″ x 7′-0″.   

Set the Opening percent to 0.   

 

 

 

 

 

 

Expand the Location section. 

Set the Position along wall to Offset/ 

Center. 

Set the Automatic offset to 4′-0″. 

13. 

 

 

 

 

Place the sliding door. 
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14. Save the changes back to the external 

reference. 

   

15. 

 

 

 

Press OK. 

   

16.  

 

If your doors don’t look proper, use the 

Display Manager to modify the 

appearance. 

   

17. 

 

 

Go to Format→Display Manager. 

   

18. 

 
 

Expand the Configurations folder. 

 

Locate the Plan configuration under Medium 

Detail. 

 

Note that this configuration is in bold because it is 

the current active configuration. 

19. Place a check mark for Doors and 

Door/Window Assembly to set them 

visible in all views. 
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20. Select the Work tab to view your model. 

 

21. Save the file as ex3-7.dwg.   
 

 

 

 

Exercise 3-8: 

Add Window Assemblies 
 

Drawing Name: Lesson 3-7.dwg 

Estimated Time: 30 minutes 

 

This exercise reinforces the following skills: 

 

� Add Windows 

 

 

1. 
     Open ex3-7.dwg.

 

 

Select the Model tab. 

 

2. 

 
 

Select an exterior wall. 

Right click and select Edit Xref In-place. 

 

Press OK. 

3. 

 
 

 

Select the Windows tab of the Tool Palette. 

Select the Casement-Double window. 
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4. Expand the Dimensions section. 

Set the size to 2′-10″ x 3′-0″.   

 

 
 

5. Expand the Location section. 

Set the Position along wall to 

Offset/Center. 

Set the Offset to 4′-0″.   

Set the Head height to 4′-8″. 

 

 
 

6. 

 
 

 

Select the wall shown and the 

endpoint indicated. 

 

The endpoint is where the offset 

is calculated from. 

7. Select the Casement-Double window again. 

 

8. 

 
 

 

 

 

Place the window on the vertical master bedroom 

wall. 
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Remember – if you don’t like the position of any of the 

Windows, you can reposition them. 

Just select the window, right click, and select ‘Reposition 

Along Wall.’ 
 

 

 

9. 

  
 

Place a 

window in 

Bathroom #2. 

 

Set the 

Automatic 

offset to 2′-0″. 

10. 

 
 

Select the Casement: Single Casement window. 

11. 

 
 

 
 

 

Expand the Dimensions section. 

Set the size to 2′-0″ x 3′-0″.   

 

 

 

 

 

Expand the Location section. 

Set the Position along wall to Offset/Center. 

Set the Offset to 3′-1″.   
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12. 

 
 

Place the window in the wall indicated. 

13. Place a 2′-10″ x 3′-0″ Double Casement window in Bedroom #1 using a 4′-8″ 

offset. 
 

 
 

14. 

 
 

Place a 2′-10″ x 3′-0″ Double Casement 

window in Bedroom #1 using a 4′-8″ offset on 

the left vertical wall. 
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15. 

 
 

 

 

 

Place a 2′-10″ x 3′-0″ Double Casement window 

in Bedroom #2 using a 6′-8″ offset on the left 

vertical wall. 

16. 

 

 

Locate the Picture- Arched to place in the left dining room 

wall. 

 

17. 

 

 

Expand the Dimensions section. 

Set the size to 2′-10″ x 4′-10″ Rise 5″.   

18. 

 

 

Expand the Location section. 

Set the Position along wall to Offset/Center. 

Set the Offset to 8′-0″.   

19. 

 

 

 

Place the window. 
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20. 

 
 

 

 

Add a 2′-0″ x 3′-0″ Casement: Single window using 

a 5′-2″ offset. 

 

21. 

 
 

 

 

Place an 3′-0″ x 4.5″ Rise 5″ Arched 

Picture window with an offset of 0″ on 

each side of the entry door in the right 

living room wall. 

22. 
 

Select the Save Edits tool. 

Press OK to save the modifications to your drawing. 
 

 

  
 

Your floor plan should look similar to the one shown here. 

 

23. Save as ex3-8.dwg. 
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Exercise 3-9: 

Adding a Fireplace 
 

Drawing Name: Lesson 3-8.dwg 

Estimated Time: 30 minutes 

 

This exercise reinforces the following skills: 

 

� Adding Complex Geometry 

� Adding Openings 

 

In this exercise, we add a fireplace to the family room.  You can download the fireplace 

from the publisher’s website or use the fireplace created in Lesson 1. 

 

 

 

1. 
     Open ex3-8.dwg. 

 

Select the Model tab. 

 

2. 

 
 

Select an exterior wall. 

 

Right click and select Edit Xref in-place. 

 

Press OK. 

3. 

 
 

 

Select the Insert Block tool. 
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4. Browse for the fireplace with chimney drawing that you created earlier. 

Enable Explode. 

Set the Scale to 0.5. 

Press OK. 

 

5. 

 

Our Display Configuration is set to Medium Detail. 

If you don’t see the fireplace after you place it, it is because 

Mass Groups are not enabled in this display configuration. 

 

6. 

 

 

Go to Format→Display Manager. 

 

7. 

 
 

Look under Configurations. 

Expand the Medium Detail list. 
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8. 

 

Press Apply and OK. 

 

Place a check mark in 

all the display 

representations for 

Mass Group. 

 

9. 

 

 

Move the fireplace so it aligned with 

the wall. 

 

We need to add an opening for the 

flue. 

 

10. 

 
 

Select the Opening tool on the Design tab. 

 

 

 
 

Set the Width to 3′-0″. 

Set the Height to 3′-0″. 

Set Position along wall to Offset/Center. 

Set the Automatic offset to 0″. 
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11. 

 
 

 

 

Place the opening so it is centered on the fireplace. 

12. 

 
 

Activate the Mass Groups display configuration to 

turn off the display of mass elements. 

 

Use 3D orbit to view your fireplace and ensure that 

the opening and fireplace are aligned. 

13. 

 
 

Save the edits back to the xref. 

Press OK. 

14. Save as ex3-9.dwg. 

Close all open drawings. 

You can do this by typing CLOSEALL on the command line. 
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