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Lesson 1 

Planning Criteria 
 

Space Planning can be done for an existing space or a new space.  It is similar to the top-

down or bottom-up approach taken in mechanical design.   

 

An outside-in approach is where you are introduced to an existing building and asked to 

maximize the space and function.  In an outside-in approach, you must work with the 

existing exterior walls.  You may be able to move, add, or demolish existing doors and 

windows.  You may be able to extend or contract specific exterior walls.  However, you 

are constrained to work with the existing architecture.  This can be a very challenging 

type of project as you seek to preserve the character of the building and blend with the 

existing structure. 

 

An inside-out approach involves a new building.  When starting a new building project, 

you define your space needs and from that, determine the exterior form and size.  Often, 

you can use the criteria you develop when looking for space to rent for a business. 

When using ADT for space planning, you use Spaces, Areas and Boundaries.  In the 

inside out approach, spaces are used to define rooms and space boundary edges are used 

to define walls. A group of spaces inside a boundary can be used to define separate 

cubicle areas to form a department.  

Before you can start defining your space, you need to determine your space needs.   

Meeting with the people who will be using or building the space accomplishes this.   
 

An easy way to track your space criteria is to create a Criteria Table. 
 

For example, a non-profit group that wants to establish a counseling center in the 

downtown area has approached you with the following criteria: 
 

Criteria Table 

Administrative Space Size 
Office, Nurse 19.5 NSM (210 NSF) 
Office, Physician 13.9 NSM (150 NSF) 
Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 
Office, Social Worker 11.2 NSM (120 NSF) 
Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 

Clinic Area  
Reception Area 11.2 NSM (120 NSF) 

Waiting Area 27.9 NSM (300 NSF) 

Exam Room/Intake Room 11.2 NSM (120 NSF) 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 

Common Area  
Coffee/Snack Room 11.2 NSM (120 NSF) 

Utility/Storage/Mail 11.2 NSM (120 NSF) 

Restrooms Common to adjoining complex 



Space Planning with Architectural Desktop 2005 

1-2 

When looking at space planning, you also need to look at which areas need to have 

adjacencies.  In other words, certain spaces need to be located next to each other. 

 

For example, the receptionist should be located adjacent to the waiting area.  It also 

makes sense to locate the nurse and physician next to each other, as they will probably 

want to confer often.   

 

You look at adjacency requirements by sketching relationships. 

 
PHYSICAL RELATIONSHIPS BETWEEN SPACES 

 

Legend 

1   ADJACENT 

2   CLOSE/INSIDE SPACE 

3   CLOSE/OUTSIDE SPACE 

4   LIMITED TRAFFIC 

X  SEPARATION DESIRABLE 

 

Using a legend to help you sort out the relationships between spaces will make it easier 

for you to arrange the spaces. 

 

Criteria Table 

Administrative Space Size Adjacency 

Office, Nurse 19.5 NSM (210 NSF) 1 

Office, Physician 13.9 NSM (150 NSF) 1 

Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 2 

Office, Social Worker 11.2 NSM (120 NSF) 2 

Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 2 

Clinic Area   

Reception Area 11.2 NSM (120 NSF) 1 

Waiting Area 27.9 NSM (300 NSF) 1 

Exam Room/Intake Room 11.2 NSM (120 NSF) 4 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 2 

Common Area   

Coffee/Snack Room 11.2 NSM (120 NSF) 4 

Utility/Storage/Mail 11.2 NSM (120 NSF) X 

Restrooms Common to adjoining complex 3 

 

 
TIP:   If you want custom styles to be available to all your drawings, open the 

template drawing you use and save all the styles to the template. 
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Exercise 1-1: 

Creating a Space Tools Palette 
 

This exercise reviews the following concepts: 

 

• Content Browser 

• Tool Palettes 

• Using idrop 

 

File:   New from Scratch 

Estimated Time: 20 minutes 

 

1. 

 
 

 

 

Launch ADT 2005. 

2. 

 

 

Right click on the Tool Palette title bar. 

 

Select New Palette. 

   

3. 

 

 

Name your new palette Spaces. 

   

4. 

 

 

Go to Window→Content Browser. 

   

5. You can search for all the space tools available. 

Type space in the Search field and then press Go. 

 

6. 

 

In the upper right corner of the browser, you see a notice on 

how many space tools were located. 
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7. The first spaces link is for Metric spaces.   

The second spaces link is for Imperial spaces. 
 

 Select the second Spaces link. 
 

Verify the heading says Imperial. 

   

8. 

 

You’ll see that ADT 

already has several space 

tools defined for different 

types of building models. 

 

Since the space we’ll be 

defining is a medical 

office, select the Medical 

link. 

   

9. 

 

Locate the General_Exam tool on the first page. 

Place your cursor over the idrop symbol.  The cursor 

will change to an eyedropper symbol. 

Hold down the left mouse button to fill up the 

eyedropper, then drag and drop the symbol on to your 

Spaces tool palette. 

 

10. 

 

 

You now have added this tool to your palette. 

   

11. 

 

 

Repeat to add the NURSE_MGR tool to your palette. 

 

12.  

Select the Spaces link on the top of the 

page. 

   

13. 

 

Select the Commercial link. 
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14. 

 

 

Select the Corridor tool. 

Drag and drop onto the palette. 

   

15.  

Select the Conference_Small tool. 

Drag and drop onto the palette. 

   

16.  

Select Page 3. 

Select the Workstation_ Large tool. 

Drag and drop onto the palette. 

   

17. 

 

 

Select the Workstation_ Small tool. 

Drag and drop onto the palette. 

18. Close the Content Browser. 

 

 

19. Save as ex1-1.dwg.  

 

 

 
TIP:  If you make changes to your palette, any changes will be saved with your 

application – not just the drawing.  So, your new Spaces tool palette will be available 

to you from now on. 
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Exercise 1-2: 

Editing Space Styles 
 

This exercise reviews the following concepts: 

 

• Space Styles 

• Style Manager 

• Property Set Data 

 

File:   ex1-1.dwg 

Estimated Time: 30 minutes 

 

 Refer to the Criteria Table on page 1-2. 

This lists the types of spaces we need to have defined. 

 

1. Open ex1-1.dwg. 

 

 

2. 

 

Highlight the NURSE_MGR tool. 
 

Right click and select Space 

Styles. 

   

3. 

 

Highlight the NURSE_MGR style. 

 

Right click and select Edit. 

   

4. 

 

 

 

 
 

Change the Name to NURSE_OFFICE. 

   

5. 

 

Select the Property Sets button. 

 

6. 

 

Note that you already have property data 

defined for your space. 
 

This data will be used for square footage 

calculations and for any schedule tables you 

want to create. 
 

Press OK to close. 
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7. 

 

 

Select the Dimensions tab. 
 

 Set the Area to 210 SF. 

Set the Min to 210 SF 

Set the Max to 230 SF 

Set the Length to 20′. 

Set the Min to 6′. 

 

Set the Max to 38′. 

Set the Width to 10′-6″. 

Set the Min to 6′. 

Set the Max to 38′. 

Set the Net to Gross Offset to 6″. 

 

 This allows for wall thickness between adjacent spaces. 

You can also set to 0″, but then some of the office space will be eaten by wall 

thickness. 

Press OK to ignore any error messages that pop up. 

 

8. 

 

 

 Select the Display Properties tab. 

Highlight Plan. 

 

9. 

 

 

Left click on the Style Override 

box. 

  

10. 

 

 

 Select the Layer/Color/Linetype tab. 
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Set the Layer to A-Area-Spce-Patt. 

Set the Color to green. 

 

11. 

 

 

 Select the Hatching tab. 

Set the Hatch to ANSI33. 

Set the Scale to 6′-0″. 

Set the Angle to 45.00. 

Press OK twice. 

 

 

 

 

Your space is previewed in the preview 

window. 

 

12. 

 
 

 

Select the GENERAL_EXAM space style. 
 

Right click and select Edit. 

13. Select the General tab. 
 

Change the Name field to  

120 NSF SPACE. 

 

Under Description, enter all the room 

descriptions that will be 120 SF. 
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14. 

 

 

 Select the Dimensions tab. 
 

Set the Area to 120 SF. 

Set the MIN to 120 SF.  (This means the space can be no less than 120 SF) 

Set the MAX to 140 SF.  (This means the space can be no more than 140 SF.) 

Set the Length to 10′. 

Set the Min to 6′. 

Set the Max to 23′. 

Set the Width to 12′. 

Set the Min to 6′. 

Set the Max to 23′. 

Set the Net to Gross Offset to 6″. 

 

15. 

 

 

 Select the Display Properties tab. 

Highlight Plan. 

 

16. 

 

 

 

Left click on the Style 

Override box. 
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17. 

 

 

 Select the Layer/Color/Linetype tab. 

Set the Layer to A-Area-Spce-Patt. 

Set the Color to blue. 

 

18. 

 

 

 Select the Hatching tab. 

Set the Hatch to DOTS. 

Set the Scale to 6′-0″. 

Set the Angle to 45.00. 

Press OK twice. 

 

 
 

 

 

Your space is previewed in the preview window. 

19. 

 
 

 

 
 

 

Highlight the Standard Space Style. 

 

Right click and select Copy. 

20. 

 

 

Highlight Space Styles. 

 

Right click and select Paste. 
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21. 

 

 

 

 

 

Highlight Standard (2) space style. 

 

Right click and select Edit. 

   

22. 

 

Select the General tab. 
 

 

Change the Name field to 150 NSF SPACE. 
 

 

Type in Physician’s Office in the Description field. 

 

  

23. 

 
 

 Select the Dimensions tab. 

Set the Area to 150 SF. 

Set the Min to 150 SF. 

Set the Max to 160 SF. 

Set the Length to 10′. 

Set the Min to 6′. 

 

Set the Max to 27′. 

Set the Width to 15′-0″. 

Set the Min to 6′. 

Set the Max to 27′. 

Set the Net to Gross Offset to 6″. 
 

24. 

 

 

 Select the Display Properties tab. 

Highlight Plan. 
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25.  

 

 

Left click on the Style Override 

box. 

 

26. 

 

 

 Select the Layer/Color/Linetype tab. 

Set the Layer to A-Area-Spce-Patt. 

Set the Color to magenta. 

 

27. 

 

 

 Select the Hatching tab. 

Set the Hatch to GRASS. 

Set the Scale to 6′-0″. 

Set the Angle to 0.00. 

Press OK twice. 

  

Your space is previewed in the preview window. 

  

28. Close the Style Manager. 

 

 

29. Save as ex1-2.dwg.  

 

 

 

 
TIP:   Styles in the Style Manager are organized in alphabetical order.  When you 

rename your style, it will shift to the correct location in the style manager list. 
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Exercise 1-3: 

Copying Space Styles 
 

This exercise reviews the following concepts: 

 

• Space Styles 

• Style Manager 

• Copy Style 

• Paste Style 

 

File:   ex1-2.dwg 

Estimated Time: 15 minutes 

 

1. Open ex1-2.dwg. 

 

 

2. 

 

 

Highlight the Corrider tool. 

 

Right click and select Space Styles. 

   

3. 
 

 

Select the Open tool. 

4.  

Browse to the Imperial folder under 

Documents and Settings\All Users\Application 

Data\Autodesk\ADT 2005\enu\Styles\Imperial. 

   

5. Open  

Spaces – Commercial (Imperial).dwg. 

6. 

 

 

Expand the Space Styles category under 

Architectural Objects. 

 

You see the same tools as we had in the 

Content Browser. 
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7. 

 

 

Locate the CONFERENCE_SMALL space style. 

 

Right click and select Copy. 

   

8. 

 

 

Highlight the Space Styles category in the  

ex1-2.dwg.   

 

Right click and select Paste. 

   

9. 

 

 

Highlight the CONFERENCE_SMALL 

space style. 

 

Right click and select Edit. 

   

10. 

 
 

Select the General tab. 

 

Change the Name field to 300 NSF SPACE. 

 

Type in Conference Room\Waiting Area in the 

Description field. 

11. 

 
 

 Select the Dimensions tab. 

Set the Area to 300 SF. 

Set the Min to 300 SF. 

Set the Max to 310 SF. 

Set the Length to 10′. 

Set the Min to 6′. 

 

Set the Max to 52′. 

Set the Width to 30′. 

Set the Min to 6′. 

Set the Max to 52′. 

Set the Net to Gross Offset to 6″. 
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12. 

 

 

 Select the Display Properties tab. 

Highlight Plan. 

 

13. 

 

 

Left click on the Style Override 

box. 

 

14. 

 

 

 Select the Layer/Color/Linetype tab. 

Set the Layer to A-Area-Spce-Patt. 

Set the Color to BYLAYER. 

 

15. 

 

 

 Select the Hatching tab. 

Set the Hatch to AR-SAND. 

Set the Scale to 1′-0″. 

Set the Angle to 45.00. 

Press OK twice. 
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Your space is previewed in the preview window. 

16. Close the Style Manager. 

 

 

17. Save as ex1-3.dwg.  

 

 

 
TIP:   If you start your drawing using the ADT template, there are several styles 

already imbedded.  This automatically makes your file size bigger than it needs to be 

as you probably won’t be using all the styles. 

 

 
 

 

Exercise 1-4: 

Adding Styles to the Palette 
 

This exercise reviews the following concepts: 

 

• Space Styles 

• Style Manager 

• Copy Style 

• Paste Style 

• Delete Tool 

• Tool Properties 

 

File:   ex1-3.dwg 

Estimated Time: 10 minutes 

 

1. Open ex1-3.dwg. 

 

 

2. 

 

 

Go to Format→Style Manager. 
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3. 

 
 

Expand the Space Styles category in the ex1-3.dwg.   

4. 

 
 

Drag the 120 NSF SPACE style onto your SPACE tools 

palette. 
 

Drag the 150 NSF SPACE style onto your SPACE tools 

palette. 
 

Drag the 300 NSF SPACE style onto your SPACE tools 

palette. 
 

Drag the NURSE_OFFICE style onto your SPACE 

tools palette. 

 

 

Close the Style Manager. 

5. 

 

 

Highlight the NURSE_MGR tool on 

the palette. 

 

Right click and select Delete Tool. 

   

6. 

 

 
 

 

Highlight the NURSE_OFFICE tool. 

 

Right click and select Properties. 
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7. Browse through the Properties. 
 

 

 
 

Note that the Area shows as 210 – the value you 

assigned when you edited this style. 

8. 

 
 

Locate the Constrain field. 
 

Select Area under Constrain. 
 

This requires the space to always equal the specified 

area. 
 

Press OK to close the Properties dialog. 

9. Save the file as ex1-4.dwg.  

 

ADT 2005 includes a built-in drawing management system.  This system consists of the 

Project Browser and the Project Navigator.  The Project Browser allows you to define 

new projects and assign information, such as location, sub-contractors, contact 

information, permits, etc.  The Project Navigator allows you to organize your drawings 

into categories and organize your drawing sheets. 
 

 

Exercise 1-5: 

Starting a New Project 
 

This exercise reviews the following concepts: 

 

• Project Browser 

• Adding a New Project 

 

File:   ex1-4.dwg 

Estimated Time: 10 minutes 

 

1. Open ex1-4.dwg. 

 

 

2. 

 

 

 

Go to File→Project Browser. 

   

3. 

 

Browse to the folder where you want to 

store your project files. 
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4. 
 

Select the New Project tool. 

   

5. Enter Medical Building in the Name 

field. 
 

Enter Space Planning in the Description 

field. 

 

6. 

 
 

The Current Project name now shows Medical 

Building. 

7. Press Close. 

 

 

8. Save as ex1-5.dwg.  

 

 

 

Constructs are used to organize your drawing. 

 

There are three types of content used in defining a construct: 

 

� Drawing objects:  spaces, areas, ceiling grids, and walls are all examples 

of types of constructs 

 

� Element references:  Furniture, casework, landscape objects are all 

examples of elements which may be reused throughout a model design 

 

� Combination of drawing objects and element references:  a ceiling grid 

with lighting fixtures or a floor plan with furniture are examples of this 

type of construct. 
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Exercise 1-6: 

Adding Constructs 
 

This exercise reviews the following concepts: 

 

• Adding Constructs 

• Project Navigator 

 

File:   ex1-5.dwg 

Estimated Time: 10 minutes 

 

1. Open ex1-5.dwg. 

 

2. 

 
 

 

Launch the Project Navigator Palette. 

 

You can enable it by going to 

Window→Project Navigator Palette. 

3. 

 

Select the Project tab. 
 

Note that we have defined a project with one 

level (this means it is a single story building) 

and one division. 
 

Divisions are used to allow users to break up a 

model into smaller files.  The files could then 

be used as external references and shared 

among users. 
 

Levels are horizontal portions of a building 

model.  Divisions are vertical portions of a 

building model.  An East/West wing would be 

an example of a division.  A division could 

also be used for phasing or demolition. 
 

The main plus to defining different divisions is 

to quickly and easily create views and navigate 

around a large building model. 
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4. 

 
 

Select the Constructs tab. 

 

Note that there are two folders.  The Constructs folder is 

used to store drawing objects.  The Elements folder is 

used to store blocks which are used in multiple 

occurances. 

5. Highlight the Constructs 

folder. 

 

Right click and select 

New→Category. 

   

6. 

 

 

 

Rename the folder Architectural. 

7. 

 
 

Highlight the 

Architectural folder. 

 

Right click and select 

New→Category. 

8. 

 
 

 

 

Rename the folder Spaces. 

9. Save the file as ex1-6.dwg.  

 

 

 
TIP:  Drawing Limits are used to determine the area that displays grid dots.  However, 

the size of your drawings limits also controls your viewing for zooms and the 

placement of objects.  You can turn Drawing Limits OFF or use LIMITS to control the 

size of your working area.   
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Exercise 1-7: 

Adding Spaces 
 

This exercise reviews the following concepts: 

 

• Adding Spaces 

• Setting Space Styles 

 

File:   ex1-6.dwg 

Estimated Time: 15 minutes 

 

1. Open ex1-5.dwg. 

 

 

2. 

 
 

Reset your drawing limits. 

Go to  Format→Drawing Limits. 

3. Set the lower left corner at 0′-0″,0′-0″. 

Set the upper right corner to 1400′, 2300′. 

 

 

4. 

 
 

 

Select the 120 NSF SPACE tool. 

5. 

 
 

We need a total of seven spaces of this size.   

 

After selecting the insertion point, right click and select 

Enter. 

 

Place seven spaces. 

6. 

 
 

 

Select the NURSE_OFFICE tool. 



Lesson 1: Planning Criteria 

1-23 

7. 

 
 

 

 

 

Place one instance. 

8. 

 

Select the OFFICE_150SF tool and place one instance. 

   

9. 

 
 

Select the OFFICE_300SF style and place two 

instances. 

10. 

 

 

Your spaces have been placed randomly in the 

drawing. 

 

Note how all the spaces show the different 

colors and hatch styles you defined. 

11. Save your file as ex1-7.dwg. 

 

 

12. 

 

Select the Project Navigator. 
 

Highlight the Spaces folder. 
 

Right click and select Save 

Current Dwg As Construct. 
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13. 

 

 

 

Enable Division. 

 

Press OK. 

 

 

14. 

 
 

 

 

The drawing is now listed in the Project Navigator. 

15. Re-save the drawing.  

 

Next we need to identify our spaces so we can start defining the relationships. 

To identify our spaces, ADT provides room tags. 
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Exercise 1-8: 

Adding a Space Tag Tool  
 

This exercise reviews the following concepts: 

 

• Content Browser 

• Using idrop 

• Tool Palettes 

 

File:   ex1-7.dwg 

Estimated Time: 10 minutes 

 

1. Open ex1-7.dwg. 

 

 

2. 

 

 

Go to Window→Content Browser. 

   

3. 

 

Left click on Documentation Tool Catalog – Imperial. 

   

4. 

 

 

 

Browse to the Schedule Tags category. 

 

Select Room & Finish Tags. 
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5. 

 

 

Locate the Space Tag tool. 

 

Drag and drop onto the Scheduling palette. 

   

6. 

 
 

 

The Space Tag is now available for your use. 

7. Save as ex1-8.dwg.  

 

 
 

 

 

Exercise 1-9: 

Adding Space Tags 
 

This exercise reviews the following concepts: 

 

• Adding Space Tags 

• Modifying Space Tag AEC Content 

• Retrieving Entity Property Information 

• Modifying Space Tags 

 

File:   ex1-8.dwg 

Estimated Time: 10 minutes 

 

1. Open ex1-8.dwg. 

 

 

2. 

 
 

We do not want to see the Edit Schedule Data 

dialog appear when we add our tags. 

 

3. Place your cursor on the command line. 

Right click and select  Options. 

 

 

4. Select the AEC Content tab. 

 

Disable the Display Edit Schedule 

Data Dialog During Tag Insertion. 

 

Press Apply and OK to close the 

Options dialog. 
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5. 

 
 

Drag the Space Tag into the drawing. 
 

Pay attention to the command line as it will provide you with 

directions on how to manage the tag. 

6. 

 
 

You’ll be prompted to select the object 

to tag. 
 

Select one of the spaces. 
 

Then you will be prompted on how you 

wish to locate the space. 
 

The default is to center the tag in the 

space. 
 

Select ENTER. 
 

The tag should appear centered on your 

space. 

7. The Space Tag is really just a block with attributes.  When it is inserted, it uses the 

values from the Property Definition Sets. 
 

Add Space Tags to each space. 

 

8. 
 

 

Note that the space tags are placed 

automatically on the A-Area-Iden layer. 

9. Save the file as ex1-9.dwg. 
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Exercise 1-10: 

Modifying AEC Content 
 

This exercise reviews the following concepts: 

 

• AEC Content Wizard 

• Room Tag 

 

File:   Room Tag.dwg 

Estimated Time: 15minutes 

 

1. Open Room Tag.dwg. 
 

 

2. 

 

Browse to  

Documents & Settings/All Users/ Application Data/ 

Autodesk/ADT 2005/enu/ AEC Content/Imperial/ 

Documentation/ Schedule Tags/ Room & Finish 

Tags. 

   

3. 

 

Locate the Room Tag.dwg file and press Open. 
 

You see that the Room tag is just a block with 

attributes. 
   

4. 

 

Go to Format→AEC Content Wizard. 

   

5. 

 
Select the Expand button. 

   

6. 

 

This command string controls 

how ADT works when you 

insert the defined block. 
 

Press OK and Next. 
 

7. 

 
Press the Select Layer Key. 

   

8. 

 

Change the Layer Key to SCHEDOBJ. 

The layer key determines which layer the block will automatically 

be placed on when you place the tag. 
 

Press Next. 
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9. 

 
 

Enable Current Drawing. 

Press Finish. 

10. Save the drawing and close. 
 

 

11. 

 

 

Highlight the Room Tag tool on the Palette. 

This tool still will use the old layer key assignment. 

Right click and select Delete Tool. 

   

12. 

 

 

Go to Window→Content Browser. 

   

13. 

 

 

 

Left click on Documentation Tool Catalog – Imperial. 

   

14. 

 

 

 

Browse to the Schedule Tags 

category. 

 

Select Room & Finish Tags. 

   

15. 

 

 

Drag and drop the Room Tag file from the Content Browser onto 

the Scheduling Palette. 
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Exercise 1-11: 

Adding Room Tags 
 

This exercise reviews the following concepts: 

 

• Room Tag 

• Layers 

• Properties 

• Schedule Data 

 

File:   ex1-9.dwg 

Estimated Time: 10 minutes 

 

1. Open ex1-9.dwg. 

 

 

2. 

 
 

To help us keep track of which room is which, we add Room Tags 

as well. 
 

Drag and drop the Room Tag and attach to each space. 

3. 

 
 

 

 
 

Note that the tag is on the A-Anno-Schd layer. 

 

If you use the center option to place the room and 

space tags, the tags will overlay each other making it 

difficult to read the information. 

4. 

 

Freeze the A-Area-Iden layer so the space tag is no 

longer visible. 

   

5. 

 

 

Select a space. 

 

Right click and select Properties. 
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6.  

 

 

 

Under RoomObjects, change the Name 

to the name of the room. 

 

 

 

 

7. 

 
 

Under GeoObjects, add the  description 

of the room (This will be used later in a 

report.) 

8. 

 
 

 

 

The room tag will update with the room name. 

9. Using the table below, edit the Schedule Data for the remaining Room Tags. 

Double click on a space to bring up the Properties dialog. 
 

 
 

Administrative Space Size 
Office, Nurse 19.5 NSM (210 NSF) 
Office, Physician 13.9 NSM (150 NSF) 
Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 
Office, Social Worker 11.2 NSM (120 NSF) 
Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 

Clinic Area  
Reception Area 11.2 NSM (120 NSF) 

Waiting Area 27.9 NSM (300 NSF) 

Exam Room/Intake Room 11.2 NSM (120 NSF) 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 

Common Area  
Coffee/Snack Room 11.2 NSM (120 NSF) 

Utility/Storage/Mail 11.2 NSM (120 NSF) 

Restrooms Common to adjoining complex 
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10. Save our file as ex1-11.dwg. 

 

 

 

 

 

Exercise 1-12: 

Arrange Spaces 
 

This exercise reviews the following concepts: 

 

• Moving Spaces 

• Rotating Spaces 

• Managing Adjacencies 

• Modify Spaces 

• Space Properties 

 

File:   ex1-11.dwg 

Estimated Time: 30 minutes 

 

 

To create this arrangement, we reset the length and width of some of the spaces. 

 

1. Open ex1-11.dwg.  

 Legend 

1  ADJACENT 

2  CLOSE/INSIDE SPACE 

3  CLOSE/OUTSIDE SPACE 

4  LIMITED TRAFFIC 

X  SEPARATION DESIRABLE 
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Criteria Table 

Administrative Space Size Adjacency 
Office, Nurse 19.5 NSM (210 NSF) 1 

Office, Physician 13.9 NSM (150 NSF) 1 

Office, Rehabilitation Counselor 11.2 NSM (120 NSF) 2 

Office, Social Worker 11.2 NSM (120 NSF) 2 

Office, Office Manager/Bookkeeper 11.2 NSM (120 NSF) 2 

Clinic Area   
Reception Area 11.2 NSM (120 NSF) 1 

Waiting Area 27.9 NSM (300 NSF) 1 

Exam Room/Intake Room 11.2 NSM (120 NSF) 4 

Group Therapy/Conference Room 27.9 NSM (300 NSF) 2 

Common Area   
Coffee/Snack Room 11.2 NSM (120 NSF) 4 

Utility/Storage/Mail 11.2 NSM (120 NSF) X 

Restrooms Common to adjoining 

complex 

3 

 

Referring to our Criteria Table, use the Move and Rotate tools to arrange your 

spaces.  Turn on the layer for the space tags, so you move them with each space. 

 

2. 

 
 

To modify a space’s dimensions, double click to 

bring up the Properties dialog. 
 

Then on the Design tab, scroll to the Actual 

Dimensions section. 
 

Change the length and width fields. 

 

 



Space Planning with Architectural Desktop 2005 

1-34 

 

 
 Configuration 1 

 

 

 If you keep your space tags visible, they will automatically update every time you 

change the space. 
 

 You can also use your GRIPS to stretch your space to the correct positions. 
 

Notice that your Space Tag should update as the dimensions of your space modifies. 

 

 

 

 
Configuration 1 Configuration 2 
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Configuration 3 Configuration 4 

 

 

As you can see, there are multiple arrangements that can be made.  Each student in a 

class could come up with a unique arrangement.  The final arrangement will be 

dependent on a variety of factors, including cost, overall area that results, number of 

interior walls required, etc. 

 

 

3. Save your file as ex1-12.dwg. 

 

 

 

 

 

 
TIP:   You can use the perimeter information to calculate how much baseboard you 

will need in each room. 

 

 

TIP:   You can use the DISTANCE tool  to determine new lengths and widths.  

The DISTANCE tool is located on the Inquiry toolbar. 
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Tip: 
 

 

 

 In the menu, go to Format→Style Manager.

You may have noticed that the space 

tag displays the area with decimal 

spaces.  To modify the way data is 

displayed in your schedule tag: 
 

 

 

 

 
 

 

Select the Property Data Formats category under 

Documentation Objects. 
 

Highlight Area.   

Right click and select Edit. 

 

 

 

Select the Formatting tab. 

You can control how whether or not your area has 

a prefix or suffix (Note that the default suffix is 

‘SF’.) 

You can set the precision on the right of the dialog 

box. 

You can select a dimension style by pressing the  

‘Set from Dimension Style’ button. 

 

 

Go to Format→Multi-View Block→Multi-View Block Update. 

 

Select the space tag blocks. 

When prompted to update, press Yes. 
 

 

 

 

The space tags update. 
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