Residential Design Using Autodesk Revit Architecture 2010

Lesson 14
Residence: Construction Documents Set::

This lesson will look at bringing everything you have drawn thus far together
onto sheets. The sheets, once set up, are ready for plotting. Basically, you
place the various views you have created on sheets. The scale for each view
is based on the scale you set while drawing that view (which is important to
have set correctly because it affects the text and symbol sizes). When
finished setting up the sheets, you will have a set of drawings ready to print,
individually or all at once.

Exercise 14-1:

Setting Up a Sheet

Creating a Sheet view: %
1. Open ex13-4.rvt and Save As 14-1.rvt. Q

r‘-. =

2. Select View > Sheet Composition > New Sheet. Sheet

Next Revit will prompt you for a Titleblock to use. The template file you
started with has two; 11 x 17 and 22 x 34. (Figure 14-1.1)

3. Select the D 22x34 Horizontal titleblock and click OK.

Select a Titleblock =5

Select a titleblock

That's it; you have created a new
sheet that is ready to have views
and/or schedules placed on it!

B 11 x 17 Horizontal Load.. |

NOTICE:

A new view shows up in the Project
Browser under the heading:
Sheets. Once you get an entire CD
set ready, this list can be very long.

[ oK ] | Cancel

Figure 14-1.1 Select a Titleblock
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Autodesk Revit

Figure 14-1.2 Initial Titleblock view

4. Zoom into the sheet number area (lower right corner).

5. Adjust the text to look similar to Figure 14-1.3; click on the text
and edit (make sure Modify is selected).

TIP: Select the title block, hover the
cursor over the text you wish to edit,
and then click. Notice some of the
fields are filled in based on the
John Brown project setup you did earlier in the

) book (i.e., project name and

New Residence number).

Unnamed

Project number 2010-049
Cate April 2, 2009 } ) ]
P Danizl J_Stine Notice the time and date stamp. This
helps to remember when a sheet was

/ plotted, especially if you forget to
update the date before printing.

Checked by Bob T. Becker

A5.01

Fcale

L2208 101351 PM

Figure 14-1.3 Revised Titleblock data
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6. Zoom out so you can see the entire sheet.

7. With the sheet fully visible, click and drag the Living Room - East

label, under Elevations (Interior elevations), from the Project Browser

onto the sheet view.

You will see a box that represents the extents of the view you are placing on
the current sheet.

8. Move the Viewport around until the box is in the upper-right corner of

the sheet (this can be adjusted later at any time) and click to place.

Your view should look similar to Figure 14-1.4.

@ [ Drafting View T Duplicate View ~ '*3

T Filters o . Legends -

i
O,
View

Templates ™ 5= Thin Lines View ™ [ Plan Views = 5 Schedules - Sheet Windows ™ Hidden B Tile

0 & D
gl ®

[ Title Block Cascad

New et Switch  Close 1) C5C°0° User
Interface
Graphics 5 Create Sheet Compasition , Windows

Exl4-2.rvt - Project browser ®
West -
= - Elevations (Interior Elevation

1/2 Bath Autodesk Revit
Kitchen (east)

g (D @ =

=K -

). Sections (Building Section) N A ——
@ - Sections (Wall Section] J ’rﬂ
Legends
&-F3 Schedules/Quantities L]
Door Schedule -
Door Schedule 2 N
Drawing List
Lighting Fixture Schedule

W Sl VI ] i

Room Finish Schedule
Room Schedule
Window Schedule

£ Sheets (al)

.- AD - Basement Plan

A2 - Second Floor Plan

A2.01 - First Floor Plan

A3 - First Floor Reflected Ceil

Ad - Second Floor Reflected

45 - Roof Plan

A5.01 - Unnamed

AG - Elevations

AT - Elevations

- AB - Building Sections

.- A9 - Building Sections

- AL0 - Wall Sections

All - Wall Sectiens 2
« m r e 9 <

5l ) - B ) )

Ready 70

Figure 14-1.4 Sheet with Living room view

9. Click the mouse in a “white” area (not on any lines) to deselect the
Living Room - East view. Notice the red box goes away.

. 10. Zoom In on the lower left corner
@ Living Room - East to view the drawing identification
1/2" = 1'-0" symbol that Revit automatically
added (Figure 14-1.5).

Figure 14-1.5 Drawing ID tag
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NOTICE: The drawing number for this sheet is added. The next drawing you add will
be number 2.

The view name is listed. This is another reason to rename the elevation and
section views as you create them.

Also notice that the drawing scale is listed. Again, this comes from the scale
setting for the Living Room - East view.

As you can see (if you added furniture to the living room), the furniture is

showing up, normally this would be turned off. You can turn these off using
the same technique covered later for the trees in the exterior elevations.

Setting up the Floor Plans:

Setting up floor plans is easy; actually, they are already setup from the
template you started with.

11. From the Sheets section in the Project Browser, double-click on the
sheet named A1 - First Floor Plan.

As you can see, the floor plan is already setup on a sheet. Again, a few
things can be turned off (i.e., trees, RPC People) per the techniques covered
next. You would also want to move the exterior elevation tags closer to the
building so they are within the title block (if they are not already).

12. Change the sheet humber to A2.01.

13. Close the First Floor plan, Sheet.

Setting up the Exterior Elevations:

Next you will set up the exterior elevations. Again, the sheets are already
setup but the Views have not been placed on the Sheet like the floor plans
have.

14. Open Sheet A6 - Elevations.

15. Drag the South elevation view onto the sheet. Place the drawing
near the bottom (centered).
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Your drawing should look similar to Figure 14-1.6.

Autodesk Revit

==

aRE

Figure 14-1.6 South exterior elevation

Next you will turn off the trees in the south view. Normally you would turn
them off in all views. However, you will only turn them off in the south view
to show that you can control visibility per view on a sheet.

16. In the sheet view, click on the south exterior elevation view to select
it; the outer black rectangle is called the viewport (Figure 14-1.6).

17. Now Right-Click and select Activate View from the pop-up menu.

At this point you are in the viewport and can make changes to the project
model to control visibility, which is what you will do next.

18. Right-click in the “white space” and select View Properties...
19. Click the Edit button next to Visibility/Graphics Overrides.

20. In the Visibility dialog Uncheck Planting.

21. Close the open dialog boxes.

22. Right-click anywhere in the drawing area and select Deactivate
View from the pop-up menu.
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Now the trees are turned off for the South Elevation, if you would have had
another elevation view on this same sheet, the trees would still be visible for
that view.

23. Add the North elevation to the A7 — Elevations Sheet.
TIP: You may need to switch to the North view and turn on the Crop and
Crop Display icons on the View Control Bar to make the area placed on the

sheet smaller so it will fit; when finished, turn off Crop Display.

Now you will stop for a moment and notice that Revit is automatically
referencing the drawings as you place them on sheets.

24. Switch to First Floor
(Figure 14-1.7).

—
) —

ENTRY
100
252 3F

Notice in Figure 14-1.7 that
the number A6 represents the
sheet number that the

drawing can be found on. The

number one (1) is the drawing ¥ ¥
number to look for on sheet @]
A6. The empty tag is the 1 ) L

enlarged elevation view you
setup earlier in the book; it
has not been placed on a
sheet yet so it is not filled in.

A
Figure 14-1.7 First Floor - elevation tag filled-in

Setting up Sections:

25. Open Sheet A8 — Building Sections and place Cross Section 1

26. Open Sheet A9 - Building Sections and place Longitudinal Section
view on the Sheet.

27. Switch to First Floor plan view and zoom into the area shown in
Figure 14-1.9.
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Autodesk Revit
Section Tag e
automatically
filled in \
= =
_ H— — e me
==
B N S
B A
—reEs
[EE——— 29
John Brown
Mew Residence
| N Building Sections
T

Figure 14-1.8 A9 - Building Sections sheet

Notice, again, that the reference bubbles are automatically filled in when the
referenced view is placed on a sheet. If the drawing is moved to another
sheet, the reference bubbles are automatically updated.

You can also see in Figure 14-1.8 (above) that the reference bubbles on the
building sections are filled in.

ENTRY Ll
100 i
282 SF :}
|1
I

U S 1

A6

Figure 14-1.9 First Floor — Section ref’s filled in
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Setup the remaining sheets:

Next you set up sheets for the remaining views that have yet to be placed on
a sheet (except for the 3D views).

28. Add the remaining views to the appropriate Sheets, if one does not
exist you can create a new sheet.

Question: On a large project with hundreds of views, how do I know for
sure if I have placed every view on a sheet?

Answer: Revit has a feature, called Browser Organization, that can hide all
the views that have been placed on a sheet. You will try this next.

Take a general look at the Project Browser Omeraieg s
Browser to see how many views are vews.[sheets|
I |sted . Checkmark indicates current browser organization
all New
Discipline
29. Select View > Window > A — Edi
User Interface (drop-down) Type/iscpine (_Rename |
> Browser Organization... [ peee
30. On the Views tab, click the
check-box next to not on
sheets (Figure 14-1.10)
31 . C||C|( OK. | 0K | | Cancel | | Apply | | Help ‘
32. Notice the list in the Project Figure 14-1.10 Browser Organization dialog

Browser is now smaller
(Figure 14-1.11).

The Project Browser now only shows drawing views that have not been
placed onto a sheet. Of course, you could have a few views that do not need
to be placed on a sheet, but this feature will help eliminate errors. Also notice
the label at the top: Views (not on sheets); this tells you what mode/filter
the Project Browser is in.

Next you will reset the Project Browser.

33. Open Browser Organization again and check the box next to all and
click OK to close the dialog box.
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i @y Sheets with Design Options:

& Floor Plans - Finally, you will setup a sheet to show the two
B.C. Footing . .
Design Options.

First Floor Framing
Foundation

Low Reof 34. Create a Sheet named Entry Options
Roof Framing and number it A100.

Second Floor Framing

Site Plan . )

T.0. Footing 35. Place both Entry — Option 2 3D view’s
& Ceiling Plans on the new Sheet and change the scale

Basement to /8" = 1'-0".

Low Roof

= 3D“’;i;"f:im ) TIP: Right-click on placed view and select

25 o 3 b Element Properties; change the Scale.

30 View 3
(300
[=]-~ Elevations (Building Elevatior
East
South - Main Entry
West
=) Elewations (Interior Elevation
1/2 Bath
Kitchen [east)
Kitchen (south)
Litchen (north)
Legends
=3 Schedules/Quantities
e Bar Sl e )

m

Autodesk Revit’

Figure 14-1.11
Project Browser

John Brown
Mew Residence

Entry Options

~A00
|

____________________________________________________

Each 3D view has its Visibility modified to show the desired Design Options.
When a view is placed on a sheet those settings are preserved.

36. Save your project as ex14-1.rvt.
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Exercise 14-2:

Sheet Index

Revit has the ability to create a sheet index automatically. You will study this
feature now.

% Creating a Sheet List View
Drawing List
1. Open ex14-1.rvt and Save As ex14-2. rawing Lis

2. Select View > Create 2> Schedules (down-arrow) - Drawing List

You are now in the Drawing List Properties dialog box. Here you specify
which fields you want in the sheet index and how to sort the list (Figure

14-2.1).

3. Add Sheet Number and Sheet Name to the right (Click Add -2).

4. Click OK.

Drrawing List Properties

Fields |Fi|ter I Sorting/Grouping | Formatting | Appearance|

Available fields: Scheduled fields (in arder):
Approved Add —-= Sheet Mumber

Checked By Sheet Name

Count e Do
Current Revision B———
Current Revision Description
Designed By

Drawn By

Sheet Issue Date

Add Parameter...

| Caleulated Value. .. |

Select available fields from:

Sheets b4

Indude elements in linked files

Figure 14-2.1 Drawing List Properties Dialog; sheet number and name
“added”

Now you should notice that the Sheet Names are cut off because the column
is not wide enough (Figure 14-2.2). You will adjust this next.
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5. Move your cursor over the right edge of the Drawing List table and
click-n-drag to the right until you can see the entire name (Figure

14-2.2).
L A — Drawinglist | ‘
Sheet Numbe Sheet Name

a1 First Floor

A2 Second FI

A3 First Floor 43 “First Fioar Reflected Ceiing Flan

Ad Second FI

] Roof Plan

A5 Elevations

a7 Elevations

A8 Building =

A9 Building =

A10 Wiall Secti

a1 Wiall Secti

a12 Details

A3 Interior Ele

A4 Interior Det

AlS Schedules

[s] Site Plan

=0 Foundatio

= Firat Floor

=2 Second FI

53 Roof Frami

a0 Bazement AD ‘Basement Plan

E0 Basement

E1 Fir=t Floor

E2 Second Fl

AS.01 Interior Ele k

A100 Enitry Opti A100 Entry Options
Figure 14-2.2 Drawing List view; notice Figure 14-2.3 Drawing List view; sheet
sheet names are cut off in right column names are now visible

Adjusting which sheets show up in the list:

Looking at the drawing list (Figure 14-2.3), you decide to remove the Entry
options sheet from the list as it is not part of the construction document set
(i.e., sheet A5.01).

As with other schedules, this is live data which is directly connected to the
model. If you change a sheet number here, the number will change
throughout the Project. If you delete a number (i,e, a row), Revit will delete
the sheet from the project.

You will look at the option that allows you to remove a sheet from the
drawing list without deleting the sheet.

6. Right-click on sheet A100 in the drawing list and select Delete
Row(s). (You will NOT actually delete this sheet.)

You will get a warning stating the sheet will be deleted and what you should
do if you only want to remove the sheet from the drawing list.
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7. Click Cancel.

8. Right-click on the Sheet A100 - Entry Options in the Project
Browser and click Properties.

9. Uncheck “appears” in Drawing List (Figure 14-2.4).

B ' Instance Properties & .
. Notice the Sheet was removed from the
Family: |Sy5tem Family: Sheet 'l . . .
Drawing List view.
Type: |Sheat - | | Edit Type... ‘
InstanceParam:err:n’-‘::to:holse\ectedo|rbo-be-creabedinj:r:: |‘ 10. In the Drawing List, right-c”ck
Graphics _ _ » on sheet A13 Interior Elevations
G oo e ‘ and select Delete Row(s) from
DE\IE;\C‘E:;’“ Independent . the menu.
FEfEI'En-:iIK_i Sheet e
Referencing Detail .
Current Revision Description 1 1 . ClICk OK-
Current Revision =
Approved By Approver
Pt o Not only was the sheet removed from
rect Number e oo the Drawing List, it was also deleted
SheelsueDate 0477708 from the Project. Next you will
ppears In Drawing Lis . . .
Revisions on Sheet { Ed. Renumber a sheet via the drawing list.
Other R
File Path ) . . .
Drawn By A‘“\ 12. Click in the cell with the sheet
T number A5.01and change the
number to read A13.

Figure 14-2.4 Properties for sheet A100

Now an existing sheet has been renumbered and so has all the detail,
elevation and/or section bubbles that point to this sheet.

13. Right-click on the schedule and select View Properties.
14. Click Edit... next to Sorting/Grouping.

15. Set Sort By to Sheet Number and click OK to close all open dialog
boxes.

Now the sheets should be sorted correctly, including the sheet you just
renumbered.
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Setting up a Title Sheet:
Now you will create a title sheet to place your sheet index on.

16. Create a new Sheet:
a. Number: T1
b. Name: Title Sheet

17. From the Schedules/Quantities category of the Project Browser, place
(i.e., drag-n-drop) the view named Drawing List on the Title Sheet.

18. Drag the column grips so each row is only one line.

19. Create a new text style named 1” Arial, and adjust the settings
accordingly.

20. Add large text across the top of the sheet that reads "NEW
RESIDENCE FOR JOHN BROWN” (Figure 14-2.5).

Next you will place one of your rendered images that you saved to file (raster
image). If you have not created a raster image, you should refer back to
Lesson 13 and create one now. (Otherwise, you can use any BMP or JPG file
on your hard drive if necessary.)

If you used the Save to Project feature you can simply drag one of the
images listed under Renderings from the Project Browser. The interior
kitchen rendering was added to the title sheet using this method. Here you

can see Revit has added a Drawing Title tag beneath the image; which would
allow you to reference this image from another location.

21. Select Insert > Import - Image 'ﬁ Image

22. Browse to your JPG or BMP raster image file, select it and click Open
to place the Image.

23. Click on your Title Sheet to locate the image; use the corner grips to
resize the image.

Your sheet should look similar to Figure 14-2.5.
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NEW RESIDENCE FOR JOHN BROWN puedeskeert

-

John Brown
New Residence
Title Sheet

Figure 14-2.5 Sheet View: Title Sheet with drawing list, text and image added

24. Select Insert > Import > Manage Images

You are now in the Raster Image dialog which gives you a little information
about the image and allows you to delete it from the project (Figure 14-2.6).

FYI:

You can delete a view from a Sheet with out deleting the view from the project.

Also, you can only place a view on one sheet; you would have to duplicate the
view in order to have that view repeated.

TIP:

You can use the standard modification tools on raster images (e.g., Move, Copy,
Rotate and Resize). You can also control the draw order (to make sure your
leaders, pointing at the image, show up).
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Manage Images @

Raster Image | Marme | Count |

| Exterior Rendering (hi-res).)pg 1

Kitchen with people,jpg

N

Figure 14-2.6 Manage Images dialog

25. Click OK to close the Manage Images dialog.

Exporting a 3D DWFXx file:

The 3D DWFx file is an easy way to share your project file with others
without the need to give them your editable Revit file (i.e., your intellectual
property) or the need for that someone to actually have Revit installed.

SIDE NOTE: You can download Revit, from Autodesk’s website, and run it in viewer
mode. (It’s free — full Revit with no save functionality.)

The 3D DWFx file is much smaller in file size than the original Revit file. Also,
Autodesk Design Review is a free viewer that can be downloaded for free
from www.autodesk.com.

26. Switch to your default 3D view.
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You must be in a 3D view for the 3D DWF feature to work. If you are not in a
3D view, you will get 2D DWEF files:

27. Select Application Menu > Export > DWF
TIP: Turn off Section Box.

28. Specify a file name and location for the DWF file; click Save.

That'’s all you need to do to create the file. Now you can email it to the client
or a product rep. to get a more accurate cost estimate.

The 3D DWEF file is a meager 400kb whereas the Revit Project file is 11 MB.
(Your file sizes will vary slightly based on factors like the number of families
loaded, etc.) In most cases, an individual’s networks and servers are set up
so they cannot receive large files via email, so the 3D DWF is very useful.

The DWF viewer should have been installed with Revit. You can access it
from Start = All Programs =2 Autodesk - Autodesk Design Review 2010. You
can zoom, orbit and select objects. Notice the information displayed on the
left when the front door is selected (see image below). Also notice, under the
Windows heading, the sizes and quantities are listed.

TIP: Autodesk Design Review 2009 is a free download from Autodesk. This is their
full-featured DWF viewer and markup utility!

Autodesk Design Review 2010 E4-2.dwfx =)
& Front Top Left ~ =11
F [EDefeutt - Find... - E@ ?
[Jshaded ~ —
[EL Show/Hide Paleties = | [Pg] Seek design content Related  Help
Show Markups Products
Workspace Search Assistance
BITEB 30 view: 301 | G ¥ ¢ @ & | Obicct Fropies EF=[E3)(
- | Name | valve g
£
id d554df5-Bad4bBd| B
E Constraint: 3
Level First Floor gl
Sil Height 10 £
O Identity Data 2
Mark 12 £
ichti E Other 8|
Head Height 7-0 2
artin Host Id eror - Wiood Shing—
o E
s 3) EJ] =
O —— 7 =
List Viev | Thumbnail | Markup _Model %
Markup Properties B 5% ‘@
LS|
E
E
2
3
3
£
H
&
T =
Figure 14-2.7

3D DWEF in Autodesk Design Review

29. Save your project as ex14-2.rvt.
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Exercise 14-3:

Printing a Set of Drawings

Revit has the ability to print an entire set of drawings, in addition to printing
individual sheets. You will study this now.

Printing a set of drawings:
1. Open ex14-2.rvt.

2. Select Application Menu - Print - Print.

3. In the Print range area, click the option Selected views/sheets
(Figure 14-3.1).

4. Click the Select... button within the Print Range area.

[ Print | ? i:hl‘

Printer

MNarme: | Qce?00 v|| Properties... |

Status: Ready
Type: Oce TOS700
Where:

Comment: Black and white plotter

Print to file

File

Print Range Options

-

Current window MNumber of copies:

Reverse print order

1 i
Visible portion of current window
Collate Iﬂ

@ selected viewssheets
Settings
Default

Select... ?
Printing Tips Previe: [ OK || cose |[  Heb

<in-session >

e

Figure 14-3.1 Print dialog box
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You should now see a listing of all Views and Sheets (Figure 14-3.2).

Notice at the bottom you can show both Sheets and Views, or each
separately. Because you are printing a set of drawing you will want to see
only the sheets.

5. Uncheck the Views

View/Sheet Set (o Opti on.

Mame: <in-session > v| Save
T yr— AT == ] The list is now limited to just
Vi D viow 2 Sheets that have been set up in
20y vindorsOpten 2 your project.
3D View: {30} Delete
Elevation: 1/2 Bath )
Bevssontat 6. Select all the Drawing
Elevation: Kitchen (south) I&I Sheets except Aloo.
Elevation: Litchen {north) C CheckMome |
Elevau:on: Living Room - East
Sevatons St 7. Click OK to close the
v South -Man Entry View/Sheet Set dialog.
Floor Plan: B.O. Footing
Floor Plan: Basement

- Floor Plan: Basement Electrical ‘ - 8. IF YOU ACTUALLY WANT
Sow TO PRINT A FULL SET OF
V| Shee: V| Views
st ! DRAWINGS, you can do so

ok [ cancel |[ reb now by clicking OK.
Otherwise click Cancel.

Figure 14-3.2 Set tool for printing

FYI:

Once you have selected the sheets to be plotted and click OK, you are prompted
to save the list. This will save the list of selected drawing to a name you choose.
Then, the next time you need to print those sheets, you can select the name
from the drop-down list at the top (Figure 14-3.2).

On very large projects (e.g., 20 floor plan sheets) you could have a Plans list
saved, a Laboratory Interior Elevations list saved, etc.

9. You do not need to save the file at this time.

[End of exercise 14-3]

You should now have a basic understanding of the Revit Architecture
software. Gook luck with your future Revit projects! Be sure to visit
www.augi.com to share knowledge with other Revit users.
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Self-Exam:
The following questions can be used as a way to check your knowledge of this
lesson. The answers can be found at the bottom of the page.

1. You have to manually fill in the reference bubbles after setting up the
sheets. (T/F)

2. You cannot control the visibility of objects per viewport. (T/F)

3. Itis possible to see a listing of only the views that have not been placed on
a sheet via the Project Browser. (T/F)

4. You only have to enter your name on one titleblock, not all. (T/F)

5. Use the tool to create another drawing sheet.

Review Questions:
The following questions may be assigned by your instructor as a way to assess your
knowledge of this section. Your instructor has the answers to the review questions.
1. You need to use a special command to edit text in the titleblock. (T/F)
2. The template you started with has two titleblocks to choose from. (T/F)

3. You only have to enter the project name on one sheet, not all. (T/F)

4. The scale of a drawing placed on a sheet is determined by the scale set in
that view’s properties. (T/F)

5.  You can save a list of drawing sheets to be plotted. (T/F)

6. Use the tool to edit the model from a sheet view.

7. The reference bubbles will not automatically update if a drawing is moved to
another sheet. (T/F)

8. On new sheets, the sheet number on the titleblock will increase by one from
the previous sheet number. (T/F)

9. DWEF files can consist of an entire set of drawings which a client/owner can
view with a free download (similar to Adobe PDF files). (T/F)

10. It is not possible to remove sheets from the Drawing List without deleting
that Sheet from the project. (T/F)

Self-Exam Answers:
1-F,2-F,3-T,4-F, 5-Sheet
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